Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

[Risolto] Problema Script


Risolto [Risolto] Problema Script

Messaggio Da Cl0uD il Sab 06 Nov 2010, 14:20

Dunque mi serve una mano per il mio forum

2) Non riesco a inserire la corona vicino ai nomi degli amministratori, e il cappello vicino ai nomi dei moderatori.

Mi potete dare una mano, ho seguito passo passo, i consigli che mi avete dato, ma nulla! Uno di voi si potrebbe connettere al forum e darmi una mano?


Ringrazio in anticipo!


Ultima modifica di Cl0uD il Sab 06 Nov 2010, 15:48, modificato 1 volta

Cl0uD
*****

Sesso : Maschile
Età : 20
Messaggi : 728
Località : Roma


Vedere il profilo dell'utente http://finish-test1.forumattivo.com/forum
Cl0uD è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Insane il Sab 06 Nov 2010, 14:26

Una domanda per topic e ricordo che il titolo deve essere inerente al problema mostrato nel Topic! comunque per la firma hai controllato dal PDA se l'opzione è attiva?

Per la domanda due per aggiungere la corona di fianco al nick devi modificare la seguente parte del codice:
Codice:
/profile.forum?mode=viewprofile&u=1
Questo è il link del profilo basta andare nel profili degli altri amministratore a mettere il loro link del profilo per ogni amministratore ripeti il codice :good:

Insane
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 3808
Località : Varese


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Cl0uD il Sab 06 Nov 2010, 14:32

e non ci riesco mi sto impazzendo mi potete aiutare?!

Cl0uD
*****

Sesso : Maschile
Età : 20
Messaggi : 728
Località : Roma


Vedere il profilo dell'utente http://finish-test1.forumattivo.com/forum
Cl0uD è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Insane il Sab 06 Nov 2010, 14:41

ti faccio un esempio vai nel PDA--->Visualizzazione--->Colori--->Foglio CSS e incolli il codice completo
Codice:
a[href="/profile.forum?mode=viewprofile&u=1"] { /**url del profilo amministratore**/
background-image: url('url immagine '); /**url dell'immagine che desiderate**/
background-repeat: no-repeat;
background-position: left center;
padding-left: 21px; /**spostamento link **/
}
poi vai sul tuo profilo prendi questa parte
Codice:
/profile.forum?mode=viewprofile&u=1
(in questo caso è uguale) fatto ciò clicchi registra

Insane
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 3808
Località : Varese


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Cl0uD il Sab 06 Nov 2010, 14:44

ok ma nella sezione dove sta scritto /**spostamento link **/ cosa devo mettere?

Cl0uD
*****

Sesso : Maschile
Età : 20
Messaggi : 728
Località : Roma


Vedere il profilo dell'utente http://finish-test1.forumattivo.com/forum
Cl0uD è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Cl0uD il Sab 06 Nov 2010, 14:46

metti uno screen di un codice completo, come deve essere messo, cosi capisco Wink

Cl0uD
*****

Sesso : Maschile
Età : 20
Messaggi : 728
Località : Roma


Vedere il profilo dell'utente http://finish-test1.forumattivo.com/forum
Cl0uD è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Insane il Sab 06 Nov 2010, 14:49

Non devi mettere niente copia e incolla il codice così com'è è apposto

Insane
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 3808
Località : Varese


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Cl0uD il Sab 06 Nov 2010, 14:50

Quarda gia fatto tutto ciò:
http://img213.imageshack.us/img213/1286/76594929.png
http://img593.imageshack.us/img593/1908/immagines.png

e ancora non funge la firma! ;( !!!

Cl0uD
*****

Sesso : Maschile
Età : 20
Messaggi : 728
Località : Roma


Vedere il profilo dell'utente http://finish-test1.forumattivo.com/forum
Cl0uD è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Insane il Sab 06 Nov 2010, 14:54

Io ti sto parlando dello script della corona non delle firme!

Edit: Le firma funziona correttamente

Insane
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 3808
Località : Varese


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Cl0uD il Sab 06 Nov 2010, 15:10

OK ma come inserire la corona e il cappello a + utenti ? spiegamelo xD

Cl0uD
*****

Sesso : Maschile
Età : 20
Messaggi : 728
Località : Roma


Vedere il profilo dell'utente http://finish-test1.forumattivo.com/forum
Cl0uD è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Insane il Sab 06 Nov 2010, 15:14

te l'ho spiegato 200 volte xD vai nel profilo dell'amministratore e prendi questa parte di link
Codice:
/profile.forum?mode=viewprofile&u=1
ovviamente non ci sarà più il numero 1 ma cambierà copi quella parte di link e la incolli in questo codice
Codice:
a[href="INCOLLI QUI!"] { /**url del profilo amministratore**/
background-image: url('url immagine '); /**url dell'immagine che desiderate**/
background-repeat: no-repeat;
background-position: left center;
padding-left: 21px; /**spostamento link **/
}

:good:

Insane
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 3808
Località : Varese


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Cl0uD il Sab 06 Nov 2010, 15:32

ah ok grazie mille Wink
e come faccio a metterelo ai gruppi, cioè che quella piccola immagine stia vicino al nome di ogni appartenente di quel gruppo?


Scusa ma.. xD

Cl0uD
*****

Sesso : Maschile
Età : 20
Messaggi : 728
Località : Roma


Vedere il profilo dell'utente http://finish-test1.forumattivo.com/forum
Cl0uD è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Insane il Sab 06 Nov 2010, 15:43

quello non è possibile puoi metterlo di fianco al nick ma solo in questo modo

Insane
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 3808
Località : Varese


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema Script

Messaggio Da Cl0uD il Sab 06 Nov 2010, 15:48

ok! grazie mille problema risolto Wink

Cl0uD
*****

Sesso : Maschile
Età : 20
Messaggi : 728
Località : Roma


Vedere il profilo dell'utente http://finish-test1.forumattivo.com/forum
Cl0uD è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum