Non riesco a inserire i moderatori


Risolto Non riesco a inserire i moderatori

Messaggio Da FinalRender il Mar 21 Dic 2010 - 21:19

Salve a tutti, non riesco a inserire i moderatori.

Vado su Utenti e gruppi/amministratore dei livelli/gradi

Ho aggiunto il grado "utente" e di conseguenza viene riconosciuto a tutti (tranne che a me perche' sono l' admin).
Pero' se tolgo "utente" e scrivo "moderatori" da a tutti gli utenti il nome di "moderatori".
Ho lasciato quindi "utenti" e ho aggiunto la parola "moderatori", gli utenti sono riconosciuti sempre come "utenti", pero' se devo assegnarlo a un singolo contatto vado su: utente e gruppi/gestione dell' utente/seleziono il nome desiderato/permessi, cliccando su "livello dell' utente" la parola "moderatori" non esiste. Come mai? Eppure l' avevo creato.

In poche parole quando vado in giro nel forum riesco a vedere me che sono admin, gli utenti che sono utenti, ma i moderatori non spuntano proprio. Questa operazione l' ho provata sia inserendo i moderatori scelti nel gruppo che fuori dal gruppo.

Grazie in anticipo per l' aiuto


Ultima modifica di FinalRender il Mar 21 Dic 2010 - 22:58, modificato 1 volta
avatar
FinalRender
**
**

Sesso : Maschile
Età : 32
Messaggi : 63
Località : Italia


Vedi il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Non riesco a inserire i moderatori

Messaggio Da Insane il Mar 21 Dic 2010 - 21:22

PDA--->Utenti & Gruppi--->Amministrazione dei livelli crei un nuovo livello, e una volta creato il livello selezioni alla voce Impostare un rango speciali: SI fatto ciò vai sull'utente che è moderatore e li assegni il rango moderatore e così lo avrà solo lui :good:
avatar
Insane
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 25
Messaggi : 4058
Località : Varese


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Re: Non riesco a inserire i moderatori

Messaggio Da FinalRender il Mar 21 Dic 2010 - 21:32

Devil ha scritto:PDA--->Utenti & Gruppi--->Amministrazione dei livelli crei un nuovo livello, e una volta creato il livello selezioni alla voce Impostare un rango speciali: SI fatto ciò vai sull'utente che è moderatore e li assegni il rango moderatore e così lo avrà solo lui :good:

Ciao grazie per la risposta, il problema e' proprio questo. Non funziona, quando vado dall' operatore non spunta l' assegnazione di "moderatore". Esiste solo "amministratore" e "utente", ma malgrado gia' ho fatto cio' che mi hai detto riguardo al moderatore non riesco ad assegnarlo perche' non posso, non e' possibile. E' come se "moderatore" non l' avessi mai creato.
avatar
FinalRender
**
**

Sesso : Maschile
Età : 32
Messaggi : 63
Località : Italia


Vedi il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Non riesco a inserire i moderatori

Messaggio Da Insane il Mar 21 Dic 2010 - 22:29

Non ho capito questa parte potresti spiegarmi

quando vado dall' operatore non spunta l' assegnazione di "moderatore"
avatar
Insane
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 25
Messaggi : 4058
Località : Varese


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Re: Non riesco a inserire i moderatori

Messaggio Da FinalRender il Mar 21 Dic 2010 - 22:44

Devil ha scritto:Non ho capito questa parte potresti spiegarmi

quando vado dall' operatore non spunta l' assegnazione di "moderatore"

Non so dove trovare il tasto per cambiare rango Sad


Ultima modifica di FinalRender il Mar 21 Dic 2010 - 22:53, modificato 1 volta
avatar
FinalRender
**
**

Sesso : Maschile
Età : 32
Messaggi : 63
Località : Italia


Vedi il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Non riesco a inserire i moderatori

Messaggio Da Insane il Mar 21 Dic 2010 - 22:46

Devi scendere fino a fondo a pagina

Fino a che non trovi questa parte
avatar
Insane
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 25
Messaggi : 4058
Località : Varese


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Risolto Fatto

Messaggio Da FinalRender il Mar 21 Dic 2010 - 23:05

Devil ha scritto:Devi scendere fino a fondo a pagina

Fino a che non trovi questa parte

Ok, tutto fatto. Spiego come ho fatto:

Uetenti e gruppi/gestioni dell' utente/scrivo o seleziono il nome dell' utente interessato/modifica (il granaggio giallo)/alla fine della pagina nella tabella "Campi speciali solamente per l'amministratore" aprire un menu' a tendida dove poi scegliere "moderatore".

Devil grazie infinite per l' aiuto, sei stato molto gentile. Ciao
avatar
FinalRender
**
**

Sesso : Maschile
Età : 32
Messaggi : 63
Località : Italia


Vedi il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Non riesco a inserire i moderatori

Messaggio Da Insane il Mar 21 Dic 2010 - 23:07

Di nulla

Saluti
Devil :bene:
avatar
Insane
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 25
Messaggi : 4058
Località : Varese


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum