Problema visualizzazione a seconda del browser usato


In corso Problema visualizzazione a seconda del browser usato

Messaggio Da Coccinella il Lun 10 Gen 2011 - 17:00

Gli utenti del mio forum lamentano da qualche giorno problemi con la visualizzazione del Forum: sia Internet Explorer che Google Chrome riducono tutte le categorie in una stretta colonna a sinistra, dove non è possibile leggere niente.
Firefox e Safari invece permettono una regolare navigazione.

Il tutto è avvenuto un giorno dopo il cambio di skin, ma non credo che il problema sia imputabile a questo, perchè faccio cambi skin frequenti con la stessa modalità e senza aver mai avuto alcun problema.

Questo perchè accade? Posso fare qualcosa?
Grazie!
avatar
Coccinella
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 15

Vedi il profilo dell'utente http://storieadistanza.forumattivo.com
Coccinella è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da Insane il Lun 10 Gen 2011 - 17:06

Hai inserito qualche script o codici nel foglio CSS oltre alla skin nuova?
avatar
Insane
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 25
Messaggi : 4041
Località : Varese


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da Coccinella il Lun 10 Gen 2011 - 17:08

Ho inserito uno script nel messaggio dell'indice...ma ho già provato a toglierlo e non cambia niente. Il foglio css non l'ho toccato...
avatar
Coccinella
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 15

Vedi il profilo dell'utente http://storieadistanza.forumattivo.com
Coccinella è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da Insane il Lun 10 Gen 2011 - 17:46

Prova a togliere il contatore spesso da problemi
avatar
Insane
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 25
Messaggi : 4041
Località : Varese


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da Nerissa il Lun 10 Gen 2011 - 17:51

Ciao,

questo errore nella visualizzazione è a causa di un codice ... Rolling Eyes

ma non ricordo dove Mad

che è l'ultima cosa che hai aggiunto (codici) nel tuo forum ?

:zen:
avatar
Nerissa
Veterano dello staff

Sesso : Femminile
Messaggi : 3458
Località : Spagna


Vedi il profilo dell'utente http://aiuto.forumattivo.com
Nerissa è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da Coccinella il Lun 10 Gen 2011 - 18:00

Allora, ho tolto il counter (anche se c'è sempre stato), ho tolto lo script...ma il problema persiste....

Le uniche cose che ho cambiato sono le immagini della skin, non è possibile che questo sia la causa di tutto... Neutral
avatar
Coccinella
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 15

Vedi il profilo dell'utente http://storieadistanza.forumattivo.com
Coccinella è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da the crow il Lun 10 Gen 2011 - 23:54

cambiare spesso skin,non fa bene ...forse un reset del forum andrebbe fatto.(male non gli fa )
-forse i marquee inseriti nelle categori a certi skin da fastidio...puoi trovare alternative ...tipo questa
http://aiuto.forumattivo.it/t9788-barra-per-affiliati-a-fondo-pagina
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da Coccinella il Gio 13 Gen 2011 - 13:28

Ho seguito i vostri consigli, modificando quà e là e resettando, ma il problema persiste...non so più dove sbattere la testa lacrime
avatar
Coccinella
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 15

Vedi il profilo dell'utente http://storieadistanza.forumattivo.com
Coccinella è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da piffe il Dom 16 Gen 2011 - 10:28

anche io ho un problema, da quando ho inserito un paio di script ( frasi ad orario+copyright+un altro)
il problema pero' ce l'ho con explorer ( pazzo ) ...
finche' si visita il portale tutto bene, ma il forum risulta allargato addirittura fuori pagina ( compare la barra di scorrimento in fondo per vedere tutta la pagina!) e la scritta dei copyright , che dovrebbe essere "ciano" con explorer risulta " gialla" o.o

a me interessa poco perche' explorer ormai lo usano in pochissimi.
io uso firefox e non ho problemi ma ci sara' mai un modo di evitare questo " allargamento" del forum, senza dover rinunciare ai favolosi script che ho inserito?
avatar
piffe
***

Sesso : Maschile
Età : 41
Messaggi : 135
Località : italia


Vedi il profilo dell'utente http://www.pif-fo-rum.forumattivo.com
piffe è stato ringraziato dall'autore di questo topic.

In corso Re: Problema visualizzazione a seconda del browser usato

Messaggio Da Nerissa il Lun 17 Gen 2011 - 16:53

Ciao,

prova con gli attrezzi del forum => http://www.forumattivo.com/it/attrezzi/

poi => eliminare gli errori HTML => indice e registrare.

fammi sapere :zen:
avatar
Nerissa
Veterano dello staff

Sesso : Femminile
Messaggi : 3458
Località : Spagna


Vedi il profilo dell'utente http://aiuto.forumattivo.com
Nerissa è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum