Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Problemi con le tabelle, portale sottosopra.


Risolto Problemi con le tabelle, portale sottosopra.

Messaggio Da ElTribalTony il Dom 13 Feb 2011, 21:39

Ciao a tutti! Premetto che ben poco sono esperto di codici html.

Ho da ieri reinserito nel mio forum (Questo) un piccolo portale (si chiama blog) dove inserisco gli ultimi aggiornamenti in fatto di guide e recensioni e per far ciò utilizzo il sistema delle tabelle. Per inserire i post utilizzo il sistema delle news.

Il lavoro eseguito (per fare un esempio) è questo:

Nuove Recensioni:
Aggiunte le recensioni di Dementium 2 e Super Scribblenauts
Nuove Recensioni:
Aggiunta la recensione di Resistance Retribution

con annesso codice:
Codice:
Tabella uno

<table style="BORDER-BOTTOM: 1px solid; BORDER-LEFT: 1px solid; BORDER-TOP: 1px solid; BORDER-RIGHT: 1px solid" bordercolor="#ff6600" width="95%" height="5%" bgcolor="#ffffff"><tbody><tr><td align="left"><img src="http://i73.servimg.com/u/f73/14/13/92/04/ninten11.png" alt="" class="" style="display:inline"></td><td align="left"><strong><font color="red">  Nuove Recensioni:</font><br><font color="black"><strong> Aggiunte le recensioni di [url=http://forummando.forumattivo.com/t308-dementium-2]Dementium 2[/url] e [url=http://forummando.forumattivo.com/t304-recensione-super-scribblenauts]Super Scribblenauts[/url]</strong></font></strong></td></tr></tbody></table>

Tabella due

<table style="BORDER-BOTTOM: 1px solid; BORDER-LEFT: 1px solid; BORDER-TOP: 1px solid; BORDER-RIGHT: 1px solid" bordercolor="#ff6600" width="95%" height="5%" bgcolor="#ffffff"><tbody><tr><td align="left"><img src="http://i73.servimg.com/u/f73/14/13/92/04/ninten12.png" alt="" class="" style="display:inline"></td><td align="left"><strong><font color="red">  Nuove Recensioni:</font><br><font color="black"><strong> Aggiunta la recensione di [url=http://forummando.forumattivo.com/t54-resistance-retribution-ii]Resistance Retribution[/url]</strong></font></strong></td></tr></tbody></table>

succede però che il post (nel portale) esce con un'altezza smisurata, terminando alla fine della pagina e alterando la barra in basso (vedere immagine sotto)



Cosa devo fare per evitare che questo accada, è un problema del codice o altro? Grazie mille a tutti in anticipo Surprised


Ultima modifica di ElTribalTony il Lun 14 Feb 2011, 13:35, modificato 1 volta

ElTribalTony
Sono un nuovo membro :)

Sesso : Maschile
Età : 19
Messaggi : 34
Località : Sanremo


Vedere il profilo dell'utente http://forummando.forumattivo.com/index.htm
ElTribalTony è stato ringraziato dall'autore di questo topic.

Risolto Re: Problemi con le tabelle, portale sottosopra.

Messaggio Da eddy il Dom 13 Feb 2011, 22:46

se vuoi variare o diminuire la grandezza del disegno interno al codice html cambia il 95% - puoi vedere l'esempio nel mio forum tra le due grandezze-

Codice:
width="95%" height="5%"

http://paroliamo.forumattivo.com/



eddy
****

Sesso : Maschile
Età : 66
Messaggi : 334
Località : campania


Vedere il profilo dell'utente http://sangiorgiodelsannio.forumattivo.com/
eddy è stato ringraziato dall'autore di questo topic.

Risolto Re: Problemi con le tabelle, portale sottosopra.

Messaggio Da the crow il Dom 13 Feb 2011, 23:09

io l'ho provata e non noto niente di anomalo

nel widget



nel blocco centrale



le tabelle sono chiuse bene inserisci qualcosa sotto...se questa va in fondo al portale e lascia spazio all'ora vediamo, ma credo che tu ti confondi con il colore di sfondo....forse mi sbaglio pero' prova

edit: sull'immagine non si vedo i bordi...dipende dall'immagine...sul portale si vede bene.

Ricorda :
Se la tua domanda è stata risolta, modifica il titolo e metti l'icona

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Problemi con le tabelle, portale sottosopra.

Messaggio Da ElTribalTony il Lun 14 Feb 2011, 13:35

Ok, grazie a tutti per la segnalazione cheers

ElTribalTony
Sono un nuovo membro :)

Sesso : Maschile
Età : 19
Messaggi : 34
Località : Sanremo


Vedere il profilo dell'utente http://forummando.forumattivo.com/index.htm
ElTribalTony è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum