Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

iframe maps.google.it


Risolto iframe maps.google.it

Messaggio Da motodgclub il Mar 15 Mar 2011, 10:45

Non mi vengono visualizzati nei post creati gli "iframe" (cartine) creati con gmaps, in tutti gli altri forum la cosa funziona perfettamente.
E cosa ancor più strana, tempo fà funzionava perfettamente anche qui su forumattivo!!

questo è il link del post sul mio forum...:
http://motodgclub.forumattivo.com/t230-2-motoraduno-del-motodgclub-l-appennino-tosco-romagnolo-17-18-19-giugno-2011#2050

e questo è il codice che è nel post:
<iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.it/maps?f=d&amp;source=s_d&amp;saddr=roma&amp;daddr=Castiglione+del+Lago+Perugia,+Umbria+to:Case+Sparse+San+Feliciano%2FSP316+to:cortona+to:SS73%2FSS73var+to:43.46893,12.05149+to:Via+La+Fornace%2FSP47+to:43.64441,11.99764+to:Centro+Banzena&amp;hl=it&amp;geocode=FSpGfwIdFHe-AClfFvCor2EvEzHVHDe_UYwMQA%3BFUIVkgIds8-3ACmDqGeQ9FQpEzGAqeXjkCwIBA%3BFWTakQIdcs65AA%3BFWFPlAIdKuu2AClz2bHK_fgrEzGQo-XjkCwIBA%3BFSEGlwIdNiW3AA%3BFYJIlwIdIuS3ACkjli7mzoorEzHg1hPqkCwIEw%3BFRC8mQIdnQ-3AA%3BFfr1mQIdyBG3AClJGDSpaIYrEzFx1t_pkCwIEw%3BFaUTmwIdltu0AA&amp;mra=dme&amp;mrsp=6&amp;sz=14&amp;via=5,7&amp;sll=43.626197,11.981964&amp;sspn=0.031002,0.077162&amp;ie=UTF8&amp;ll=43.319183,12.161865&amp;spn=1.398822,2.334595&amp;z=8&amp;output=embed"></iframe><br /><small><a href="http://maps.google.it/maps?f=d&amp;source=embed&amp;saddr=roma&amp;daddr=Castiglione+del+Lago+Perugia,+Umbria+to:Case+Sparse+San+Feliciano%2FSP316+to:cortona+to:SS73%2FSS73var+to:43.46893,12.05149+to:Via+La+Fornace%2FSP47+to:43.64441,11.99764+to:Centro+Banzena&amp;hl=it&amp;geocode=FSpGfwIdFHe-AClfFvCor2EvEzHVHDe_UYwMQA%3BFUIVkgIds8-3ACmDqGeQ9FQpEzGAqeXjkCwIBA%3BFWTakQIdcs65AA%3BFWFPlAIdKuu2AClz2bHK_fgrEzGQo-XjkCwIBA%3BFSEGlwIdNiW3AA%3BFYJIlwIdIuS3ACkjli7mzoorEzHg1hPqkCwIEw%3BFRC8mQIdnQ-3AA%3BFfr1mQIdyBG3AClJGDSpaIYrEzFx1t_pkCwIEw%3BFaUTmwIdltu0AA&amp;mra=dme&amp;mrsp=6&amp;sz=14&amp;via=5,7&amp;sll=43.626197,11.981964&amp;sspn=0.031002,0.077162&amp;ie=UTF8&amp;ll=43.319183,12.161865&amp;spn=1.398822,2.334595&amp;z=8" style="color:#0000FF;text-align:left">Visualizzazione ingrandita della mappa</a></small>



motodgclub
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://motodgclub.forumattivo.com/index.htm
motodgclub è stato ringraziato dall'autore di questo topic.

Risolto Re: iframe maps.google.it

Messaggio Da VIRTUALDEEJAY il Mar 15 Mar 2011, 11:54

Buongiorno motodgclub e scusa la domanda banale ma hai attivato l'html nei messaggi?

Bye



VIRTUALDEEJAY
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 45
Messaggi : 3993
Località : Parma (PR)


Vedere il profilo dell'utente http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Risolto Re: iframe maps.google.it

Messaggio Da motodgclub il Mar 15 Mar 2011, 16:49

Hai ragione !!
attivando l'HTML funziona......... MA SOLO "IN ANTEPRIMA"
se clicco su "invia" RIdisabilita l'HTML Crying or Very sad

motodgclub
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://motodgclub.forumattivo.com/index.htm
motodgclub è stato ringraziato dall'autore di questo topic.

Risolto Re: iframe maps.google.it

Messaggio Da Bazzy9 il Mar 15 Mar 2011, 19:10

Devi attivarla nel tuo profilo anche:
Profilo-->Preferenze-->Attiva sempre l'HTML nei messaggi-->SI
Bye :zen:

Bazzy9
@ Super attivo @

Sesso : Maschile
Età : 22
Messaggi : 1855
Località : Padova


Vedere il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 è stato ringraziato dall'autore di questo topic.

Risolto Re: iframe maps.google.it

Messaggio Da the crow il Mar 15 Mar 2011, 22:26

panello > generale > messaggi & e-mail > configurazione > Autorizzare HTML : SI ...in questo modo lo attivi da per tutto

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: iframe maps.google.it

Messaggio Da motodgclub il Mer 16 Mar 2011, 22:17

ho fatto un po di prove....
sul singolo utente... anche da pannello > generele.... (ed era già attivo!)
attiva, disattiva, riattiva, ridisattiva....
e ad un tratto ha cominciato a funzionare.

boh!!!

comunque grazie ad entrambi.

motodgclub
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://motodgclub.forumattivo.com/index.htm
motodgclub è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum