Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Non riesco a postare un codice..


In corso Non riesco a postare un codice..

Messaggio Da Nistar il Dom 08 Mag 2011, 07:15

Ciaoa tutti,
stamattian cercavo di inviare tramite messaggio questo codice:
Codice:
<a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/it/"><img alt="Licenza Creative Commons" style="border-width:0" src="http://i.creativecommons.org/l/by-nc-nd/2.5/it/88x31.png" /></a>
<span xmlns:dct="http://purl.org/dc/terms/" href="http://purl.org/dc/dcmitype/StillImage" property="dct:title" rel="dct:type">Logo Vecchio Mondo</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://vecchiomondo.forumattivo.com/" property="cc:attributionName" rel="cc:attributionURL">Logo Vecchio Mondo</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/2.5/it/">Creative Commons Attribuzione - Non commerciale - Non opere derivate 2.5 Italia License</a>.
Based on a work at <a xmlns:dct="http://purl.org/dc/terms/" href="http://img27.imageshack.us/img27/7691/logovme.png" rel="dct:source">img27.imageshack.us</a>.
Permissions beyond the scope of this license may be available at <a xmlns:cc="http://creativecommons.org/ns#" href="http://vecchiomondo.forumattivo.com/" rel="cc:morePermissions">http://vecchiomondo.forumattivo.com/</a>.

Però se vado a fare l'anteprima del messaggio non appaiono i link e le immagini che dovrebbero apparire ma il codice rimane come. Invece se provo qui sul vostro forum funziona tutto normalmente e appare come deve apparire così:

Licenza Creative Commons
Logo Vecchio Mondo by Logo Vecchio Mondo is licensed under a Creative Commons Attribuzione - Non commerciale - Non opere derivate 2.5 Italia License.
Based on a work at img27.imageshack.us.
Permissions beyond the scope of this license may be available at http://vecchiomondo.forumattivo.com/.

Come posso fare?

Nistar
****

Sesso : Maschile
Età : 23
Messaggi : 238

Vedere il profilo dell'utente http://vecchiomondo.forumattivo.com/index.htm
Nistar è stato ringraziato dall'autore di questo topic.

In corso Re: Non riesco a postare un codice..

Messaggio Da Bazzy9 il Dom 08 Mag 2011, 09:55

Molto probabilmente l'HTML è disattivata....
Per attivarla:

pannello generale messaggi ed email configurazione autorizzare HTML : SI e registrare

dal tuo profilo preferenze abilitare sempre i codice HTML : SI e registrare


Bye :zen:

Bazzy9
@ Super attivo @

Sesso : Maschile
Età : 22
Messaggi : 1855
Località : Padova


Vedere il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 è stato ringraziato dall'autore di questo topic.

In corso Re: Non riesco a postare un codice..

Messaggio Da Nistar il Dom 08 Mag 2011, 13:02

L' HTML è gia attivato....

Nistar
****

Sesso : Maschile
Età : 23
Messaggi : 238

Vedere il profilo dell'utente http://vecchiomondo.forumattivo.com/index.htm
Nistar è stato ringraziato dall'autore di questo topic.

In corso Re: Non riesco a postare un codice..

Messaggio Da Diego il Dom 08 Mag 2011, 16:53

Per un singolo messaggi riscrivilo con il bbcode offerto dal modulo di scrittura dei messaggi.. =)

l'html nei messaggi non è attivo al 100%.. =)

Diego
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 25
Messaggi : 2249
Località : arezzo


Vedere il profilo dell'utente http://www.folliacity.it/blog-1.html
Diego è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum