Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

[Risolto] problemi portale


Pagina 1 di 2 1, 2  Seguente

Risolto [Risolto] problemi portale

Messaggio Da Pyton il Dom 19 Giu 2011, 22:24

ciao a tutti...mi servirebbe una spiegazione rapida di come far funzionare perfettamente il portale...in particolar modo..io creo dei post in una sezione collegata con la home..però in questo modo mi crea doppi post?!come faccio?! grazie mille a tutti Very Happy


Ultima modifica di Pyton il Gio 23 Giu 2011, 22:02, modificato 1 volta

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da the crow il Dom 19 Giu 2011, 23:05

doppio post..parli di quello che vedi con il link diretto ( che hai inserito tu) e il link della new ?

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Dom 19 Giu 2011, 23:11

vedo l'inserimento di due nuovi post del widgets "ultimi aggiornamenti"..

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da the crow il Lun 20 Giu 2011, 00:25

certo ne hai creati due simili uno per le new e uno per il lik

http://consoleville.forumattivo.it/t426-anonymous-dice-basta-agli-attacchi-al-colosso-nipponico-sony

http://consoleville.forumattivo.it/t427-anonymous-dice-basta-agli-attacchi-al-colosso-nipponico-sony#770

lo puoi vedere anche dal numero della pagina

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Lun 20 Giu 2011, 01:01

quindi come faccio a mettere le news nel portale senza fare il doppio post?!

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da the crow il Lun 20 Giu 2011, 01:10

Bee!! non e' difficile vai nella struttura del portale inserisci il widget new e decidi prima quante ne vuoi inserire nel campo sotto inserisci in quale forum o categoria le vuoi prendere...registri e dovresti essere a posto .

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Lun 20 Giu 2011, 02:58

ma le mie news vengono da diserve categorie!!

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Lun 20 Giu 2011, 12:17

puoi creare un blog chiamato news, e crei un widget con un i-frame che si collega al blog, così hai un quadratino con le novità, però devi postare dal blog.

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Lun 20 Giu 2011, 15:19

e quindi le altre categorie non avrebbero più senso?!

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Lun 20 Giu 2011, 16:13

non hai capito... se altre categorie ci sarebbero, e si vedrebbero. tu l'i-frame lo metti in un widget. per cerare un blog non hai bisogno di distruggere il forum (vedi justforvista.forumattivo.it, c'è la sezione blogs, dove sto inserendo dei blog.).

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Lun 20 Giu 2011, 16:25

next non ho capito molto potresti spiegarmelo in chat?!

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Lun 20 Giu 2011, 16:43

allora, eccoti il codice da mettere in un widget...
Codice:
<iframe src="URL_PAGINA_BLOG" name="QUELLO_CHE_VUOI" scrolling="auto"></iframe>

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Lun 20 Giu 2011, 16:48

io ho provato ora a creare un blog e a metterci un post che vorrei mandare in home..però il punto è questo:
nel widgte "ultimi argomenti" mi elenca doppi post quello nella sezione..e quello nel blog...

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Lun 20 Giu 2011, 17:56

allora scusa, ma non ho capito cosa ti serve ancora ups

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Lun 20 Giu 2011, 19:58

Very Happy provo a spiegarmi meglio..andavo di fretta e non ho fatto attenzione a come scrivevo....

allora il problema è questo...

le news vengono da diverse sezione del mio forum, per questo ho creato una sezione nascosta dove inserisco parte del post originale per mandarlo nel widget "NEWS" nel portale...facendo così però, nel widget "ultimi argomenti" risultano doppi post....tutto questo avviene anche creando un blog...
quindi mi chiedo.. è possibile mandare dei post nel portale senza crearne dei doppioni?!

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Lun 20 Giu 2011, 20:09

oh, ora ho capito perfettamente! forse bisognerebbe modificare qualcosa nel widget degli "ultimi argomenti", ma non credo che Il Signore ci darà mai la possibilità di farlo (esattamente come modificare le cartelle di boot e di files del forum)...

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Lun 20 Giu 2011, 20:14

il fatto è che ho girato molti forum e nessuno ha questo problema..sicuramente è colpa mia e della mia inesperienza..però questo vuol dire che una soluzione c'è..il problema è capire qual'è Very Happy

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Lun 20 Giu 2011, 20:35

aspetta, ma se la sezione è nascosta, come mai i post li vedono tutti? o non li vedono tutti? se non li vedono tutti, basta che crei un gruppo uguale al massimo che hai, e invece lo metti solo a te. mi spiego:
per esempio, il gruppo massimo è "Crew Master", quindi crei un altro gruppo, preferibilmente "nascosto" con lo stesso nome, colore e impostazioni, e lo metti solo a te. poi imposti i limiti della sezione dove fai i "pezzetti" di news al gruppo che ti sei creato per te. se non sono stato chiaro, dimmelo, che cerco di spiegarmi meglio... :)

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Lun 20 Giu 2011, 21:44

c'è una sezione nascosta a tutti tranne per lo staff (staff zone)...al suo interno c'è la sezione per la home, che è visibile a tutti

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Mar 21 Giu 2011, 14:14

sapete come risolvere?!

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Mar 21 Giu 2011, 14:18

te l'ho detto. crea un gruppo che metti solo a te, e metti le impostazioni della sezione solo a te.

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Mar 21 Giu 2011, 14:38

ma così le news le vedo solo io..

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Mar 21 Giu 2011, 15:00

allora se la sezione è bloccata allo staff, le news le vede solo lo staff!

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da Pyton il Mar 21 Giu 2011, 15:07

la categoria è bloccata allo staff...mentre la sezione è aperta a tutti.. Very Happy

vedere per credere!! Very Happy

Pyton
***

Sesso : Maschile
Età : 28
Messaggi : 174
Località : roma


Vedere il profilo dell'utente http://consoleville.forumattivo.it/
Pyton è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] problemi portale

Messaggio Da <Next> il Mar 21 Giu 2011, 15:17

quindi non ho capito, vuoi che si vedano i post nelle news ma non vuoi che si veda la sezione?

<Next>
***

Sesso : Maschile
Età : 20
Messaggi : 139
Località : galtellì


Vedere il profilo dell'utente http://gta-games.mioforum.net
<Next> è stato ringraziato dall'autore di questo topic.

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum