Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei giÓ un nostro utente oppure registrati per far parte della nostra grande comunitÓ. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Utenti non riescono ad inserire immagini


In corso Utenti non riescono ad inserire immagini

Messaggio Da crissy78 il Dom 24 Lug 2011, 14:57

Ciao a tutti! Gli utenti del mio forum non riescono ad inserire immagini perche' Image Shack da a loro una videata dove devono iscriversi o a lato diversi link da copiare, ma sono tanti e non si sa qualce prendere...alcuni hanno provato ad inserire ma o le foto non vengono o si vedono enormi! Cosa devono fare? Oppure sul Pannello di amministrazione non c e' qualcosa dove posso cambiare per far si' che gli utenti facciano i miei passaggi? Io non devo fare tutti quei passaggi...
GRAZIE!! Aspetto vostre risposte!!

crissy78
**
**

Sesso : Femminile
EtÓ : 54
Messaggi : 54
LocalitÓ : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da Grafica Style Giusyna il Dom 24 Lug 2011, 15:02

caricate da qui http://tinypic.com/

e prendete codice: lMG Code for Forums & Message Boardsink

Grafica Style Giusyna
@ Super attivo @

Sesso : Femminile
EtÓ : 37
Messaggi : 1074
LocalitÓ : Caserta


Vedere il profilo dell'utente http://forumgraficastyle.forumattivo.com/
Grafica Style Giusyna Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da the crow il Dom 24 Lug 2011, 16:42

se non sei registrato non ti fa prendere quello "link diretto"..anche perche' con quello tutte le immagini finiscono in una cartella personale su image.Puoi prendere quello "Codice forum " e modificarlo o prendere altri hosting (come suggerito sopra)
edit: nei messaggi c'e' il bottone per inserire direttamente le immagini


the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da crissy78 il Dom 24 Lug 2011, 17:54

Ciao! Il link che mi ha scritto Giusyna...prima di tutto non mi da IMG per forum...ma altre cose...ed in piu'...non sarebbe la stessa cosa allora che prenderlo direttamente quando si e' sul forum con Image?
Ma se gli utenti si iscrivono allora faranno poi i miei passaggi? Quindi molto meno...oppure si aprira' sempre una pagina? Di solito, nei forum a cui sonop iscritta non ho mai fatto tutti questi passaggi. Purtroppo non tutte le persone sono in grado di fare tutto questo.
GRAZIE comunque per le indicazioni!
Buona serata!

crissy78
**
**

Sesso : Femminile
EtÓ : 54
Messaggi : 54
LocalitÓ : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da Grafica Style Giusyna il Dom 24 Lug 2011, 18:22

per il forum e' questo codice qui:

lMG Code for Forums & Message Boardsink

Grafica Style Giusyna
@ Super attivo @

Sesso : Femminile
EtÓ : 37
Messaggi : 1074
LocalitÓ : Caserta


Vedere il profilo dell'utente http://forumgraficastyle.forumattivo.com/
Grafica Style Giusyna Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da crissy78 il Lun 25 Lug 2011, 09:52

Ciao Giusyna! Ho capito qual e' il codice, il problema e' un altro...ci sono persone che non capiscono niente di computer, ci sono persone che quando vedono aprirsi un altra pagina vanno in panico. Non capisco perche' non si possono fare delle cose piu' semplici...non tutti sono ISTRUITI e DOTTi come altri!
GRAZIE cmq
Il problema non e' risolto.

crissy78
**
**

Sesso : Femminile
EtÓ : 54
Messaggi : 54
LocalitÓ : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da the crow il Lun 25 Lug 2011, 19:33

forse non ho capito il problema..ma non vedo come possiamo risoleve il problema con Image Shack che 'e un hosting esterno.

the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da crissy78 il Mar 26 Lug 2011, 10:43

Ciao! Il problema e' che ci sono tante persone che scrivono che non riecono a inserire foto, che e' troppo difficile. Io all inizio ho inserito le istruzioni pensando che quello che vedevo io lo vedessero anche gli utenti, quindi per me e' facile inserire le foto...un attimo...mentre per gli utenti e' un macello! Quindi non capendo perche' mi scrivevano cosi', ho dovuto iscrivermi con altra mail per vedere...ed in realta'...devo dire che e' un po' complicato. Ora ho cambiato le istruzioni, ma sinceramente al inizio non ho trovato da nessuna parte che qualcuno spiegasse che quello che vedo io non e' quello degli utenti. Ora, cmq, per gli utenti e' un po' problematico...troppi passaggi per inserire una foto! E naturalmente non posso dar loro torto! Purtropo il mio forum si basa anche sulle foto, chi viene in vacanza in Egitto vorrebbe metterele, ma...troppo complicato!! Non possono certo stare ore per inserire qualche foto e cmq tanti non ne sono capaci.Ho provato con altra mail ad iscrivermi a Image...ma non mi da nulla...cmq ho chiesto ad un altra persona di provarci..vedremo cosa succedera'.
Se restava com quello che vedo io, andrebbe tutto bene...ma ...ripeto non e' cosi', si apre una ulteriore pagina dove da li' devono prelevare il link...(a me non si apre nessuna pagina)...
Grazie ugualmente.

crissy78
**
**

Sesso : Femminile
EtÓ : 54
Messaggi : 54
LocalitÓ : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da the crow il Mar 26 Lug 2011, 18:46

se ti trovo un hosting dove una volta uppata l'immagine devi fare solo copia/incolla ?...in pradica vedi questo

Codice:
[img]http://illiweb.com/fa/prosilver/icon_user_profile.png[/img]

va meglio ?

the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da crissy78 il Mar 26 Lug 2011, 22:22

Ciao! Cioe' tu dici che si vedrebbe cosi'? Senza un altra finestra che si apre con tanti link? Sarebbe stupendo...poi pero' mi spieghi come faccio per inserirlo. Fami sapere e grazieeeeeeeeeee

crissy78
**
**

Sesso : Femminile
EtÓ : 54
Messaggi : 54
LocalitÓ : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da the crow il Mar 26 Lug 2011, 23:15

unico problema.. mi devo ricordare su quale broswer (ne uso 4) l'ho messo sui preferiti

the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da the crow il Mar 26 Lug 2011, 23:56

questo e' il link
http://www.pikky.net/

spiegazione :







Risultato:



per tornare alla pagina iniziale basta clikkare su banner PYKKY

the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da crissy78 il Mer 27 Lug 2011, 20:47

Grazie...purtroppo il problema...come ti dicevo non e' mio ma degli utenti che con tutti questi passaggi non capiscono nulla.
Va benissimo quello che faccio per loro...ma come ho scritto ho scoperto che vale solo per me( ADMIN)...quindi io intendevo pochi passaggi...io clicco Hosting di ina immaginem prelevo la foto dal computer e poi la copio e la metto su immagine...tutto direttamente nel post del forum.
Questo intendevo ...ma se gli utenti devono fare i passaggi che mi hai scritto ..sono uguali a quelli che devono fare ora.
Cmq grazie ugualmente.
Sei stato gentilissimo

crissy78
**
**

Sesso : Femminile
EtÓ : 54
Messaggi : 54
LocalitÓ : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da the crow il Mer 27 Lug 2011, 22:30

...purtroppo questi sono i passaggi limite l'unica cosa e che non devono mettere il tag
Codice:
[img]immagine[/img] 
..gli bastava fare copia incollo..mi dispisce prego

the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da giankuga il Sab 30 Lug 2011, 16:25

Un utente mi scrive che non riesce ad inserire immagini e che gli compare questo messaggio: You are not allowed to post links and emails.

E' l'unica che mi segnala questo problema. Come devo fare per aiutarlo?

Grazie.

giankuga
Sono un nuovo membro :)

Sesso : Maschile
EtÓ : 53
Messaggi : 14
LocalitÓ : genova


Vedere il profilo dell'utente http://www.kugaclubitalia.com
giankuga Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: Utenti non riescono ad inserire immagini

Messaggio Da Diego il Sab 30 Lug 2011, 17:20

@giankuga ha scritto:Un utente mi scrive che non riesce ad inserire immagini e che gli compare questo messaggio: You are not allowed to post links and emails.

E' l'unica che mi segnala questo problema. Come devo fare per aiutarlo?

Grazie.
ragazzi... questi sono gli effetti collaterali dell'ultimo aggiornamento della piattaforma.. disattivatelo se non volete incombere in questo lurido problema.. Evil or Very Mad
http://aiuto.forumattivo.it/t12957-anti-spam-google-1-condivisione-sociale
i tuoi utenti attualmente non possono inserire le immagini perchÚ sono iscritti da meno di una settimana..

Diego
Aiutattivo
Aiutattivo

Sesso : Maschile
EtÓ : 25
Messaggi : 2249
LocalitÓ : arezzo


Vedere il profilo dell'utente http://www.folliacity.it/blog-1.html
Diego Ŕ stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum