[Risolto] Problema codice per refresh content/iframe


Risolto [Risolto] Problema codice per refresh content/iframe

Messaggio Da CG92 il Dom 18 Set 2011 - 14:10

Salve, avrei un problemino con due codici... avrei fatto un refresh content in una pagina dove darò i risultati in diretta live sulla serie A.

I passaggi che ho fatto sono questi:

Ho creato una pagina html inserendo questo codice:

Codice:
<meta HTTP-EQUIV="REFRESH" CONTENT="3; URL="link della pagina">

Dopo di che, ho aperto un topic con un iframe:

Codice:
<iframe src="pagina html" width="100%" height="300"></iframe>

Fin qui tutto bene... funge.

Ma ogni volta che ricarica, apre sempre nuove pagine, quindi mi ritrovo con pagine dentro altre pagine... non so spiegare proprio bene... in poche parole, nel topic aperto con l'iframe dentro, vedo la pagina dove ci sono le partire in diretta, si ricarica, e mi si apre un altra pagina dentro la pagina di prima... un riflesso: specchio/specchio, tipo questo:



dove al posto delle " cornici " ci sarebbero pagine aperte.. pagina dentro pagina... capito?

Volevo sapere... come devo fare per evitare ciò? ho provato a mettere il refresh content per far fare solo il refresh, ma me lo fa una sola volta e basta... io vorrei che lo faccia di continuo...


Ultima modifica di CG92 il Dom 18 Set 2011 - 16:16, modificato 1 volta
avatar
CG92
Veterano dello staff
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema codice per refresh content/iframe

Messaggio Da Martino il Dom 18 Set 2011 - 15:20

Io per evitarlo creo una pagina HTML e metto all'interno l'infreame.
Cosi' faccio un doppio infreame in uno solo.
Cosi' è il risultato nella mia pagina: http://fcinter.forumattivo.it/forum
avatar
Martino
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 19
Messaggi : 4169
Località : Italia


http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema codice per refresh content/iframe

Messaggio Da CG92 il Dom 18 Set 2011 - 15:27

quindi dovrei mettere l'inframe anche nella pagina html creata?

Fa niente, risolto!

Saluti, CG 92 :good:
avatar
CG92
Veterano dello staff
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum