Portale con tre colonne: non rispetta le misure che ho dato


In corso Portale con tre colonne: non rispetta le misure che ho dato

Messaggio Da vladimiro il Sab 24 Set 2011 - 1:37

Ciao,
mi spiego:

Nel portale ho due colonne laterali e una centrale.

1) in PA-->GENERALE-->CONFIGURAZIONE--> ho definito l'ampiezza del foro a 1440 px
(non ho usato "%" perché se entra qualcuno con uno schermo piccolo di un portatile o comunque con bassa risoluzione... le tre colonne fanno fuori quadro rispetto all'intestazione del foro - dove ho il banner del logo)
2) in PA-->MODULI-->PORTALE-->STRUTTURA, ho settato le colonne a 25% -50% - 25%
(anche qui: non ho usato valori fissi, perché, per lo stesso motivo di prima, tutto andava fuori quadro su schermi piccoli.

Risultato:
1) Appena entro nel portale, vedo bene le 3 colonne.
2) dopo due o tre secondi, la colonna di sinistra si allarga e non è più uguale a quella di destra.

Ho pensato che il problema fosse dovuto da qualche widget... però ho provato a disattivarli tutti... e continuo ad avere il problema.
Quindi non è un problema di widget.

Ho provato a cambiare anche il "tema" e la "versione"... ma niente da fare... sempre con lo stesso problema.
Quindi non è neanche un problema di CSS.

Non so a cosa sia dovuto l'errore.


Qualcuno può entrare nel mio portale e vedere che succede?
Se avete bisogno del link, eccolo:
Spoiler:

Grazie per il vostro eventuale aiuto :-)

Saluti
Vladimiro
avatar
vladimiro
Nuovo membro

Sesso : Maschile
Età : 60
Messaggi : 31
Località : barcellona


http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

In corso Re: Portale con tre colonne: non rispetta le misure che ho dato

Messaggio Da CG92 il Sab 24 Set 2011 - 13:44

Gli widget del portale, si adeguano allo script da te messo dentro di esse. Se metti come larghezza ed altezza: 600 e 400, il widget si allungherà fino alla misura data. E tutti gli altri seguono a ruota lo script di sopra. Quindi, se hai uno script largo, prova a diminuire Wink

P.S. cedo che il problema possa risiedere nella slideshow...

Saluti, CG 92 :good:
avatar
CG92
Veterano dello staff
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

In corso Re: Portale con tre colonne: non rispetta le misure che ho dato

Messaggio Da vladimiro il Sab 24 Set 2011 - 16:43

@ CG92: come dicevo più sopra... avevo provato a disattivare tutti i widget, slideshow compreso, e il problema continuo ad averlo.

caio
avatar
vladimiro
Nuovo membro

Sesso : Maschile
Età : 60
Messaggi : 31
Località : barcellona


http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

In corso Re: Portale con tre colonne: non rispetta le misure che ho dato

Messaggio Da CG92 il Sab 24 Set 2011 - 16:51

Quindi anche togliendo solo lo slideshow da questo problema... mmm... aspetta un attimo...

Saluti, CG 92 :good:

Edit: Hai provato anche a fare un reset del forum?
Prova anche ad aumentare qualcosa sulle altre colonne. Tipo quella centrale. Da quanto ho potuto vedere... appena carica le immagini della colonna centrale, si allarga la colonna di sinistra... l'errore potrebbe risiedere proprio in quello centrale... ho fatto alcune prove, caricando poco alla volta la pagina, in poche parole, rallentando la connessione... e il problema esce, subito dopo che le immagini della colonna centrale si caricano.

Ma visto che abbiamo detto che non è un problema di widget... prova a resettare il forum. Dopo di che, prova a diminuire la grandezza della colonna di sinistra.
avatar
CG92
Veterano dello staff
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

In corso Re: Portale con tre colonne: non rispetta le misure che ho dato

Messaggio Da vladimiro il Sab 24 Set 2011 - 17:09

grazie per il tuo aiuto CG92

Resettare il forum? uhmm che rischio! ma questo dove si fa? Stavo cercando questa opzione ma non l'ho ancora trovata.

Un saluto
avatar
vladimiro
Nuovo membro

Sesso : Maschile
Età : 60
Messaggi : 31
Località : barcellona


http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

In corso Re: Portale con tre colonne: non rispetta le misure che ho dato

Messaggio Da CG92 il Sab 24 Set 2011 - 17:22

Ma figurati ^_^

Comunque, resettare il forum non significa perdere tutto, anzi, si dovrebbe fare ogni fine settimana poichè ti aggiusta eventuali errori di script, oltre a cancellarti qualche immagine massimo non ti cancella nulla altro. Comunque puoi fare un reset del forum su: PDA --> Generale ---> Configurazione ---> Scendi in fondo alla pagina e troverai scritto: " Resettare il tuo forum: Da spuntare per sincronizzare " spunta e clicca su " registrare ", il gioco è fatto ^_^

Saluti, CG 92 :good:
avatar
CG92
Veterano dello staff
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

In corso Re: Portale con tre colonne: non rispetta le misure che ho dato

Messaggio Da vladimiro il Sab 24 Set 2011 - 18:39

ok, fatto.
Pero non cambia niente

Ci rinuncio

Grazie per l'aiuto.
avatar
vladimiro
Nuovo membro

Sesso : Maschile
Età : 60
Messaggi : 31
Località : barcellona


http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum