Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Codice in flash che non appare.


Risolto Codice in flash che non appare.

Messaggio Da vladimiro il Mar 27 Set 2011, 18:34

Ciao
Quelli che entrano nel mio foro, usando SAFARI 5.1, non vedono il logo fatto in flash... e esce il messaggio "MISSING PLUGIN".
Con tutti gli altri browser non abbiamo problemi.

La cosa strana, però, è che con lo stesso safari riesco a vedere i flash di altre pagine!!!

Quindi probabilmente l'errore è dato da qualcosa che non funziona con il codice che linka al video.

Questo il codice:
Codice:

<embed src=http://www.andreini.net/fotoraw11.swf?f=Mtx1 width=880 height=80 allowFullScreen=true wmode=transparent type=application/x-shockwave-flash/>

Qualcuno sa se nel codice scritto sopra c'è qualche errore che mi causa il messaggio "missing plugin" in safari?

Grazie per il vostro eventuale aiuto.

Saluti
Vladimiro

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da the crow il Mar 27 Set 2011, 18:47

prova cosi'
Codice:
<embed src=http://www.andreini.net/fotoraw11.swf?f=Mtx1 width=880 height=80 allowFullScreen=true wmode=transparent type=application/x-shockwave-flash/></embed>

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da vladimiro il Mar 27 Set 2011, 19:13

a parte la chiusura del tag che non avevo copiato... il codice è uguale. O no?

Credo ci sia qualcosa che non funziona


ciao

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da the crow il Mar 27 Set 2011, 19:20

se lo vedi non ti posso modificare il codice.. il codice del tag di chiusura va sempre messo (anche per sicurezza)

Codice:
<EMBED SRC="http://www.andreini.net/fotoraw11.swf?f=Mtx1 width=880 height=80 allowFullScreen=true wmode=transparent type=application/x-shockwave-flash.swf" WIDTH="400" HEIGHT="300" PLAY="true" LOOP="true" QUALITY="best"
PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">
</EMBED>
prova cosi ....devi modificate il tag ho messo la grandezza per poterlo vedere meglio

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da vladimiro il Mar 27 Set 2011, 19:49

Mi riferivo al che non avevo copiato il tag QUI... pero nel foro c'era.

Comunque adesso lo provo e ti faccio sapere.

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da vladimiro il Mar 27 Set 2011, 19:56

ok, ho provato e non funziona. :-(

Il logo in flash, l'ho messo in PA-->GENERALE-->CONFIGURAZIONE e sta dentro a "descrizione del sito".

Ho copiato il tuo codice, ma non ci sta tutto.
C'è un limite di caratteri massimo che si può mettere un Descrizione del sito?

Un saluto

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da vladimiro il Mar 27 Set 2011, 20:10

PD:

utilizzando questo :
Codice:

<html>
    <head>
    <script>
    function stoperror()
    {
    return true
    }
    window.onerror=stoperror
    </script>
    <script LANGUAGE="JavaScript">
    <!-- Comienza
    function verHTML(form) {
    var inf = form.codigo.value;
    win = open("","DisplayWindow","toolbar=no,directories=no,menubar=no,location=no,directories=no");
    win.document.write("" + inf + "");
    }
    //  Termina -->
    </script>
    </head>
    <body bgcolor="#14192a">
        <p style="margin-top: 0; margin-bottom: 0" align="center"> </font><p style="margin-top: 0; margin-bottom: 0" align="center"> <div align="center">

          <center>
          <table border="1" cellspacing="0" cellpadding="6" style="border-collapse: collapse" bordercolor="#ffffff" width="90%">

            <tr>

              <td width="734" align="center">
              <table border="0" width="100%" cellspacing="0" cellpadding="0">
                <tr>
                  <td width="100%">

          <font size="1">

                  <p style="margin-top: 0; margin-bottom: 0" align="center">
                <font face="Arial" size="2" color="yellow"><b>Insertar un código completo (el que tú quieras) y dar click en "Ver Resultados"</b></font>

                </font></td>
                </tr>
                <tr>
                  <td width="100%"><hr noshade size="1" color="#ffffff"></td>
                </tr>

              </table>
              <table border="0" width="100%" cellspacing="10" cellpadding="0">
                <tr>

                  <td width="100%"></td>
                </tr>
              </table>
              <div align="center">
                <center>

                <table border="0" width="100%" cellspacing="0" cellpadding="0">

                  <tr>

                    <td>

                    <form target="_self">
                      <p align="center"><textarea name="codigo" cols="65" rows="12"></textarea><br>
                      <input type="button" value="Ver Resultados" onclick="verHTML(this.form)"> 
                      <input type="reset" value="Borrar"></p>
                    </form>

                    </td>

                  </tr>

                </table>
                </center>
              </div>
    &nbsp;</td>
            </tr>
          </table>
          </center>

        </div>
                </td>

              </tr>
            </table>
            </center>
          </div>
    </font>
    </body>
    </html>

ho fatto delle prove... e IL TUO CODICE IN SAFARI FUNZIONA (il mio invece no).
Adesso devo capire come metterlo nel foro... visto che in "descrizione del sito"... non mi accetta tutto il tuo codice.


saluti

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da the crow il Mar 27 Set 2011, 20:32

cosi entra???

Codice:
  <embed src=http://www.andreini.net/fotoraw11.swf?f=Mtx1 width=880 height=80 allowFullScreen=true wmode=transparent type=application/x-shockwave-flash.swf/></embed>

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da vladimiro il Mar 27 Set 2011, 22:04

Sì, così entra.... pero in SAFARI non va, non funziona, continua dire che manca il plugin.

(Quello che mi avevi passato prima era perfetto, funzionava in SAFARI... pero non entra nella "descrizione del sito".
:-(

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da the crow il Mar 27 Set 2011, 22:26

..certo che funziona gli ho aggiunto io il puntamento a un plugin..prova cosi


Codice:
<EMBED SRC="http://www.andreini.net/fotoraw11.swf?f=Mtx1 width=880 height=80 allowFullScreen=true wmode=transparent type=application/x-shockwave-flash.swf" 
PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">
</EMBED>

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da vladimiro il Mer 28 Set 2011, 00:06

The Crow,
adesso il codice che mi hai dato, funziona perfettamente anche in SAFARI!!!!


Però copiandolo nello spazio "descrizione sito" mi entra solo questo:
Codice:

<EMBED SRC="http://www.andreini.net/fotoraw11.swf?f=Mtx1 allowFullScreen=true wmode=transparent type=application/x-shockwave-flash.swf" width=880 height=80
PLUGINSPAGE="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">

Cioè questo non lo posso scrivere:
Codice:

</EMBED>

Come ti dicevo.. funziona! pero non posso chiudere il TAG di "embed".
Spero che non mi causi qualche problema imprevisto!!!

Che ne pensi?

In ogni caso ti ringrazio immensamente. Almeno adesso si vede anche in SAFARI. (pensa che ridere se adesso non funziona in Chrome e opera hahahaha)


PS: ho anche dovuto cambiare posizione ai tag "width" e "height" altrimenti usciva con una dimensione strana

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da vladimiro il Mer 28 Set 2011, 00:12

Ho cantato vittoria troppo presto!!!!

In SAFARI, dal PA di controllo del forum, quando provo il codice, funziona.
Pero poi, quando apro la pagina, sempre da safari... mi dice ancora che manca il plugin.

Creo quindi che sia un problema di dove metto il logo-flash, cioè nella descrizione del sito. Lì non va bene.

Scusami per averti "rotto" tanto, e ti ringrazio per il tuo aiuto... pero credo che è meglio che rinuncio. :-(


vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da the crow il Mer 28 Set 2011, 00:51

prova scusa la fretta prova

Codice:
<EMBED SRC=http://tinyurl.com/5rwp5ub PLUGINSPAGE=http://tinyurl.com/4jw>  </EMBED>

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da vladimiro il Mer 28 Set 2011, 17:15

già ho riwsolto il problema. Adesso sono all'estero, quando torno a casa lunedi notte ti metto il codice che ho corretto e che funziona con tutti i browser.

Per favore, lascia aperto questo post (se si può) fino a martedì almeno posto la versione corretta che potrebbe servire ad altri.

Grazie per il tuo grande aiuto
Un saluto
Vladimiro

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto [Risolto]

Messaggio Da vladimiro il Lun 03 Ott 2011, 23:19

alla fine, questo è il codice corretto che funziona perfettamente anche con IE:

Codice:
<embed src=http://www.andreini.net/fotoraw11.swf?f=Mtx1 quality=high pluginspage=http://www.macromedia.com/go/getflashplayer type=application/x-shockwave-flash width=880 height=80></embed>

Ti ringrazio per l'ottima collaborazione che mi hai dato!!!

Un saluto
Vladimiro

(Puoi anche chiudere il post, grazie)

vladimiro
Sono un nuovo membro :)

Sesso : Maschile
Età : 59
Messaggi : 28
Località : barcellona


Vedere il profilo dell'utente http://www.fotoraw.foroactivo.com
vladimiro è stato ringraziato dall'autore di questo topic.

Risolto Re: Codice in flash che non appare.

Messaggio Da the crow il Lun 03 Ott 2011, 23:32

grazie a te .chiudo ...risolto

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum