Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

[Risolto] Problema nella visualizzazione dei bottoni


Risolto [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da JulyaZ il Ven 28 Ott 2011, 14:37

Ciao a tutti! :)
Ho da poco aperto un forum e ne ho cambiato la skin. Per l'accuratezza dei dettagli di quella che c'era prima ho solo riportato i colori di un'altra skin, mantenendo dunque tutti i bottoni tipo "Nuovo", "Rispondi" ecc.
Il problema è che non riesco più a visualizzare cosa c'è scritto nei bottoni di default del forum, come quelli di "Anteprima" o "Inviare" che ci sono nel forum mentre si scrive un messaggio di risposta o un nuovo argomento.
Per farvi capire meglio, ecco uno screen:

Nelle parti cerchiate, potrete notare che le normali scritte che dovrebbero spuntare non ci sono in quanto il pulsante risulta bianco così come la scritta, idem per le liste nella quale non si vedono le opzioni che possono essere selezionate perchè è tutto bianco.
Allo stesso modo, se provo ad immettere del testo negli spazi appositi, i colori risulteranno gli stessi, bianco lo sfondo e bianche le scritte.
Ho provato a modificare un po' i colori dalle impostazioni del forum ma non sono riuscita a trovare una soluzione.
Voi sapreste aiutarmi?
Spero di essermi spiegata bene. Grazie :)


Ultima modifica di JulyaZ il Dom 06 Nov 2011, 17:59, modificato 1 volta

JulyaZ
Sono un nuovo membro :)

Sesso : Femminile
Età : 25
Messaggi : 4
Località : Catania


Vedere il profilo dell'utente http://quintosole.forumattivo.it/
JulyaZ è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da CG92 il Ven 28 Ott 2011, 15:15

Forse si sarà mosso il colore dei bottoni.

Prova a vedere qui:

PDA ---> Visualizzazione ---> Colori: I colori di sfondo... ci dovrebbero essere anche quello dei bottoni. Prova a cambiarlo.

Fammi sapere,

Saluti, CG 92 :good:

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da JulyaZ il Ven 28 Ott 2011, 21:11

Purtroppo non cambia nulla..
I bottoni restano sempre incomprensibili se non vengono evidenziati (che tristezza!) e non cambia il colore nè del pulsante nè della scritta. :S

JulyaZ
Sono un nuovo membro :)

Sesso : Femminile
Età : 25
Messaggi : 4
Località : Catania


Vedere il profilo dell'utente http://quintosole.forumattivo.it/
JulyaZ è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da CG92 il Ven 28 Ott 2011, 21:39

Mi mandi via MP il tuo CSS di base? se non sai come fare:

PDA ---> Visualizzazione ---> Colori ---> Foglio di stile CSS di base.


CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da the crow il Ven 28 Ott 2011, 23:12

incolla questo nel tuo css..vedi se cambia qualcosa

Codice:
a.button1:hover, a.button2:hover, button.button2:hover, input.button1:hover, input.button2:hover {
background-position: 0 100%;
border: 1px solid #FF8A00;
color: #FF8A00;
}

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da JulyaZ il Sab 29 Ott 2011, 01:05

Mp inviato a CG92!

@The crow, grazie ma ho provato e non cambia nulla.. Crying or Very sad

JulyaZ
Sono un nuovo membro :)

Sesso : Femminile
Età : 25
Messaggi : 4
Località : Catania


Vedere il profilo dell'utente http://quintosole.forumattivo.it/
JulyaZ è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da the crow il Sab 29 Ott 2011, 13:40

all'ora devi aprire il forum e darmi modo di risposndere alle domande , vedo se posso far edi meglio..io ho una versione diversa dalla tua

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da Martino il Sab 29 Ott 2011, 15:48

Ciao, per me è qualcosa di diverso:
Vai nel PDA>Visualizzazione > Colori
Colore Testo : #000000
Polizza Titolo : TrebuchetMS
Polizza Principale : Verdana,Arial,Helvetica,sans-serif
Polizza Codice: Courier,CourierNew,sans-serif
Riguardati anche gli sfondi, sempre nel settore colori.

Edit: In fine controlla questo, il tuo CSS principale! http://quintosole.forumattivo.it/101-ltr.css?pop=1


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4159
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema nella visualizzazione dei bottoni

Messaggio Da JulyaZ il Dom 06 Nov 2011, 17:59

Ciao ragazzi!
Scusate il ritardo nel darvi una risposta.
Vi comunico con piacere che sono riuscita a risolvere il problema!
Abbiamo dovuto faticare perchè abbiamo rifatto tutto da capo in quanto la skin in sè era proprio buggata, per cui abbiamo allungato un po' il procedimento ma adesso, finalmente, si vede tutto benissimo!
Vi ringrazio comunque dell'aiuto, a presto! Very Happy

JulyaZ
Sono un nuovo membro :)

Sesso : Femminile
Età : 25
Messaggi : 4
Località : Catania


Vedere il profilo dell'utente http://quintosole.forumattivo.it/
JulyaZ è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum