Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Il tasto "invio" mi fa scendere di due righe


Pagina 1 di 2 1, 2  Seguente

Risolto Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Dom 18 Dic 2011, 15:54

Salve a tutti, io non riesco proprio a capire e non trovo la maniera per sistemare questo problema. Quando scrivo un messaggio di testo e premo il tasto "invio" per scendere di una riga, ne scende invece di due. Sono andato in configurazione messaggi ed email, ma non capisco cosa c' e' che non va e sono sicuro di non avere mai toccato niente di particolare che non conosco (o forse l' avro' fatto per sbaglio...??).
Vi prego di aiutarmi. Grazie


Ultima modifica di FinalRender il Sab 31 Dic 2011, 04:42, modificato 1 volta

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da lucamister il Dom 18 Dic 2011, 21:32

Appena clicchi invio ti fa scendere di due, forse perché hai il tanto invio un po rotto, senno fai cosi, appena clicchi invio, ti scende di due, e tu clicca cancella... e ne scenderà di 1

Saluti - lucamister :good:

lucamister
****

Sesso : Maschile
Età : 21
Messaggi : 239
Località : Napoli


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
lucamister è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Dom 18 Dic 2011, 22:54

@lucamister ha scritto:Appena clicchi invio ti fa scendere di due, forse perché hai il tanto invio un po rotto, senno fai cosi, appena clicchi invio, ti scende di due, e tu clicca cancella... e ne scenderà di 1

Saluti - lucamister :good:

Ahahah grazie per il consiglio ma la tastiera non e' rotta Very Happy . Questo problema me lo da solo nel mio forum. Poi non posso premere il tasto per cancellare altrimenti torna uguale dov' era prima. Qui in forum dei forum non avviene, solo nel mio. Per sistemare le cose dovrei prima inviare il messaggio e poi modificarlo. Una volta che il messaggio e' in modalita' di modifica "cancello" per tornare indietro e ci riesco, ma se lo faccio dopo avere premuto il tasto "invio" non me lo fa, mi torna punto e a capo come gia' ho detto prima. In poche parole dovrei sempre fare questa lunga operazione allora? Non credo proprio... ihihih Very Happy

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da lucamister il Lun 19 Dic 2011, 14:38

be allora sarà un errore di skin prova a cambiare skin e vedi il risultato!

Saluti - lucamister :good:

lucamister
****

Sesso : Maschile
Età : 21
Messaggi : 239
Località : Napoli


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
lucamister è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Lun 19 Dic 2011, 18:33

Non e' un problema di skin... Crying or Very sad

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da lucamister il Mar 20 Dic 2011, 15:05

solo nel tuo forum succede, non so come aiutarti...

chiedi a: Insane, CG92, Yoko, TheCrow

lucamister
****

Sesso : Maschile
Età : 21
Messaggi : 239
Località : Napoli


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
lucamister è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Mar 20 Dic 2011, 15:23

Non credo ci sia bisogno di chiedere per forza a loro. Ti mando l' immagine della configurazione. Magari potresti controllorare se combacia col tuo.
Messaggi ed email/annunci:


Dimmi tu, ciao.

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da CG92 il Mar 20 Dic 2011, 16:10

Ti consiglierei innanzitutto di attivare l'HTML poichè in questo modo potresti anche inserire codici in HTML e ti faciliterà alcune cose... secondo ti consiglierei di mettere un limite alle citazioni, in quanto potresti avere alcuni problemi con le citazioni.

Per il tuo problema, lo hai riscontrato solo tu o anche gli altri?

P.S. ho controllato un po il tuo CSS in un topic, potrebbe essere qualche modifica al CSS...

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Mer 21 Dic 2011, 03:52

@CG92 ha scritto:Ti consiglierei innanzitutto di attivare l'HTML poichè in questo modo potresti anche inserire codici in HTML e ti faciliterà alcune cose... secondo ti consiglierei di mettere un limite alle citazioni, in quanto potresti avere alcuni problemi con le citazioni.

Per il tuo problema, lo hai riscontrato solo tu o anche gli altri?

P.S. ho controllato un po il tuo CSS in un topic, potrebbe essere qualche modifica al CSS...

Grazie per la risposta. Ho eseguito i tuoi consigli, ma riguardo il CSS non ho ben capito, l' ho pure cercato ma non so dove trovarlo... scusami. Appena puoi magari puoi dirmi cosa fare riguardo il CSS? (se non chiedo troppo...)
PS: seguendo quelle 4 cose che mi hai consigliato il problema ancora purtroppo persiste Sad che rottura

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da CG92 il Mer 21 Dic 2011, 12:58

Il tuo CSS me lo invierai via MP per evitare copie inutili... Per trovare il tuo CSS di base, vai in: PDA ---> Visualizzazione ---> Colori ---> Foglio di stile CSS: Il tuo CSS di base...

Ci clicchi sopra e ti si aprirà una nuova finestra con scritto il tuo CSS di base... sulla tua tastiera premerai: CTRL + A e poi CTRL + C, dopo di chè mi invierai un MP con scritto il tuo CSS (tasto destro ---> Incolla, oppure: CTRL + V)

Saluti, CG 92 :good:

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Mer 21 Dic 2011, 15:29

Ok ok Very Happy te lo sto inviando

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da CG92 il Mer 21 Dic 2011, 16:02

Nel CSS sembra tutto ok... ho controllato i tuoi topic, ho letto i codici messi, non c'è nulla di anormale... i topic sono scritti in modo perfetto senza capo doppio... solo in un topic ho visto a capo doppio... mi fai vedere qualche tuo topic in cui c'è la capo doppio?

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Mer 21 Dic 2011, 17:31

@CG92 ha scritto:Nel CSS sembra tutto ok... ho controllato i tuoi topic, ho letto i codici messi, non c'è nulla di anormale... i topic sono scritti in modo perfetto senza capo doppio... solo in un topic ho visto a capo doppio... mi fai vedere qualche tuo topic in cui c'è la capo doppio?

Diciamo che non e' facile trovarlo, perche' appunto per sistemare il problema modifico il testo e sistemo tutto. Se vuoi posso aprire un topic temporaneo per te. Non e' un problema, lo faccio subito.

Ok, fatto, vai su "aggiornamenti del forum/prova topic".

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da CG92 il Mer 21 Dic 2011, 18:57

non lo trovo... comunque... in che senso " modifico il testo "?

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Mer 21 Dic 2011, 23:01

@CG92 ha scritto:in che senso " modifico il testo "?

Very Happy mi sembra abbastanza semplice. Il testo, la recenzione, il documento scritto, l' argomento scritto Very Happy

PS: strano che non lo trovi. Home page del forum, nella categoria "fondamentali" vai su "aggiornamenti del forum" e poi "prova topic".

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da CG92 il Mer 21 Dic 2011, 23:19

Credo che non sia visibile agli ospiti...

Comunque, a parte che " modificare il testo " può avere mille significati differenti. Io intendevo:

Modificare cosa del testo? il font? se si modifica il font... allora potrebbe essere quello il problema...

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Mer 21 Dic 2011, 23:37

@CG92 ha scritto:
Modificare cosa del testo? il font? se si modifica il font... allora potrebbe essere quello il problema...

Clicco su "edit" e modifico il testo.

Si scusami, mi ero dimenticato di sistemare la visualizzazione, ora la imposto anche per gli ospiti.

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da CG92 il Gio 22 Dic 2011, 14:37

Prova un'attimo a mettere lo stesso font che hai usato modificando il testo in: PDA ----> Visualizzazione ---> Colori ---> Polizza (principale, titolo e codice).

Fammi sapere se risolvi...

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Gio 22 Dic 2011, 17:34

Ne devo mettere solo una a caso per ciascuna delle tre? Non so nemmeno quale mettere, se e' per fare solo una prova ne metto una caso.

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da CG92 il Gio 22 Dic 2011, 19:16

Metti " geneva " davanti a " verdana "... giusto per fare una prova, a tutte e tre...

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da FinalRender il Mer 28 Dic 2011, 00:28

Scusa il ritardo Crying or Very sad , l' ho fatto ma non vuole proprio sistemarsi! Ho messo "geneva" dopo la prima per ciascuna dei 3, ma niente Sad



Se vuoi, se te la senti ti iscrivi e ti metto come secondo admin. Ci provi direttamente tu con calma e quando non hai tanti impegni... fammi sapere se per te va bene.

FinalRender
**
**

Sesso : Maschile
Età : 31
Messaggi : 63
Località : Italia


Vedere il profilo dell'utente http://thedeadinvade-team.forumitaliano.com/
FinalRender è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da Martino il Mer 28 Dic 2011, 10:49

Ciao FinalRender, mi chiamo MartinoPio e tentero' di aiutarti a risolvere questo problema.

Molto spesso, questo è causato da un brower che fa interferenza con alcuni codici (javascript, CSS) inserito nel tuo brower.
Se sei capace, ti consiglio di cancellare tutti i cookie e cronologia di brower, in modo tale che cio' puo' risolversi.

So che si rileva SOLO nel tuo forum, ma alcuni codici, come detto prima, possono causare cambiamenti del tuo forum.

Inoltre ti consiglio di scaricare Google Chrome, un brower molto veloce che ti mostra il forum con una grafica migliore. ->Clicca qui!

Edit: la tua skin non è stata progettata per phpbb3, ma per phpbb2.. forse è anche causato da quello.
Edit 2: Mi sono registrato io, se vuoi provo io a fare qualcosa.

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4139
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da Gisa il Gio 29 Dic 2011, 00:19

Scusate la mia intromissione ma è dal mese di giugno che ho lo stesso problema, ho già postato una richiesta ma nessuno mi ha saputo aiutare.

Gisa
**
**

Messaggi : 55

Vedere il profilo dell'utente
Gisa è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da Martino il Gio 29 Dic 2011, 22:10

Ciao, ma allora è per forza il vostro brower!

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4139
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: Il tasto "invio" mi fa scendere di due righe

Messaggio Da Martino il Gio 29 Dic 2011, 22:22

Ciao, ho provato nel tuo forum Final e a me (con Google Chrome) non da nessun problema.E' una modifica applicata da forum attivo, Exploret 8 mostra anche molti errori grafici.

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4139
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum