Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

[Risolto] Problema immagini dei forum al centro !


Risolto [Risolto] Problema immagini dei forum al centro !

Messaggio Da Martino il Sab 07 Gen 2012, 00:54

Ciao a tutti! Come prima cosa buona epifania e come seconda cosa vi illustro il mio problema che mi perseguita!
Informo subito che con Google Chrome non accade ma con Exploret si.

Il problema è il seguente:
1)aprite il mio forum con Exploret
2)Vedete le immagini dei forum (computer) sono centrate.

Avro' qualche codice aperto, ma non lo trovo, suggerimenti?


Ultima modifica di MartinoPio il Dom 08 Gen 2012, 12:04, modificato 1 volta

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema immagini dei forum al centro !

Messaggio Da Diego il Sab 07 Gen 2012, 01:09

è l'allineamento centrato che hai per centrare il forum, solo che explorer fa di testa sua e invece di allinearti solo il forum, estente il tag anche all'interno..

Diego
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2249
Località : arezzo


Vedere il profilo dell'utente http://www.folliacity.it/blog-1.html
Diego è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema immagini dei forum al centro !

Messaggio Da Martino il Sab 07 Gen 2012, 11:59

Ciao Diego, grazie della tua risposta.

Avevo già risolto questo problema tempo fa, perché su visualizzazione->prima pagina avevo messo un codice con un tag aperto.

Il problema mi è tornato di nuovo e non riesco a trovare questo tag aperto, in modo tale che lo chiudo happy

Saluti da MartinoPio Wink

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema immagini dei forum al centro !

Messaggio Da Diego il Dom 08 Gen 2012, 00:21

MartinoPio ha scritto:Ciao Diego, grazie della tua risposta.

Avevo già risolto questo problema tempo fa, perché su visualizzazione->prima pagina avevo messo un codice con un tag aperto.

Il problema mi è tornato di nuovo e non riesco a trovare questo tag aperto, in modo tale che lo chiudo happy

Saluti da MartinoPio Wink
i tag aperti non andrebbero mai lasciati poichè possono creare solo caos all'interno della pagina..

ci sono principalmente due modi per risolvere.. Surprised
1) rimuovi il tag
center
o l'equivalente nel css e centri il tutto con un margin:auto;
esempio:
Codice:
#non_ne_ho_idea {
width: 100px;
margin:auto;
}

2) setti l'allineamento destro o sinistro a tutto quel che è dentro il tag center, ma è una cosa un po pallosa, quindi ti consiglio di ricorrere al punto 1.. Surprised

Diego
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2249
Località : arezzo


Vedere il profilo dell'utente http://www.folliacity.it/blog-1.html
Diego è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema immagini dei forum al centro !

Messaggio Da Martino il Dom 08 Gen 2012, 11:07

Scusa diego se ti avevo /fatto perdere tempo.. ma proprio due giorni fa ho risolto.. era un codice rimasto aperto in PDA>Visualizzazione>Prima Pagina .. eppure avevo controllato.

Grazie mille.. sei uno dei migliori di questa piattaforma Wink

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema immagini dei forum al centro !

Messaggio Da CG92 il Dom 08 Gen 2012, 11:26

Se il problema è risolto, spunta su risolto...

Saluti, CG 92 :good:

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema immagini dei forum al centro !

Messaggio Da Martino il Dom 08 Gen 2012, 12:05

Come ho fatto a dimenticarmene Sad

SCUSAMI CG92 Very Happy


Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema immagini dei forum al centro !

Messaggio Da CG92 il Dom 08 Gen 2012, 12:06

Non preoccuparti.

Chiudo e sposto ---> Risolto.

Saluti, CG 92 :good:

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum