[Risolto] validare forum


Risolto [Risolto] validare forum

Messaggio Da Ospite il Dom 22 Gen 2012 - 15:04

ragazzi quando cerco di validare il mio forum in questo sito: http://validator.w3.org/check?uri=forumpeppe.forumattivo.it
mi dice un errore.. lo dovreste vedere anche voi...
come faccio a togliere quell'errore???
mi serve la validazione del documento per forza....


Ultima modifica di peppe1191 il Lun 23 Gen 2012 - 19:19, modificato 1 volta

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da lucamister il Dom 22 Gen 2012 - 15:09

su

utf-8

XHTML 1.0 Transitional

devi compilarli per questo fa l'errore
avatar
lucamister
****

Sesso : Maschile
Età : 22
Messaggi : 239
Località : Napoli


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
lucamister è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da Ospite il Dom 22 Gen 2012 - 15:14

purtroppo non è li il problema... Sad... dovremmo riuscire a modificare il codice html e andare a quell'errore secondo me

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da lucamister il Dom 22 Gen 2012 - 15:15

si ma l'errore e

Error found while checking this document as XHTML 1.0 Transitional!

dovresti compilare XHTML 1.0 Transitional
avatar
lucamister
****

Sesso : Maschile
Età : 22
Messaggi : 239
Località : Napoli


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
lucamister è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da Ospite il Dom 22 Gen 2012 - 15:17

puoi farlo anche tu e vedere che non è li il problema...

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da lucamister il Dom 22 Gen 2012 - 15:28

be allora se non e quello il problema non posso aiutarti (e la prima volta che metto piede in quel sito)

chiedi a CG92 Niko Narissa Insane
avatar
lucamister
****

Sesso : Maschile
Età : 22
Messaggi : 239
Località : Napoli


Vedi il profilo dell'utente http://aiuto.forumattivo.it/
lucamister è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da Ospite il Dom 22 Gen 2012 - 15:29

aspetterò che leggano questo topic...

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da CG92 il Dom 22 Gen 2012 - 16:06

lucamister quello è il doctype usato, l'errore sta qui:

document type does not allow element "style" here (stile)

Codice:
ar:both;"></div><style type="text/css">html body .s482bfbe,html body .s482bfbe

Precisamente: Line 30, Column 89

Colonna 89 (verso destra) e alla riga 30 dei codici...

L'errore si trova qui:

css">html

Eccoti uno screen dell'errore che sono riuscito a trovare sul tuo forum:



Comunque non è obbligatorio passare il W3C...
avatar
CG92
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


Vedi il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da Ospite il Dom 22 Gen 2012 - 16:57

a me mi serve per farmi dare una valutazione migliore da netparade capito??...
quello è il codice della mia home, ma non so come modificarlo... esiste qualche metodo???

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da CG92 il Dom 22 Gen 2012 - 18:43

Avendo il forum in Phpbb3 non puoi intervenire sul template del forum, solo le versione Phpbb2 e PunBB.

Mi spiace.

Saluti, CG92 :good:
avatar
CG92
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


Vedi il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da Ospite il Dom 22 Gen 2012 - 18:49

capito...

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da Ospite il Lun 23 Gen 2012 - 18:07

se quell'errore è dovuto a un bottone o qualcosa che posso si potrebbe modificare il problema si potrebbe risolvere togliendo ciò che crea quel problema...
info da darmi per scoprire da dove viene quell'errore???

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da CG92 il Lun 23 Gen 2012 - 18:15

No, il problema è SOLO uno spazio non messo. Il W3C è molto esigente... il problema è solo uno spazio, nulla di più...
avatar
CG92
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


Vedi il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da Ospite il Lun 23 Gen 2012 - 18:20

dimmi se devo mettere risolto...

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da CG92 il Lun 23 Gen 2012 - 19:15

Beh, più di questo non possiamo fare. Senza il template non possiamo fare molto...
avatar
CG92
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2325
Località : Angri


Vedi il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] validare forum

Messaggio Da Ospite il Lun 23 Gen 2012 - 19:18

ook... metto risolto... se qualcuno avrà lo stesso problema almeno sa che il problema è in uno spazio del codice e quindi sa come modificarlo...
ci sentiamo presto!!

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum