Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Problema con htlm della configurazione forum


Risolto Problema con htlm della configurazione forum

Messaggio Da StreghettediLuna il Mar 24 Gen 2012, 22:13

Buonasera, da qualche giorno, nel pannello di amministrazione, quando devo inserire un testo nella descrizione di un forum da aggiungere, non mi fa scrivere e se riesco a scrivere il testo, non mi fa nè modificare il carattere nè il colore del testo stesso.
Come posso risolvere questo problema? Grazie

StreghettediLuna
Sono un nuovo membro :)

Sesso : Femminile
Età : 51
Messaggi : 9
Località : italia


Vedere il profilo dell'utente http://streghettediluna.forumattivo.it
StreghettediLuna è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con htlm della configurazione forum

Messaggio Da Ospite il Mer 25 Gen 2012, 20:06

Ciao,

intendi che non ti appare neanche la linea del testo ( | ) che lampeggia? Very Happy
attendo risposte Very Happy

bye :zen:

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con htlm della configurazione forum

Messaggio Da StreghettediLuna il Lun 30 Gen 2012, 22:59

Ciao Niko, grazie per la collaborazione e scusa per il ritardo nella risposta. Mi spiego meglio, perchè sono una gran pasticciona in materia. Embarassed Prendiamo questa finestra di risposta, come esempio. Io scrivo qua e se voglio cambiare colore al testo o renderlo grassetto, riesco a farlo. Nel pannello di amministrazione no. Rimane la scritta così com'è e non riesco a variare nulla.
Bye ciao!

StreghettediLuna
Sono un nuovo membro :)

Sesso : Femminile
Età : 51
Messaggi : 9
Località : italia


Vedere il profilo dell'utente http://streghettediluna.forumattivo.it
StreghettediLuna è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con htlm della configurazione forum

Messaggio Da CG92 il Mar 31 Gen 2012, 14:05

Prova ad inserire questo nel tuo CSS: PDA ---> Visualizzazione ---> Colori ---> Foglio di stile CSS:

Codice:
.content {
color: #colore che vuoi;
}

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con htlm della configurazione forum

Messaggio Da Ospite il Mar 31 Gen 2012, 20:00

beh se vuoi cambiare colore viene visualizzato il risultato solo nel forum stesso Very Happy

esempio:
Codice:
<span style="color:#f60">Testo</span>
Nel forum vedrai questo:
Testo

Nel pannello vedrai questo:
Testo

capito?
Nel PDA i colori non sono modificabili Di festa

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con htlm della configurazione forum

Messaggio Da StreghettediLuna il Mar 31 Gen 2012, 21:20

Come non sono modificabili.....prima ti assicuro che riuscivo a cambiare grafica e colore....è tutto visibile nel forum. Mi sa che non mi sono spiegata bene T.T come al solito lacrime lacrime lacrime

StreghettediLuna
Sono un nuovo membro :)

Sesso : Femminile
Età : 51
Messaggi : 9
Località : italia


Vedere il profilo dell'utente http://streghettediluna.forumattivo.it
StreghettediLuna è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con htlm della configurazione forum

Messaggio Da Ospite il Mer 01 Feb 2012, 16:13

@StreghettediLuna ha scritto:Come non sono modificabili.....prima ti assicuro che riuscivo a cambiare grafica e colore....è tutto visibile nel forum. Mi sa che non mi sono spiegata bene T.T come al solito lacrime lacrime lacrime

già
forse non ho capito... Tu vuoi che anche il testo "modificabile" nel PDA abbia un colore?

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con htlm della configurazione forum

Messaggio Da StreghettediLuna il Mer 01 Feb 2012, 23:45

Grazie Niko per i tuoi sforzi si^^ ma ho risolto il problema, semplicemente cliccando sulla barra di internet il pulsante "Visualizzazione Compatibilità" e l'htlm del PDA per creare i forum ha ripreso a funzionare...ora scrivo, cambio grafica e colore al testo che inserisco yupi we^^

StreghettediLuna
Sono un nuovo membro :)

Sesso : Femminile
Età : 51
Messaggi : 9
Località : italia


Vedere il profilo dell'utente http://streghettediluna.forumattivo.it
StreghettediLuna è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum