Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Hacker?


Hacker?

Messaggio Da RedBlackHeart il Sab 23 Giu 2012, 12:00

Ciao a tutti, ho aperto il mio forum e su 3 loghi ho trovato "Immagine non disponibile".
Ieri sera mi è arrivato un messaggio per un eventuale malware e di fare attenzione a non aprire il sito....
Siccome ne sono il proprietario mi ha fatto andare avanti ma il sito lo trovo con 3 foto in meno.
COme è possibile?

Ho pensato che magari il proprietario della foto l'ha cancellata e quindi il link diretto non esiste +, ma su 3 foto su 3 proprietari diversi come è possibile?

Che posso fare?

grazie http://forummilan.forumattivo.it/

ps tra l'altro mi è stato detto che nell'ultimo periodo 4 volte ci sono stati problemi, come se qualcuno fosse entrato nella parte del codice per modificaro o hackerarlo

RedBlackHeart
**
**

Sesso : Maschile
Età : 32
Messaggi : 70
Località : Milano


Vedere il profilo dell'utente http://forummilan.forumattivo.it/
RedBlackHeart è stato ringraziato dall'autore di questo topic.

Re: Hacker?

Messaggio Da Martino il Sab 23 Giu 2012, 12:19

Ciao RedBlackHeart. Non è stato hackerato il tuo forum, perché è impossibile che qualcuno debba proprio hackerare il tuo forum e per modificare i codici devi essere per forza un amministratore. Esce "immagine non disponibile" per le immagini sono state prese sempre dallo stesso sito e non come dici tu da 3 proprietari diversi.
Ti lascio con questo video che ho realizzato qualche giorno fa Very Happy :


Saluti, MartinoPio ciao!!


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4155
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Re: Hacker?

Messaggio Da RedBlackHeart il Sab 23 Giu 2012, 14:04

Punto n 1, è vero , mi è successo che non mi riconoscesse la passwors e pensandoci bene era già capitato...

Punto n.2 Hai detto che non è successo nulla al mio account, confermi?
Punto n 3, la mia password non la sa nessuno, anche perchè non ho agganci con nessuno nè qui dentro e nemmeno tra i miei conoscenti e sono molto scrupoloso...ne inventerò una pià difficile anche se non lo era.

Punto n 4 quindi ricordavo male, ok, ma è dovuto al fatto che il proprietario abbia chiuso il proprio sito e di conseguenza non le vedo +?
Punto n.5 non ricordo dove si debba andare per mettere dei loghi nuovi.

grazie

RedBlackHeart
**
**

Sesso : Maschile
Età : 32
Messaggi : 70
Località : Milano


Vedere il profilo dell'utente http://forummilan.forumattivo.it/
RedBlackHeart è stato ringraziato dall'autore di questo topic.

Re: Hacker?

Messaggio Da Martino il Sab 23 Giu 2012, 14:41

Ciao RedBlackHeart, il fatto che qualcuno è entrato nel tuo account è fattibile, dato che succede spesso di questi avvenimenti. Il tuo account rimarrà al sicuro su Forum attivo, basta che metti una password sicura. Ti consiglio di creare una password che utilizzerai solo per il tuo forum perché molti servizi che ti chiedono password e url del sito guardano la tua password. Il proprietario ha cancellato le immagini e non puoi piu' recuperarle (consiglio: ogni immagine che prendi hostala su servimg). Per modificare le immagini dei forum devi andare nel PDA->Generale->Configurazione forum e categorie-> :mod: !

Saluti, MartinoPio ciao!!


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4155
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Re: Hacker?

Messaggio Da RedBlackHeart il Sab 23 Giu 2012, 16:13

Che palle...è appena ricapitato, stavo per andare nel pannello di amministrazione ed è comparso questo :

Avviso: C'è qualcosa che non va qui.
forummilan.forumattivo.it presenta contenuti da www.33ff.com, un sito noto per distribuire malware. Il computer potrebbe prendere un virus se visiti questo sito.
Google ha rilevato che se prosegui, sul tuo computer potrebbero essere installati software dannosi. Se hai visitato questo sito in passato o ti fidi, è possibile che di recente il sito sia stato compromesso da un hacker. Non dovresti procedere, magari riprova domani o vai su un altro sito.
Abbiamo già comunicato www.33ff.com che è stato trovato un malware sul sito. Per ulteriori informazioni sui problemi rilevati su www.33ff.com, visita la Pagina di diagnostica Navigazione sicura. di Google

??????????????

RedBlackHeart
**
**

Sesso : Maschile
Età : 32
Messaggi : 70
Località : Milano


Vedere il profilo dell'utente http://forummilan.forumattivo.it/
RedBlackHeart è stato ringraziato dall'autore di questo topic.

Re: Hacker?

Messaggio Da Martino il Sab 23 Giu 2012, 16:37

Wow, io però ho: google chrome e non mi dice nessuno malware e kasperky idem. Solo se vado nel sito 33ff.com mi esce quel messaggio di avviso da tutti e due (sia chrome e kaspersky). Dovresti trovare l'immagine o iframe che hai integrato nel tuo forum proveniente da quel sito.

Saluti, MartinoPio ciao!!


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4155
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Re: Hacker?

Messaggio Da Diego il Dom 24 Giu 2012, 03:04

Tranquillo.. non è nessun'hacker..
se era stato un vero hacker il tuo sito non era più li, fidati.

e poi un'hacker non si sprecherebbe mai per un forummetto ancora allo stadio embrionale.. Surprised

piuttosto, quando ti accade quell'errore, ignoralo entrando ugualmente nel sito e fai:-

click destro->visualizza sorgente pagina

Ti apparirà l'html della pagina, quindi usando la funzione trova cerca l'url identificato come "malefico" e provvedi alla sua rimozione..

spesso e volentieri questo problema è causato da qualche immagine hostata esternamente..
può esser qualsiasi cosa, anche un'avatar di un'utente.. Surprised

Questo è il potere di google, se gli girano le scatole rende inaccessibile un sito e a catena subito dopo tutti gli altri siti che contengono qualcosa appartenente al sito "bannato"..

Diego
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 2249
Località : arezzo


Vedere il profilo dell'utente http://www.folliacity.it/blog-1.html
Diego è stato ringraziato dall'autore di questo topic.

Re: Hacker?

Messaggio Da Martino il Gio 05 Lug 2012, 13:56

Ciao RedBlackHeart, il tuo problema è stato risolto?


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4155
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum