problema link


In corso problema link

Messaggio Da Jake Drake il Gio 17 Gen 2013 - 14:03

Ciao,
ho un problema nei messaggi, i link non sono attivi, questo mi succede solo con chrome, che ho disinstallato e reinstallato, ma il problema persiste, il colore Ŕ diverso, ma il link non funziona, qualche aiuto?
avatar
Jake Drake
Sono un nuovo membro :)

Sesso : Maschile
EtÓ : 50
Messaggi : 42
LocalitÓ : Arezzo


Vedi il profilo dell'utente http://gigonline.forumattivo.it
Jake Drake Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da Niko il Gio 17 Gen 2013 - 14:14

Ciao,

in che senso il link non funziona? :bene:
Potresti linkarmi una pagina sul tuo forum dove Ŕ presente un link, che evidentemente non funziona? Grazie :zen:
avatar
Niko
Veterano dello staff


Sesso : Maschile
EtÓ : 21
Messaggi : 7761
LocalitÓ : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da Grafica Style Giusyna il Gio 17 Gen 2013 - 17:29

fai uno stamp
avatar
Grafica Style Giusyna
@ Super attivo @

Sesso : Femminile
EtÓ : 38
Messaggi : 1074
LocalitÓ : Caserta


Vedi il profilo dell'utente http://forumgraficastyle.forumattivo.com/
Grafica Style Giusyna Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da Jake Drake il Sab 19 Gen 2013 - 1:19


pic upload

il link http://nw.perfectworld.com/ Ŕ in azzurro, come dovrebbe essere per il link attivo, se ci clicco non succede niente, anzi non appare nemmeno la mano del puntatore, questo problema c'Ŕ solamente nei messaggi e solo in chrome, stesso problema nelle immagini, appare la scritta ingrandire quest'immagine ma non me la ingrandisce
avatar
Jake Drake
Sono un nuovo membro :)

Sesso : Maschile
EtÓ : 50
Messaggi : 42
LocalitÓ : Arezzo


Vedi il profilo dell'utente http://gigonline.forumattivo.it
Jake Drake Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da Grafica Style Giusyna il Sab 19 Gen 2013 - 8:11

mica per caso hai bloccato i link nei post?
avatar
Grafica Style Giusyna
@ Super attivo @

Sesso : Femminile
EtÓ : 38
Messaggi : 1074
LocalitÓ : Caserta


Vedi il profilo dell'utente http://forumgraficastyle.forumattivo.com/
Grafica Style Giusyna Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da VIRTUALDEEJAY il Sab 19 Gen 2013 - 10:24

Buongiorno,
innanzitutto Jake Drake complimenti per il forum, proprio ben fatto.

Ho provato personalmente (da ospite) il Suo forum dando una sbirciata veloce e i link funzionano (uso Firefox).

Mi viene il dubbio che possa essere eventualmente un problema di script che alteri la funzionalitÓ.

Le chiedo coretesemente di fare attenzione a non diffondere pubblicamente materiale coperto da Copyright per non incorrere nel rischio di perdere tutto il lavoro fatto infrangendo il Regolamento di questo Servizio.

Bye


avatar
VIRTUALDEEJAY
Aiutattivo
Aiutattivo

Sesso : Maschile
EtÓ : 46
Messaggi : 4007
LocalitÓ : Parma (PR)


Vedi il profilo dell'utente http://www.virtualdeejay.net
VIRTUALDEEJAY Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da CraNos il Sab 19 Gen 2013 - 13:01

Sono andato nel suo Forum da ospite ed ho notate che questo avvenimento succede in tutti i Post. Se Ŕ' un problema di Script, io me ne intendo potrei aiutare.. fammi sapere..

Prova questo :

Codice:
<a href="LINK">TESTO CHE DEVE ESSERE CLICCATO</a>


P.S Forum stupendo, complimenti :bene:
avatar
CraNos
**
**

Sesso : Maschile
EtÓ : 22
Messaggi : 50
LocalitÓ : Roma


Vedi il profilo dell'utente http://blogamagazine.forumattivo.com/
CraNos Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da Jake Drake il Sab 19 Gen 2013 - 17:39

@ Giusyna :
No, i link dei post non sono bloccati
avatar
Jake Drake
Sono un nuovo membro :)

Sesso : Maschile
EtÓ : 50
Messaggi : 42
LocalitÓ : Arezzo


Vedi il profilo dell'utente http://gigonline.forumattivo.it
Jake Drake Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da CraNos il Sab 19 Gen 2013 - 17:46

Jake Drake prova a svuotare le Chache ed eliminare i Cookie, sono che altro dirti Per favore!
avatar
CraNos
**
**

Sesso : Maschile
EtÓ : 22
Messaggi : 50
LocalitÓ : Roma


Vedi il profilo dell'utente http://blogamagazine.forumattivo.com/
CraNos Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da Jake Drake il Lun 21 Gen 2013 - 9:22

svuotata cache e cookies, disinstallato chrome e reinstallato, ma niente
avatar
Jake Drake
Sono un nuovo membro :)

Sesso : Maschile
EtÓ : 50
Messaggi : 42
LocalitÓ : Arezzo


Vedi il profilo dell'utente http://gigonline.forumattivo.it
Jake Drake Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da CG92 il Lun 21 Gen 2013 - 16:22

Utilizzo Chrome e ho visitato il tuo forum da cima a fondo seguendo i vari link nei topic, posso dirti che funzionano perfettamente.

C'Ŕ un per˛... Alcuni link ovviamente non me li fa vedere ma per il semplice fatto che non sono un utente registrato (Devi essere iscritto e connesso per vedere il link), e le due parole "iscritto" e "connesso" sono azzurre ma non possono essere cliccate. Ho provato a vedere se il problema potrebbe risiedere in Chrome e, secondo alcune fonti, con l'ultima versione di Chrome non esistono pi¨ problemi simili.

Quindi, proviamo a fare in altro modo:

Vai in: Impostazioni ---> Informazioni su Google Chrome.

A questo punto dovrebbe dirti se ci sono aggiornamenti o meno sul prodotto, se ci sono: falli. Se, al contrario, non ci sono: Il problema potrebbe risiedere in uno script inserito sul forum. Magari non compatibile con Google Chrome. (visto che il problema persiste su Google Chrome)

Hai inserito da poco qualche script sul forum? Magari Javascript et similia?

Fammi sapere,
Saluti, CG92 :good:
avatar
CG92
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 2325
LocalitÓ : Angri


Vedi il profilo dell'utente http://cg92.forumattivo.it/
CG92 Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da Martino il Lun 21 Gen 2013 - 19:44

Ciao, ho trovato il problema Wink.
Non devi inserire "" e "" all'interno dei file in PDA-> Moduli-> Gestione Javascript. Comportano soltanto problemi di questo tipo che tu stesso stai provando.

Per esempio, questo script:
Codice:

<script type="text/javascript">function insertChatBox(chatbox_id,chatbox_url){document.getElementById(chatbox_id).innerHTML='<iframe src="'+chatbox_url+'" name="fc" id="frame_chatbox" scrolling="no" width="100%" height="100%" marginwidth="0" marginheight="0" frameborder="0"></iframe>'}function cbac(){setTimeout("if(!window.fc.connected) window.fc.CB_disconnect()",1000)}jQuery(window).load(cbac);</script>

deve essere scritto in questo modo:

Codice:
function insertChatBox(chatbox_id,chatbox_url){document.getElementById(chatbox_id).innerHTML='<iframe src="'+chatbox_url+'" name="fc" id="frame_chatbox" scrolling="no" width="100%" height="100%" marginwidth="0" marginheight="0" frameborder="0"></iframe>'}function cbac(){setTimeout("if(!window.fc.connected) window.fc.CB_disconnect()",1000)}jQuery(window).load(cbac);

Noto che in altri file hai messo i tag iniziali e finali di "" che non devono essere inseriti assolutamente in PDA-> Moduli-> Gestione Pagine Javascript Wink.

Saluti, MartinoPio jiji


Staff - Aiutattivo
avatar
Martino
Aiutattivo
Aiutattivo

Sesso : Maschile
EtÓ : 19
Messaggi : 4169
LocalitÓ : Italia


Vedi il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino Ŕ stato ringraziato dall'autore di questo topic.

In corso Re: problema link

Messaggio Da VIRTUALDEEJAY il Lun 18 Mar 2013 - 22:26

Staff ha scritto:Salve,

nessuna risposta dopo 7 giorni, si considera il problema risolto o abbandonato.

La prossima volta siete invitati a rispondere o effettuare un UP dopo 24h.

Questo
argomento Ŕ in Argomenti Chiusi, grazie per l'apertura di un nuovo
topic

Rispettando
le Regole del Forum


Ci
vediamo in

FORUMATTIVO.COM
king


avatar
VIRTUALDEEJAY
Aiutattivo
Aiutattivo

Sesso : Maschile
EtÓ : 46
Messaggi : 4007
LocalitÓ : Parma (PR)


Vedi il profilo dell'utente http://www.virtualdeejay.net
VIRTUALDEEJAY Ŕ stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum