Problemi con la musica di sottofondo


No Problemi con la musica di sottofondo

Messaggio Da mija.jami il Ven 2 Ago 2013 - 9:55

Buongiorno a tutti. Sono un paio di settimane che non riesco a cambiare la musica di sottofondo nel mio forum.
Seguo come sempre i passaggi spiegati in questo tutorial http://aiuto.forumattivo.it/t15387-come-mettere-una-canzone-di-sottofondo-al-forum ma al momento di generare i codici mi esce il messaggio "il codice inserito non è valido" ... Qualcuno può aiutarmi? C'è la stessa musica da oltre un mese ormai,mentre io ero solita cambiarla spesso. Grazie a chiunque riesca a risolvermi il problema.
avatar
mija.jami
Sono un nuovo membro :)

Sesso : Femminile
Età : 40
Messaggi : 39
Località : napoli


Vedi il profilo dell'utente http://www.forevermichael.forumattivo.it
mija.jami è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da the crow il Ven 2 Ago 2013 - 15:34

questo é possibile visto che é cambiato l'edit prova a cambiare il codice.Oppure posta il tuo cosi lo prossimi provare
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da mija.jami il Ven 2 Ago 2013 - 17:05

Scusa ma non ho capito cosa intendi. Il codice del video che voglio caricare me lo da Youtube,come faccio a cambiarlo scratch scratch 
avatar
mija.jami
Sono un nuovo membro :)

Sesso : Femminile
Età : 40
Messaggi : 39
Località : napoli


Vedi il profilo dell'utente http://www.forevermichael.forumattivo.it
mija.jami è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da Niko il Sab 3 Ago 2013 - 14:19

Ciao,

devi usare il codice embed nel vecchio formato :good:
Youtube > Condividi > Codice da incorporare > Usa vecchio codice di incorporamento

Fammi sapere :zen:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da mija.jami il Dom 4 Ago 2013 - 5:17

Ciao Niko. E' quello che faccio. L'ho sempre fatto ed è andato sempre bene,ma ora è da qualche settimana che non riesco più a caricare il video perchè mi dice che il codice non è valdo.
avatar
mija.jami
Sono un nuovo membro :)

Sesso : Femminile
Età : 40
Messaggi : 39
Località : napoli


Vedi il profilo dell'utente http://www.forevermichael.forumattivo.it
mija.jami è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da the crow il Dom 4 Ago 2013 - 11:31

io la sento..e una canzone di jackson..non chiderni il nome perche' non lo so..quindi il problema e' tuo non del forum .usa questa funzione sul forum
(Sopprimere i cookies del forum.) e rifai il login..vedi se cambia qualcosa
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da mija.jami il Lun 5 Ago 2013 - 8:14

Lo so che c'è e la sento anche io. Il problema è che non riesco più a cambiarla.
avatar
mija.jami
Sono un nuovo membro :)

Sesso : Femminile
Età : 40
Messaggi : 39
Località : napoli


Vedi il profilo dell'utente http://www.forevermichael.forumattivo.it
mija.jami è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da Niko il Lun 5 Ago 2013 - 15:10

Puoi darmi il codice che hai inserito (quello che ora funziona sul tuo forum)
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da mija.jami il Mar 6 Ago 2013 - 1:38

Codice:
<object width="220" height="315"><param name="movie" value="http://www.youtube.com/v/3rdYfQgiBvQ?hl=it_IT&autoplay=1&loop=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/3rdYfQgiBvQ?hl=it_IT&autoplay=1&loop=1" type="application/x-shockwave-flash" width="220" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
questo è il codice che ho nei widgets perchè se provo a rifare il procedimento non si genera il codice
avatar
mija.jami
Sono un nuovo membro :)

Sesso : Femminile
Età : 40
Messaggi : 39
Località : napoli


Vedi il profilo dell'utente http://www.forevermichael.forumattivo.it
mija.jami è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da Niko il Gio 8 Ago 2013 - 11:46

e potresti darmi anche la canzone che vuoi usare? (il link preso dalla barra degli indirizzi del browser)
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da mija.jami il Gio 8 Ago 2013 - 16:16

http://youtu.be/UtpGUcieFGk

Ma penso che il problema non sia mio perchè ho provato a seguire il procedimento con il computer di un amico e alla fine mi dice sempre che il codice è inesatto. Non è che è cambiato qualcosa?
avatar
mija.jami
Sono un nuovo membro :)

Sesso : Femminile
Età : 40
Messaggi : 39
Località : napoli


Vedi il profilo dell'utente http://www.forevermichael.forumattivo.it
mija.jami è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da Niko il Gio 8 Ago 2013 - 21:40

Se questo codice che hai ora nel forum funziona perfettamente prova a sostituirlo con questo:

Codice:
<object width="220" height="315"><param name="movie" value="http://www.youtube.com/v/UtpGUcieFGk?hl=it_IT&autoplay=1&loop=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/UtpGUcieFGk?hl=it_IT&autoplay=1&loop=1" type="application/x-shockwave-flash" width="220" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da mija.jami il Ven 9 Ago 2013 - 17:56

Ok! Funziona,grazie. Mi dici solo come hai fatto a generare il codice così non mi si ripresenta lo stesso problema ogni volta che voglio cambiare la musica di sottofondo?
avatar
mija.jami
Sono un nuovo membro :)

Sesso : Femminile
Età : 40
Messaggi : 39
Località : napoli


Vedi il profilo dell'utente http://www.forevermichael.forumattivo.it
mija.jami è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da Niko il Lun 12 Ago 2013 - 18:18

questo è il codice che mi hai dato:
<object width="220" height="315"><param name="movie" value="http://www.youtube.com/v/UtpGUcieFGk?hl=it_IT&autoplay=1&loop=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/UtpGUcieFGk?hl=it_IT&autoplay=1&loop=1" type="application/x-shockwave-flash" width="220" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
il link in rosso è la parte che il 'forum' riconosce come file da riprodurre e quindi lo fa sentire..
ora se tu vuoi cambiarlo devi andare sulla canzone che vuoi (su youtube) e copiare il link dalla barra degli indirizzi. Avrai un link di questo tipo:

http://www.youtube.com/watch?v=AtKZKl7Bgu0
non devi fare altro che prendere la parte che ho evidenziato e sostituire quella serie di numeri e lettere nel codice iniziale(entrambe le volte)

quindi il codice nuovo sarà:
Codice:
<object width="220" height="315"><param name="movie" value="[color=#ff3333]http://www.youtube.com/v/AtKZKl7Bgu0?hl=it_IT&autoplay=1&loop=1[/color]"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="[color=#ff3333]http://www.youtube.com/v/AtKZKl7Bgu0?hl=it_IT&autoplay=1&loop=1[/color]" type="application/x-shockwave-flash" width="220" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>
detto in breve: Sostituisci questo (codice per la canzone vecchia): UtpGUcieFGk

con questo: AtKZKl7Bgu0 (codice della nuova canzone)

:good:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

No Re: Problemi con la musica di sottofondo

Messaggio Da Niko il Mer 25 Set 2013 - 18:25

Ciao mija.Jami,

con nessuna risposta dopo 30 giorni, si considera il problema risolto o abbandonato.

posso considerare il tuo problema come risolto?
  • Il problema è stato abbandonato.
    Puoi ora trovare il tuo argomento nella sottosezione Problemi chius di questa sezione di supporto.

    Grazie per la collaborazione,
    Ci vediamo in Forumattivo
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum