Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Scomparsi colori nell' editor


Pagina 1 di 2 1, 2  Seguente

Risolto Scomparsi colori nell' editor

Messaggio Da Ospite il Ven 30 Ago 2013, 14:53

Ciao, ho appena tolto dal css un codice da voi fornito per cambiare i colori di scrittura nell' editor (che tra l' altro avevo da mesi) perchè la finestrina che si apriva, non si sà come mai, si era allargata tutta sulla destra.  Shocked Da premettere che prima di ieri non mi dava questo problema.
Il problema è che senza codice se clicco sull' iconcina non mi appaiono nemmeno i colori di base... invece sul forum di prova funziona tutto bene.... come posso risolvere?
Ringrazio anticipatamente chi mi aiuterà!  Wink


Ultima modifica di son il Ven 27 Set 2013, 20:35, modificato 3 volte

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Luca il Ven 30 Ago 2013, 20:57


Potresti farmi uno screen?? :)

Luca
*****

Sesso : Maschile
Età : 22
Messaggi : 540
Località : Nei pressi dell'ovest..


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
Luca è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Sab 31 Ago 2013, 08:29

Io te lo faccio però non si vede niente.
ecco qui col tastino dei colori cliccato.
Come vedi non si apre la tabella con i colori, si vede solo che il tasto è selezionato perchè diventa bianco.
EDIT: ho dovuto reinserire questo codice
Codice:
.editor_color_panel{
      background-color:#fff;
      width:189px;height:135px;
    }
    .editor_color_panel .color_general{
      height:16px;
      margin:11px 7px 9px 11px;
    }
    .editor_color_panel .color_list{
      height:70px;
      margin:0 7px 0 11px;
    }
    .editor_color_panel .color_standard{
      height:16px;
      margin:13px 7px 8px 11px;
    }
    .editor_color_panel strong{
      font-size:0;
      display:block;
      width:14px;
      height:14px;
      margin-right:3px;
      float:left;
      cursor:pointer;
    }
altrimenti non mi funziona più...
Perchè i colori di base nel forum non funzionano e in quello di prova sì?

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Sab 31 Ago 2013, 13:24

se usi questo codice al posto di quello che mi hai dato le dimensioni resteranno le stesse ma i colori e le personalizzazioni dell'editor spariranno :good:

Codice:
.editor_color_panel{
      width:189px;height:135px;
    }
    .editor_color_panel .color_general{
      height:16px;
      margin:11px 7px 9px 11px;
    }
    .editor_color_panel .color_list{
      height:70px;
      margin:0 7px 0 11px;
    }
    .editor_color_panel .color_standard{
      height:16px;
      margin:13px 7px 8px 11px;
    }
    .editor_color_panel strong{
            display:block;
      width:14px;
      height:14px;
      margin-right:3px;
      float:left;
    }



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Sab 31 Ago 2013, 13:40

Ti ringrazio però il problema resta perchè se tolgo il codice il pannellino dei colori dell' editor di base non si apre, non funziona e fino a qualche mese fà funzionava anche senza codice.
Nel forum di prova invece funziona tutto bene e vorrei sapere il motivo di tutto ciò, se fosse possibile.
Perchè il pannellino di base nel mio forum non funziona più?

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da the crow il Sab 31 Ago 2013, 14:06

- prova a rimettere l'orginale pannello > generale > messaggi & email > configurazione > Type of the editor colors palette :

- togli tutto il css o script che hai usato per modificare il box ..in pratica torna all'origine..fai un po di prove

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Sab 31 Ago 2013, 14:20

Ok, tolto la parte di css che avevo messo per modificare l' editor e poi sono andata a fare questo passaggio: generale > messaggi & email > configurazione > Type of the editor colors palette, e se metto extended non funziona, se metto simple mi appare quello normale che c' era una volta prima che mettessero il nuovo editor.
Perchè sul forum di prova non ho questo problema?

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Sab 31 Ago 2013, 14:27

Non ne ho idea son D:

Sono la stessa versione? hanno le stesse modifiche?



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Sab 31 Ago 2013, 14:31

Sì sì, versione skin, modifiche grafiche, tutto uguale.
Io prima faccio le prove sul forum di prova, appunto, e poi riporto tutto nell' altro.
L' uniche modifiche che non ci sono sono quelle relative alla home, ossia i bordini puntolinati e il copyright a piè di pagina.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Mar 03 Set 2013, 08:20

up

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 05 Set 2013, 08:27

Nessuno mi sà aiutare?

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Martino il Gio 05 Set 2013, 17:26

Ciao, è possibile fornirci una screenshot?

Saluti, MartinoPio ciao!


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4155
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 05 Set 2013, 21:00

L' ho postato sopra.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Sab 07 Set 2013, 09:05

up

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Dom 08 Set 2013, 17:21

Ari up Piangendo Per favore! 

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da the crow il Dom 08 Set 2013, 18:40

prova a reinserire questo vedi se torna come prima

Codice:
.sceditor-container textarea {
color: #000000 !important;
}

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Lun 09 Set 2013, 14:12

Grazie, ma non mi funziona lo stesso.

EDIT: non sarebbe il caso di spostare il mio problema in "necessita di sviluppattivo"?
Pare che sia un problema solo del mio forum e nonostante tutto ciò che mi avete detto di fare il problema persiste.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Mer 11 Set 2013, 06:32

Ennesimo up

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Gio 12 Set 2013, 17:53

ho visto lo screenshot..
https://i73.servimg.com/u/f73/12/66/95/41/stamp_10.png

ma sono ancora più confuso... il problema è che la 'tabella' con i colori è sparita?



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 12 Set 2013, 20:54

Esatto non compare proprio.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Gio 12 Set 2013, 21:11

Allora devo controllare "personalmente"
Mi ero registrato sul tuo forum tempo fa ma non ricordo ne nome ne password Sad

Forse ero Spacca.. puoi controllare?



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Ven 13 Set 2013, 08:43

Se eri Spacca non ci sei più quindi dovresti registrarti nuovamente.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Ven 13 Set 2013, 20:41

Registrato come Niko! ma non mi manda la mail di accettazione :)
Potresti accettarmi tu?



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Sab 14 Set 2013, 18:05

Hai messo una mail valida?

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Dom 15 Set 2013, 14:04

Sisi.. ma non puoi attivarmi tu? :bene:
PDA > Utenti e gruppi > Utenti inattivi > Niko! > Attiva

:zen:



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum