Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Scomparsi colori nell' editor


Pagina 2 di 2 Precedente  1, 2

Risolto Scomparsi colori nell' editor

Messaggio Da Ospite il Ven 30 Ago 2013, 14:53

Promemoria primo messaggio :

Ciao, ho appena tolto dal css un codice da voi fornito per cambiare i colori di scrittura nell' editor (che tra l' altro avevo da mesi) perchè la finestrina che si apriva, non si sà come mai, si era allargata tutta sulla destra.  Shocked Da premettere che prima di ieri non mi dava questo problema.
Il problema è che senza codice se clicco sull' iconcina non mi appaiono nemmeno i colori di base... invece sul forum di prova funziona tutto bene.... come posso risolvere?
Ringrazio anticipatamente chi mi aiuterà!  Wink


Ultima modifica di son il Ven 27 Set 2013, 20:35, modificato 3 volte

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Dom 15 Set 2013, 15:28

Sì sì, ti attivo però a questo punto mi sà che c' è un altro problema... poi chiederò in un altro topic.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Lun 16 Set 2013, 20:06

Ho fatto una prova a controllare (nel box di risposta rapida) di un topic di presentazione ed è tutto a posto :/




Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Lun 16 Set 2013, 20:20

Niko, forse non hai letto tutto il topic dall' inizio...
Quel box lì appare perchè ho inserito un codice nel css, ma se lo tolgo non appare quello di base che avete anche qui.
Il problema di tutto è proprio quello: senza questo codice l' altro box di base non si apre.
Sul forum di prova funzione, sul quello "ufficiale" no.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Mer 18 Set 2013, 18:12

allora.. io devo vedere 'dal vivo' un forum dove ci sia questo problema attivo :/



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Mer 18 Set 2013, 19:10

E cioè?
A me questa cosa si presenta in tutto il forum se tolgo quel codice che qualche post fà ho mostrato.
Quindi dovrei toglierlo?

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Mer 18 Set 2013, 23:40

dovresti toglierlo cosi che io possa controllare Sad

PS: puoi postare qui il codice? :bene:



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 19 Set 2013, 00:30

Niko, il codice è qualche messaggio sopra...
Adesso devo staccare però lo tolgo domani e ti avverto dopo averlo fatto, ok?

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Gio 19 Set 2013, 18:10

Va bene :bene:



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 19 Set 2013, 20:44

Codice tolto.
E te lo riposto qui:
Codice:
.editor_color_panel{
              width:189px;height:135px;
            }
            .editor_color_panel .color_general{
              height:16px;
              margin:11px 7px 9px 11px;
            }
            .editor_color_panel .color_list{
              height:70px;
              margin:0 7px 0 11px;
            }
            .editor_color_panel .color_standard{
              height:16px;
              margin:13px 7px 8px 11px;
            }
            .editor_color_panel strong{
                    display:block;
              width:14px;
              height:14px;
              margin-right:3px;
              float:left;
            }
e ribadisco che senza di questo non mi funziona quello di base mentre sul forum di prova sì.
Ci sono in entrambi gli stessi codici e non ho aggiunto script o roba diversa dal solito.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Ven 20 Set 2013, 18:16

In teoria se togli questa parte
Codice:
.editor_color_panel strong{
                    display:block;
              width:14px;
              height:14px;
              margin-right:3px;
              float:left;
            }
salta tutto... se invece resta è tutto a posto :bene:

In pratica se non lo metti non esiste nessun codice che personalizza quella parte e quindi scompare.. ma non capisco perchè



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Ven 20 Set 2013, 18:18

Infatti è per questo che mi sono rivolta a voi.
Quindi non sarebbe meglio chiedere ai tecnici?
E' evidente che c' è un malfunzionamento che non dipende da me.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Sab 21 Set 2013, 15:27

Glielo dico subito :bene:



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Sab 21 Set 2013, 16:38

Ti ringrazio!
Speriamo di risolvere questo problemuccio.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Mar 24 Set 2013, 09:35

Novità? ??? 

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Mer 25 Set 2013, 18:56

Dovrebbe essere stato risolto insieme ad altri piccoli bug minori questa mattina...



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 26 Set 2013, 08:32

No Niko, non mi funziona ancora.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Gio 26 Set 2013, 14:52

Ok.. ti farò sapere :bene:



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 26 Set 2013, 16:53

Ok, rimango in attesa, grazie!

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Gio 26 Set 2013, 17:03

Dunque... prova a cancellare la cache del browser, i cookies del forum e a controllare se hai eccessivi codici javascript installati



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 26 Set 2013, 17:48

Di codoci javascript ne ho solo due che sono gli stessi che ho da parecchi mesi.
Appena possibile proverò a pulire i cookies e a cancellare la cash e poi ti farò sapere.

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Gio 26 Set 2013, 20:23

Grazie :good:



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Gio 26 Set 2013, 21:21

Cash cancellata e cokiees puliti, ma il problema c' è ancora... cavolo!

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Ven 27 Set 2013, 19:42

Prova a disattivare momentaneamente templates/javascripts :)



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Ospite il Ven 27 Set 2013, 20:34

Avevo un javascript vecchio sui colori dell' editor (quelli provvisori preso qui) che non avevo tolto ed era proprio quello che dava fastidio. Insieme al cosice nel css avrei dovuto togliere anche il javascript... colpa mia. Embarassed 
Me ne sono accorta provando a disattivarli.
Poi ho tolto quello e ora tutto funziona, finalmente!
Grazie!

Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Scomparsi colori nell' editor

Messaggio Da Niko il Sab 28 Set 2013, 14:11

Perfetto :good:

> Risolto



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7661
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum