Topic inserito ma "Il messaggio non esiste"


Risolto Topic inserito ma "Il messaggio non esiste"

Messaggio Da daneb81 il Gio 8 Mag 2014 - 10:01

Buongiorno, sono appena approdata in questo forum di supporto.

Sto gettando le basi per spostare il mio forum da un'altra piattaforma a questa...ma ahimè non mi hanno concesso alcun backup e sto copiando tutto a mano, una semi-follia ma con il mio staff di mod sono sicura riusciremo in breve tempo (abbiamo circa 10.000 utenti e più di 1.000.000 di post).

Ora sto copiando delle cose, ma nonostante mi dica "messaggio inserito correttamente", quando vado ad aprire il topic per leggerlo mi dice "il messaggio non esiste".

Cosa sto sbagliando?


Ultima modifica di daneb81 il Ven 9 Mag 2014 - 10:15, modificato 2 volte (Motivazione : Migliorato il titolo per l'indicizzazione)
avatar
daneb81
Sono un nuovo membro :)

Sesso : Femminile
Età : 36
Messaggi : 40
Località : Roma


Vedi il profilo dell'utente http://www.dasposeperspose.forumattivo.it
daneb81 è stato ringraziato dall'autore di questo topic.

Risolto Re: Topic inserito ma "Il messaggio non esiste"

Messaggio Da Niko il Gio 8 Mag 2014 - 15:06

Ciao,

e benvenuta su Forumattivo :bene:


Sto gettando le basi per spostare il mio forum da un'altra piattaforma a questa...ma ahimè non mi hanno concesso alcun backup e sto copiando tutto a mano, una semi-follia ma con il mio staff di mod sono sicura riusciremo in breve tempo (abbiamo circa 10.000 utenti e più di 1.000.000 di post).
purtroppo, anche se avessi a disposizione il database non avresti potuto trasmettere i dati verso forumattivo. Puoi fare una lettura a questo topic guida: Trattamento dei database Wink 


Ora sto copiando delle cose, ma nonostante mi dica "messaggio inserito correttamente", quando vado ad aprire il topic per leggerlo mi dice "il messaggio non esiste".

puoi fornirmi un esempio di questi topic "inesistenti"? 

Grazie mille :zen:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 21
Messaggi : 7761
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Topic inserito ma "Il messaggio non esiste"

Messaggio Da daneb81 il Ven 9 Mag 2014 - 9:25

Misteriosamente dopo aver fatto il logout e nuovamente il login i messaggi sono tornati al loro posto...Non saprei spiegare la cosa! comunque meglio così...e grazie per il benvenuto!!! ciao!
avatar
daneb81
Sono un nuovo membro :)

Sesso : Femminile
Età : 36
Messaggi : 40
Località : Roma


Vedi il profilo dell'utente http://www.dasposeperspose.forumattivo.it
daneb81 è stato ringraziato dall'autore di questo topic.

Risolto Re: Topic inserito ma "Il messaggio non esiste"

Messaggio Da Niko il Ven 9 Mag 2014 - 12:06

L'importante è che si sia risolto Wink

sarà stato un bug temporaneo..
Se serve aiuto, ricordati che siamo qui :zen:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 21
Messaggi : 7761
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum