Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

[IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER


Pagina 1 di 2 1, 2  Seguente

[IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Insane il Mer 01 Ott 2014, 22:38

BUG causato dal cambio Datacenter

Ciao cari membri,

La migrazione è quasi terminata. I nostri tecnici sono attualmente impegnati a sistemare gli ultimi dettagli e bug. :bene:

Qui sotto potrete inserire i vostri BUG


Dovrete inserire i seguenti dati per far si che i problemi vengano presi in considerazione:

- URL forum
- Browser utilizzato
- Versione del Forum
- Descrizione del tuo problema
- Screenshot

In caso mancassero una di queste informazioni il problema non verrà preso in considerazione. Grazie per la vostra comprensione!


Staff FDF - Forum di supporto per Forumattivo IT
Copyrigth © FORUMATTIVO.COM



Insane
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 3848
Località : Varese


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da kimbokit il Mer 01 Ott 2014, 23:26

Link al forum = http://lostuniverse.forumeiros.com
Browser        = Google Chrome / Provato anche con altri browser 
Versione del forum ?  = PHBB2

Non visualizzo le immagini delle icone del forum, mancanza del tasto ( New Thread ) il che non mi permette di inserire nuovi argomenti.

Screenshot :



Come potete notare sopra agli ( argomenti ) manca il pulsante ( New Thread ) 



Qui sono mancanti le icone del forum.... Grazie !

kimbokit
Sono un nuovo membro :)

Sesso : Maschile
Età : 60
Messaggi : 20
Località : brasile


Vedere il profilo dell'utente http://archivioshare.forumeiros.com
kimbokit è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da patry il Gio 02 Ott 2014, 15:58

Link al forum - > http://artcompany.phpbbitalia.com/login
Browser       - > Explorer - Google - Chrome e altri Versione del forum - > phpBB2

Non visualizziamo emoticons e avatar



Grazie!

patry
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 17
Località : Pa


Vedere il profilo dell'utente http://artcompany.phpbbitalia.com/
patry è stato ringraziato dall'autore di questo topic.

Messaggi "scuotati"

Messaggio Da X-Dos il Gio 02 Ott 2014, 16:13

Salve, mi è successa una cosa molto strana sul forum che adoperiamo per fare il fantacalcio, ovvero alcuni messaggi si suono...svuotati. Ci sono ma sono vuoti, senza neanche una scritta, sia i miei che di altri. Come può essere accaduto? Un vero problema per il fantacalcio, calcolando che non siamo pochi e che solo io ho accesso come admin...

X-Dos
Sono un nuovo membro :)

Sesso : Maschile
Età : 29
Messaggi : 4
Località : prov di Matera


Vedere il profilo dell'utente http://fantamontalbano2.forumattivo.it
X-Dos è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Frau Blucher il Gio 02 Ott 2014, 16:25

http://www.avanzi-amo.com/
Mozilla Firefox--> Google-->Explorer
Invision





Il problema assenza emoticons si presenta sia nella finestra di risposta rapida che nel postreply

Frau Blucher
**
**

Sesso : Femminile
Messaggi : 99
Località : Milano


Vedere il profilo dell'utente
Frau Blucher è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da MattiaDes il Gio 02 Ott 2014, 21:16

- URL forum: http://www.habbolifeforum.com
- Browser utilizzato: Firefox
- Versione del Forum: phpbb3
- Descrizione del tuo problema: La pagina di manutenzione generica di forumattivo compariva in fondo alla pagina, causando così un errore nel css, di conseguenza i fonts e i colori venivano modificati, in base al colore e alle impostazioni di tale pagina
- Screenshot: /

MattiaDes
Moderattivo
Moderattivo

Sesso : Maschile
Età : 20
Messaggi : 2543
Località : Modena, Italy


Vedere il profilo dell'utente http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da the crow il Gio 02 Ott 2014, 22:26

- URL forum : http://ilgiornaledibordo.forumattivo.com/
- Browser utilizzato : Internet explorer - Firefox - Opera -  Google Chrome (tuti aggiornati )
- Versione del Forum : Invision
- Descrizione del tuo problema : quando apro per vedere l'anteprima dell'argomento, mi apre il box di ricerca 
- Screenshot :

lo fa su i miei 2 forum mentre ho visto che su questo forum funziona bene

ps: mentre l'anteprima dei messaggi funziona bene :


the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Frau Blucher il Ven 03 Ott 2014, 10:51

Con cauto ottimismo, informo che oggi le emoticons si vedono, pure gli avatar e il forum non fa altri scherzi, speriamo sia passata la burrasca. Grazie.

Frau Blucher
**
**

Sesso : Femminile
Messaggi : 99
Località : Milano


Vedere il profilo dell'utente
Frau Blucher è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Martino il Ven 03 Ott 2014, 13:39

E' stato corretto il problema per le immagini. Chiunque ancora ha qualche problema non esiti a replicare.

Saluti ciao!


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da patry il Ven 03 Ott 2014, 14:16

emoticons e avatar adesso sono visibili, grazie per aver risolto .. velocissimi!

patry
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 17
Località : Pa


Vedere il profilo dell'utente http://artcompany.phpbbitalia.com/
patry è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Niko il Ven 03 Ott 2014, 18:51

Ciao a tutti,

vi riporto alcune comunicazione da parte dell'amministratore tecnico Wink

Buttercup ha scritto:sunny Perfavore, notare:
1- I nostri tecnici stanno lavorando sui bug. Quindi alcuni rallentamenti sono possibili
2- Per quanto riguarda i topic, messaggi e le categorie scomparse, i nostri tecnici stanno lavorando per trovare una situazione per riottenere i dati mancanti.
in ogni caso è possibile che anche messaggi, topic, categorie e utenti eliminati possano ricomparire
3- Non utilizzate le newsletter fino alla fine della migrazione



Ecco alcune delucidazioni sui problemi più importanti da parte dei tecnici:

Buttercup ha scritto:1- Messaggi mancanti: i tecnici hanno bisogno di risincronizzare i dati dal datacenter precedente verso quello nuovo.
2- Immagini avatar, smiley, galleria: Dovrebbero essere ora risolti
3- Skin (Hitskin): in 24h tutti i problemi dovrebbero essere risolti
4- Widgets: stanno ancora lavorando sul problema
5- Notifiche email: stanno ancora lavorando sul problema

Grazie per la vostra pazienza :zen:



Regolamento • FAQ • Tutorial e risorse • Perdita della password • Pannello degli attrezzi

    

Niko
Amminattivo
Amminattivo


Sesso : Maschile
Età : 20
Messaggi : 7657
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da the crow il Ven 03 Ott 2014, 18:58

Io ho ancora il problema..chiedo una cortesia : se non si puo' risolvere (per motivi a me sconosciuti) o non hanno tempo per risolverlo...mi venga detto chiaro e tondo , senza che continuo a citare il problema e portarmi lo stesso dietro per mesi.Tolgo lo script e amen , grazie    


@the crow ha scritto:- URL forum : http://ilgiornaledibordo.forumattivo.com/
- Browser utilizzato : Internet explorer - Firefox - Opera -  Google Chrome (tuti aggiornati )
- Versione del Forum : Invision
- Descrizione del tuo problema : quando apro per vedere l'anteprima dell'argomento, mi apre il box di ricerca 
- Screenshot :

lo fa su i miei 2 forum mentre ho visto che su questo forum funziona bene

ps: mentre l'anteprima dei messaggi funziona bene :


the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Martino il Ven 03 Ott 2014, 20:53

Ciao the crow, il tuo problema è un codice personalizzato e non predefinito da un opzione del Pannello di Amministratore. Se riesci a controllare meglio e riesci a trovare il problema forse riesci in questo modo a trovare qualche possibile bug "dietro le quinte" dei nostri forum.

A presto ciao!


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da the crow il Ven 03 Ott 2014, 21:08

si e' vero..pero' a sempre funzionato ora non funziona piu e in tutti e due i forum..la cosa e' un po strana, non ti sembra?..in piu come e' finito il box di ricerca nell'anteprima?....presumo dalla tua risposta che me la devo vedere da solo ?

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Martino il Ven 03 Ott 2014, 21:32

Si, di essere strano lo è. Appunto forse è meglio analizzare meglio il problema e verificare che non si tratta di un problema di codici errati della piattaforma o semplici modifiche volontarie. Se hai voglia, inviami il codice via MP e provo a vedere anche io dov'è il problema.

ciao!


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da the crow il Ven 03 Ott 2014, 22:33

il mio e' un po diverso questo e' quello che ho usato per farti gli screen fonte

bottone ricerca


anteprima argomento



the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Will_Hunting il Ven 03 Ott 2014, 22:53

- URL forum
http://www.palettaesecchiello.org/

- Browser utilizzato
Firefox

- Versione del Forum
phpBB3

- Descrizione del tuo problema:
Non riesco più a inviare le newsletter.

E' già la terza volta che ne riscrivo e riinvio la stessa newsletter (a distanza di molte ore tra un tentativo e l'altro), ma nessuno dei miei utenti l'ha ricevuta.

Prima che me lo chiediate: sì, tutti i parametri sono stati settati correttamente, sia nel mio pannello di amministrazione che nei profili dei singoli utenti. In passato avevo già inviato delle newsletter e sono state recapitate senza problemi.

Sono abbastanza sicuro che il problema sia dovuto al recente cambio del datacenter, ecco perchè ho segnalato il problema in questo thread.

- Screenshot
(non saprei cosa fotografare...)

Will_Hunting
Sono un nuovo membro :)

Sesso : Maschile
Età : 28
Messaggi : 8
Località : Italiano


Vedere il profilo dell'utente http://palettaesecchiello.forumattivo.com/
Will_Hunting è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Martino il Sab 04 Ott 2014, 12:56

Durante il processo di trasferimento ForumAttivo inviata a NON inviare newsletter in quanto potrebbe non funzionare. Attendete quindi il completamente al 100% prima di inviare e-mail.

Saluti ciao!


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Frau Blucher il Sab 04 Ott 2014, 17:42

Ieri funzionava tutto perfettamente, oggi servimg non va, si possono postare solo immagini tramite url, ma non si possono prendere dal pc, è una cosa temporanea anche questa?
Non posso postare lo screenshot a causa del suddetto problema.

Frau Blucher
**
**

Sesso : Femminile
Messaggi : 99
Località : Milano


Vedere il profilo dell'utente
Frau Blucher è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da the crow il Sab 04 Ott 2014, 20:21

il mio problema ora e cambiato ..in pratica ora l'anteprima la vedono gli ospiti
(cosa che non dovrebbe succedere) e non riescono a vederla i registrati (quello che dovrebbe essere)..vi chiedo ma sono stati modificati anche gli url?

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da solaris. il Dom 05 Ott 2014, 08:54

Forum :
www.solaris-flashegrafica.com

il mio problema:

continuo a non ricevere nessuna neswletters inviata.
Non mi si venga a dire che è un problema legato al trasferiemento forumattivo
in quanto il mio problema esiste da quando è stata inserito l'invio in differite, quindi parecchi mesi fa.

Nonostante io stia sollecitando il problema da mesi, questo non è stato ancora risolto..... da mesi

solaris.
****

Sesso : Femminile
Età : 46
Messaggi : 294
Località : calabria


Vedere il profilo dell'utente http://solaris-flashegrafica.com
solaris. è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Martino il Dom 05 Ott 2014, 10:57

@Frau Blucher ha scritto:Ieri funzionava tutto perfettamente, oggi servimg non va, si possono postare solo immagini tramite url, ma non si possono prendere dal pc, è una cosa temporanea anche questa?
Non posso postare lo screenshot a causa del suddetto problema.

Ciao, il problema continua a verificarsi? Ho fatto alcuni test e non ho riscontrato problemi. Verifica che l'immagine non sia danneggiata oppure verifica che non sia troppo pesante.

@solaris. ha scritto:Forum :
www.solaris-flashegrafica.com

il mio problema:

continuo a non ricevere nessuna neswletters inviata.
Non mi si venga a dire che è un problema legato al trasferiemento forumattivo
in quanto il mio problema esiste da quando è stata inserito l'invio in differite, quindi parecchi mesi fa.

Nonostante io stia sollecitando il problema da mesi, questo non è stato ancora risolto..... da mesi

Il tuo problema è sotto osservazione e in attesa di risposta da parte di un tecnico. Vediamo se con il nuovo datacenter il problema si risolve o rimane come prima.

@the crow ha scritto:il mio problema ora e cambiato ..in pratica ora l'anteprima la vedono gli ospiti
(cosa che non dovrebbe succedere) e non riescono a vederla i registrati (quello che dovrebbe essere)..vi chiedo ma sono stati modificati anche gli url?
Non sono stati modificati gli url ma ci sono stati problemi con i permessi. Forse è per quello.


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Frau Blucher il Dom 05 Ott 2014, 16:22

Oggi funziona tutto, ma ieri e l'altroieri non si apriva proprio la finestra di servimg, non era questione di immagini.

Frau Blucher
**
**

Sesso : Femminile
Messaggi : 99
Località : Milano


Vedere il profilo dell'utente
Frau Blucher è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da the crow il Dom 05 Ott 2014, 18:24

MartinoPio ha scritto:
Non sono stati modificati gli url ma ci sono stati problemi con i permessi. Forse è per quello.
..per gli URL ne sei sicuro? per i permessi non riguarda il mio problema.

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: [IMPORTANTE] SEGNALAZIONI VOSTRI BUG DATACENTER

Messaggio Da Martino il Dom 05 Ott 2014, 20:10

Gli url non sono stati modificati. A me sembrano come prima.


Staff - Moderatore

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4154
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum