Il CSS non funziona più


Risolto Il CSS non funziona più

Messaggio Da Alex2000 il Lun 15 Giu 2015 - 10:06

ciao, @Niko scusa i miliardi topic che sto aprendo ultimamente, ma sto risolvendo molti problemi. Allora vorrei dirti che il mio CSS non funziona più. Cioè se inserisco nuovi codici non li fa funzionare e rimane tutto invariato. Perchè? come risolvo?Question
avatar
Alex2000
# Troppo attivo #

Sesso : Maschile
Età : 15
Messaggi : 887
Località : Mesagne


Vedi il profilo dell'utente http://pokemonworldcommunit.pokemonrpg.org
Alex2000 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il CSS non funziona più

Messaggio Da MattiaDes il Lun 15 Giu 2015 - 11:02

Forse non hai chiuso qualche parentesi graffa... mmh.. Hai attivata l'ottimizzazione?




avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschile
Età : 21
Messaggi : 2933
Località : Modena, Italy


Vedi il profilo dell'utente http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

Risolto Re: Il CSS non funziona più

Messaggio Da Alex2000 il Lun 15 Giu 2015 - 11:38

non credo, perchè sono codici copiati da forumattivo. Comunque le opzioni sono fatte in quel modo
avatar
Alex2000
# Troppo attivo #

Sesso : Maschile
Età : 15
Messaggi : 887
Località : Mesagne


Vedi il profilo dell'utente http://pokemonworldcommunit.pokemonrpg.org
Alex2000 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il CSS non funziona più

Messaggio Da Niko il Lun 15 Giu 2015 - 11:46

Ciao @Alex2000

potrebbe essere che tu abbia codici simili per una stessa azione Wink

prova ad inserire i codici più rilevanti in alto (e non in fondo al foglio)
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7756
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Il CSS non funziona più

Messaggio Da Alex2000 il Lun 15 Giu 2015 - 11:52

ok, ho provato con uno e funziona Very Happy però come posso fare più piccola la cornice per gli avater che risulta un pochino più grande? il codice CSS che ho utilizzato è questo
Codice:
.postdetails.poster-profile img {
    max-width: 100px;
}

.post .poster-profile a img,
form[action *="/privmsg?folder="]  .forumline  td[width*="22"] img,
form[action *="/privmsg?folder="]  .forumline  td[rowspan*="4"] img,
form[action *="/profile"]  .forumline .row1  table[width*="70"] td[align*="center"] img  {
background:url("http://i39.tinypic.com/11rahqw.jpg") no-repeat scroll 0 0 transparent;padding:17px 17px 15px;width: 92px;height: 92px;}

vedi? c'è un piccolo spazio inutile... come lo tolgo?
e poi dopo aver usato  questo CSS ecco come compare il banner del rango:
perchè? come risolvo? perchè si è rimpicciolito?
avatar
Alex2000
# Troppo attivo #

Sesso : Maschile
Età : 15
Messaggi : 887
Località : Mesagne


Vedi il profilo dell'utente http://pokemonworldcommunit.pokemonrpg.org
Alex2000 è stato ringraziato dall'autore di questo topic.

Risolto Re: Il CSS non funziona più

Messaggio Da Niko il Lun 15 Giu 2015 - 16:06

Un topic per ogni problema

=> chiuso.
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7756
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum