Problema con MAIL di ATTIVAZIONE


Risolto Problema con MAIL di ATTIVAZIONE

Messaggio Da G5X il Gio 7 Gen 2016 - 15:59

Salve, sono nuovamente qua.
In questa lunga fase di test del forum mi Ŕ capitato diverse volte di avere a che fare con utenti che o non ricevono la mail di attivazione oppure il forum non palesa questa necessitÓ pertanto restano in attesa di attivazione oppure chiedono aiuto.
Vorrei capire come si comporta il forum in merito alla segnalazione della necessitÓ di attivarsi tramite mail.
Stavo quasi pensando di inserire una finestra che ricorda di attivarsi tramite mail e quindi presentarsi.
Avete suggerimenti?


Ultima modifica di G5X il Ven 5 Feb 2016 - 21:02, modificato 1 volta
avatar
G5X
**
**

Sesso : Maschile
EtÓ : 42
Messaggi : 77
LocalitÓ : Pistoia


Vedere il profilo dell'utente http://teamtoyota4x4.forumattivo.it
G5X Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con MAIL di ATTIVAZIONE

Messaggio Da MattiaDes il Gio 7 Gen 2016 - 16:30

Se c'Ŕ la registrazione tramite convalida, l'ultimo step della registrazione gli ricorderÓ di andare a cliccare il link nella mail per poter attivare l'account

Mi sembra strano che non ricevino la mail Embarassed


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschile
EtÓ : 21
Messaggi : 2893
LocalitÓ : Modena, Italy


Vedere il profilo dell'utente http://www.habbolifeforum.com
MattiaDes Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con MAIL di ATTIVAZIONE

Messaggio Da G5X il Gio 7 Gen 2016 - 16:37

Onestamente non ho compreso se sono distratti e non vedono il messaggio, se la mail non arriva o se arriva in ritardo.
Il dato Ŕ che siamo stati costretti a gestire problematiche di cui penso si possa fare a meno.
Diciamo che essendomi giÓ accaduto su circa il 20% degli iscritti avrei voluto trovare un modo autonomo per informare e rendere evidente la procedura corretta.
Mal che vada metter˛ un annuncio per qualche tempo. Se comunque avete suggerimenti son tutto orecchi. Very Happy
avatar
G5X
**
**

Sesso : Maschile
EtÓ : 42
Messaggi : 77
LocalitÓ : Pistoia


Vedere il profilo dell'utente http://teamtoyota4x4.forumattivo.it
G5X Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con MAIL di ATTIVAZIONE

Messaggio Da MattiaDes il Gio 7 Gen 2016 - 19:02

La spunta dell'opzione di registrazione (attualmente) su cosa Ŕ settata? happy

Non vorrei che fosse stata cambiata a causa del sistema anti-spam


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschile
EtÓ : 21
Messaggi : 2893
LocalitÓ : Modena, Italy


Vedere il profilo dell'utente http://www.habbolifeforum.com
MattiaDes Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con MAIL di ATTIVAZIONE

Messaggio Da Niko il Gio 7 Gen 2016 - 19:48

La sezione "Gestire l'aspetto del forum" non Ŕ la sezione adeguata a questo tipo di problema

=> spostato verso "Problemi diversi" :thanks:
avatar
Niko
Veterano dello staff


Sesso : Maschile
EtÓ : 20
Messaggi : 7707
LocalitÓ : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con MAIL di ATTIVAZIONE

Messaggio Da G5X il Lun 11 Gen 2016 - 9:53

@MattiaDes ha scritto:La spunta dell'opzione di registrazione (attualmente) su cosa Ŕ settata? happy

Non vorrei che fosse stata cambiata a causa del sistema anti-spam


No, Ŕ tutto ok. Deve esserci qualche problema di tipo diverso. Forse una poca evidenza o un qualche ritardo nella visualizzazione dell'avviso di invio mail da parte della piattaforma.
Se potete verificare che vi sia una ampia visibilitÓ in questo genere di avviso e, se del caso, provvedere a darla dovremmo non discuterne pi¨ Wink

Grazie.
avatar
G5X
**
**

Sesso : Maschile
EtÓ : 42
Messaggi : 77
LocalitÓ : Pistoia


Vedere il profilo dell'utente http://teamtoyota4x4.forumattivo.it
G5X Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con MAIL di ATTIVAZIONE

Messaggio Da Niko il Lun 11 Gen 2016 - 15:52

@G5X non ci sono problemi segnalati per questo tipo, ed Ŕ tutto perfettamente funzionante Wink

potresti darci uno screenshot dell'impostazione per l'attivazione degli utenti? (automatica/utente/amministratore)
avatar
Niko
Veterano dello staff


Sesso : Maschile
EtÓ : 20
Messaggi : 7707
LocalitÓ : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con MAIL di ATTIVAZIONE

Messaggio Da G5X il Lun 11 Gen 2016 - 16:33

avatar
G5X
**
**

Sesso : Maschile
EtÓ : 42
Messaggi : 77
LocalitÓ : Pistoia


Vedere il profilo dell'utente http://teamtoyota4x4.forumattivo.it
G5X Ŕ stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum