Avviso: "ho un problema con il certificato di sicurezza di questo sito"


In corso Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Beo il Gio 8 Giu 2017 - 22:58

Ciao,
mercoledì 7 giugno abbiamo acquistato un certificato SSL tramite forumattivo.
Richiamate al massimo delle nostre capacità le funzioni da http a https con gli strumenti indicati nella vostra guida  come why not padlock e altri di scansione che abbiamo trovato noi, più con lo strumento "ispeziona" della consolle di chrome. Eliminati script ridondanti e obsoleti.

Tutto ciò che è stato segnalato nelle scansioni è stato corretto e modificato.
Abbiamo fatto quindi un check SSL e risultano tutti voti A per il nostro sito.
Ci è stato indicato che è stato usato let's encrypt come fornitore gratuito di certificati.

Problematica riscontrata
Su desktop sia con IE, che con chrome che con mozilla abbiamo lucchetto verde (usato OS win 8.1).
Sul mio cellulare personale, un windowsphone, compare invece l'avviso di:
"ho un problema con il certificato di sicurezza di questo sito. Ti consiglio di non visitare questo sito".
Con lo stesso dispositivo, altri siti invece, come per es. forumattivo.com, vengono visualizzati alla perfezione.
Su why not padlock rimangono di punti interrogativi su un .js che non siamo state in grado di individuare.
Alcuni shot allegati.

Il sito ha un forum vasto, e molte sezioni sono riservate. Queste sezioni riservate vengono scansionate ugualmente dai check crawler?
Controllare oltre 7 anni di forum a mano con migliaia di pagine è un'impresa 99% impossibile.
Se avete bisogno di altri shot, siamo qui.

Vi saremo grate per la vostra assistenza poiché non siamo riuscite a venirne fuori.
Grazie in anticipo.





avatar
Beo
**
**

Sesso : Femminile
Età : 39
Messaggi : 57
Località : Roma


Vedi il profilo dell'utente http://vulvodiniapuntoinfo.com
Beo è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Niko il Gio 8 Giu 2017 - 23:12

Ciao,

per lo script.. ti basta modificare il contenuto di quello script e sostituire i tre link che vedi in questo modo:
da http://indirizzo a https://indirizzo - non devi fare altro che aggiungere una s dopo http :good:

per questo invece (https://i58.servimg.com/u/f58/15/77/30/53/whynot10.jpg) potrebbe essere legato al problema prima.. prova a sistemare quella cosa lì e dopo se rimane questo problema controllo meglio :bene:

:zen:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Beo il Gio 8 Giu 2017 - 23:30

Ciao Niko,
intanto grazie per la rapidissima risposta. Ho scritto:
"Su why not padlock rimangono di punti interrogativi su un .js che non siamo state in grado di individuare."
con ciò, intendo dire che non so dove è localizzato, altrimenti lo avrei già richiamato.


Nota. Ho controllato tutti i java, il 99303 citato nei java non c'è.
Se invece si fa c+U sulla main, nella source ovviamente c'è, eccome, ma da PdA non so dove cercarlo, per modificarlo.
Dove lo trovo? Nei template? Ho cercato anche lì, ma non tocco quelle parti prima di chiedere a voi.


Nota. Sono state controllate tutte le pagine html, e del portale.
La consolle dà sempre lucchetto verde.


Per le altre domande che ho posto, grazie per una risposta 
avatar
Beo
**
**

Sesso : Femminile
Età : 39
Messaggi : 57
Località : Roma


Vedi il profilo dell'utente http://vulvodiniapuntoinfo.com
Beo è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Niko il Ven 9 Giu 2017 - 1:18

Ciao,

quello mostrato nel codice della pagina è un js unificato happy

trovi i vari javascript divisi in PDA > moduli > Html & javascript > Gestione del codice javascript.  Devi armarti di pazienza, aprirli uno per uno, cercare quei tre link che ti segnala e cambiare https happy
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Beo il Ven 9 Giu 2017 - 8:18

Ciao Niko,
come avevo scritto, li ho già controllati uno per uno.
C+F su ogni rigo della gestione dei Java proprio nel percorso  PDA > moduli > Html & javascript > Gestione del codice javascript
non trovo risultati per il 99303.
Da source C+U mi appaiono di default degli http, e  ho anche fatto una prova con un forum test - cosa che invece è assente su forumattivo.com
 risulta sotto l'header un http di w3 a cui non ho accesso per la modifica.
Posto 2 shot - grazie per l'aiuto






avatar
Beo
**
**

Sesso : Femminile
Età : 39
Messaggi : 57
Località : Roma


Vedi il profilo dell'utente http://vulvodiniapuntoinfo.com
Beo è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Niko il Sab 10 Giu 2017 - 15:14

http://i19.servimg.com/u/f19/18/21/60/73/mentio10.png proviene da uno script per modificare la funziona delle menzioni (ovvero questa => @Beo)

http://i37.servimg.com/u/f37/15/77/30/53/noicic10.png questo viene da uno script per aggiungere il copyright in fondo alla pagina

http://illiweb.com/fa/mobile/inner-left-arrow.png e http://illiweb.com/fa/mobile/inner-right-arrow.png vengono da uno script per modificare la versione mobile Wink



Controlla in PDA > moduli > Html & javascript > Gestione del codice javascript :good:

è l'unica soluzione Wink
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Beo il Dom 11 Giu 2017 - 8:15

Ciao @Niko,
ricontrollati tutti i java uno per uno per la 5^ volta:
tutti i suddetti nel codice dei java presenti in PDA > moduli > Html & javascript > Gestione del codice javascript sono già correttamente in https - e non ho dovuto ovviamente modificare nulla (perché nel settaggio a https avevo opzionato forza tutte le risorse in automatico a https).
Non so cosa dunque possa essere scratch 
anche al vs staff risulta lo stesso messaggio da mobile?

Il problema non è lì, perché lì - lì specificatamente in PDA > moduli > Html & javascript > Gestione del codice javascript - questo: 99303.js  - non c'è.




Da desktop è tutto ottimizzato e sul mio mobile sempre lo stesso avviso di insicurezza.

Se però ci fosse qualcosa che non va nel settaggio,
riceveremmo lo stesso errore anche su desktop, di logica.

Ripeto, il cellulare visualizza correttamente altri siti compreso forumattivo.com.

Misteri della tecnologia   lavorando
Grazie mille!
avatar
Beo
**
**

Sesso : Femminile
Età : 39
Messaggi : 57
Località : Roma


Vedi il profilo dell'utente http://vulvodiniapuntoinfo.com
Beo è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Niko il Dom 11 Giu 2017 - 14:57

Quando attivo il https automatico non ti cambia anche gli script personalizzati che hai aggiunto tu.. quello devi farlo manualmente Wink

altrimenti, puoi passarmi il contenuto di oggi script che hai aggiunto? (anche in privato se vuoi) così ci do un'occhiata Wink
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Beo il Ven 16 Giu 2017 - 10:21

Ciao @Niko,
 intendi passarti i java elencati qui sopra o anche quelli nei template?
Ben volentieri, grazie, perché altrimenti non saprei come altro fare e dovrei incaricare un tecnico  Basketball
Fammi sapere, buona giornata   :thanks:
avatar
Beo
**
**

Sesso : Femminile
Età : 39
Messaggi : 57
Località : Roma


Vedi il profilo dell'utente http://vulvodiniapuntoinfo.com
Beo è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Niko il Lun 19 Giu 2017 - 15:52

Solamente quelli dei codici javascript Wink

ameno che tu non abbia inserito nei templates delle parti tipo questa:
Codice:
<script type="text/javascript" src="xx"></script>
oppure:
Codice:
<script>CODICE</script>
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7757
Località : Provincia di Varese


Vedi il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Beo il Sab 1 Lug 2017 - 7:31

Ciao @Niko,
ottimo.
Controllo nel più breve tempo possibile se nei template ci sia uno script.

In queste settimane dall'ultimo mio messaggio abbiamo fatto un controllo.
Dunque, le persone vedono il forum normalmente da mobile, nessuno ci ha segnalato un problema simile al mio (per fortuna).

Ora, ho notato che alcuni altri siti con SSL mi davano lo stesso avviso sul mio mobile, mentre altri no.
La cosa mi ha incuriosito e ho scoperto che alcuni dispositivi non sono compatibili con il SSL di Let's Encrypt.
Forumattivo ha un SSL con un altro fornitore di protocollo SSL.

Così sembrerebbe che sia questa la possibilità. Magari può essere utile a qualcun altro come informazione.

Appena abbiamo controllato i template scrivo,  grazie  :thanks:
avatar
Beo
**
**

Sesso : Femminile
Età : 39
Messaggi : 57
Località : Roma


Vedi il profilo dell'utente http://vulvodiniapuntoinfo.com
Beo è stato ringraziato dall'autore di questo topic.

In corso Re: Avviso: "ho un problema con il certificato di sicurezza di questo sito"

Messaggio Da Teodor il Sab 29 Lug 2017 - 23:22

..Caro utente,

questo problema è stato considerato abbandonato.

Purtroppo, secondo il nostro regolamento, se l'argomento non riceve risposta da più di 7 giorni, viene considerato risolto o abbandonato.
Nei prossimi topic di supporto che aprirai:
  • Se il problema non è risolto
    dovrai fare un messaggio di UP dopo 24 ore dal tuo ultimo messaggio cosi da riportare il problema agli occhi del personale
  • Se il problema è risolto
    è necessario premere sul bottone così da inserire l'icona risolto e facilitare il lavoro del personale


Ci vediamo su Forumattivo Wink
avatar
Teodor
Moderattivo
Moderattivo


Sesso : Maschile
Età : 21
Messaggi : 1697
Località : Cremona


Vedi il profilo dell'utente http://Ilforumditutti.net
Teodor è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum