Problema virus


In corso Problema virus

Messaggio Da Cavallo Pazzo il Mar 17 Apr 2018 - 7:07

Buongiorno molti utenti al momento dell'iscrizioni si lamentano che li appare una pagina di un virus , questo tipo di problema ogni tanto me lo fa anche a me, tutto questo lo fa la magiorparte come ospite rare volte come utente. vi mando una copia di una email ricevuta ieri da un ospite che si doveva registrare su www.camperfree.com

email ricevuta


ho provato ma mi trasmette un virus al computer, quindi ,, no grazie
 
On Monday, 16 April 2018, 16:29:37 CEST, Info Camperfree <infocamperfree@gmail.com> wrote:
avatar
Cavallo Pazzo
**

Sesso : Maschile
Età : 68
Messaggi : 52
Località : Forlimpopoli (FC)


http://www.camperfree.com
Cavallo Pazzo è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da MattiaDes il Mar 17 Apr 2018 - 21:22

Buongiorno. I forum Forumattivo sono sicuri al 100%.

Probabilmente può essere stata qualche pubblicitaria maliziosa di qualche campagna (purtroppo cerchiamo di fare il possibilità per evitare pubblicità con contenuti inappropriati).

Per poter verificare il caso servirebbero diverse informazioni sulla pubblicità in questione


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschile
Età : 22
Messaggi : 3411
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da Cavallo Pazzo il Mer 18 Apr 2018 - 7:38

Buongiorno, mi dispiace questo problema si manifesta da molto tempo, succedeva anche prima senza https, tempo fà avevo messo un'atro post riguardando il virus, invece ogni tanto appare ancora pensavo che era il mio pc, invece ora ricevo delle lamentele e per colpa di questo virus non scrive quasi nessuno.

Per i banner e stato provato ha dissattivarli per più di una settimana il problema rimane.
saluti
avatar
Cavallo Pazzo
**

Sesso : Maschile
Età : 68
Messaggi : 52
Località : Forlimpopoli (FC)


http://www.camperfree.com
Cavallo Pazzo è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da Martino il Mer 18 Apr 2018 - 17:38

Ciao Cavallo Pazzo, proprio perché hai il protocollo SSL attivo devi assicurarti che nel tuo sito non ci siano contenuti provenienti dall'esterno non sicuri. Molto probabilmente c'è qualche sito che non è HTTPS. Prova a sistemare le impostazioni in questo modo: http://aiuto.forumattivo.it/t20069-ssl-certificato-non-valido#143250

Inoltre, uno screenshot della schermate che avverte la presenza di virus può essere di aiuto per identificare più velocemente il problema.

Grazie! Rimaniamo in attesa ciao!


Staff - Aiutattivo
avatar
Martino
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 19
Messaggi : 4180
Località : Italia


http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da Cavallo Pazzo il Gio 19 Apr 2018 - 7:56

Ciao la configurazione del protocollo https e tutto ok (screenshot) lo screenshot e in schermata in negativo perchè sono un ipovedente, per il virus non esce spesso può uscire dopo una settimana anche più, comunque la prossima volta che mi viene fuori invio screenshot . saluti
avatar
Cavallo Pazzo
**

Sesso : Maschile
Età : 68
Messaggi : 52
Località : Forlimpopoli (FC)


http://www.camperfree.com
Cavallo Pazzo è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da Martino il Gio 19 Apr 2018 - 11:45

Perfetto, così possiamo analizzare meglio il problema ciao!


Staff - Aiutattivo
avatar
Martino
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 19
Messaggi : 4180
Località : Italia


http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da MattiaDes il Gio 19 Apr 2018 - 17:19

Ciao happy se rimuovendo la pubblicità hai notato che questo problema risulta esserci ancora, vuol dire che non dipende da Forumattivo.

Ho provato anche io a visitare il tuo forum e ho constato che cliccando su qualsiasi punto del forum (per la prima navigazione, poi non succede più) si apre una pagina adwere maligna nel browser. Sicuramente questo è dovuto a qualche script o codice che è stato aggiunto al forum... prova a fare dei controlli ed aliminare tutti i codici di cui non conosci il funzionamento o la sorgente.

Per esempio risultano inseriti questi....

Codice:
https://securepubads.g.doubleclick.net/gampad/google_ads.js
https://partner.googleadservices.com/gampad/google_service.js
https://api.viglink.com/api/insert


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschile
Età : 22
Messaggi : 3411
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da Cavallo Pazzo il Gio 19 Apr 2018 - 17:47

ciao non uso mettere dei codici, dove posso trovarli grazie
avatar
Cavallo Pazzo
**

Sesso : Maschile
Età : 68
Messaggi : 52
Località : Forlimpopoli (FC)


http://www.camperfree.com
Cavallo Pazzo è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da Cavallo Pazzo il Lun 23 Apr 2018 - 7:23

@MattiaDes ha scritto:Ciao happy se rimuovendo la pubblicità hai notato che questo problema risulta esserci ancora, vuol dire che non dipende da Forumattivo.

Ho provato anche io a visitare il tuo forum e ho constato che cliccando su qualsiasi punto del forum (per la prima navigazione, poi non succede più) si apre una pagina adwere maligna nel browser. Sicuramente questo è dovuto a qualche script o codice che è stato aggiunto al forum... prova a fare dei controlli ed aliminare tutti i codici di cui non conosci il funzionamento o la sorgente.

Per esempio risultano inseriti questi....

Codice:
https://securepubads.g.doubleclick.net/gampad/google_ads.js
https://partner.googleadservices.com/gampad/google_service.js
https://api.viglink.com/api/insert

Buongiorno io non uso mettere HTML & JAVASCRIPT, mi potete dire dove posso trovarli quei risultati sopra citati. grazie
avatar
Cavallo Pazzo
**

Sesso : Maschile
Età : 68
Messaggi : 52
Località : Forlimpopoli (FC)


http://www.camperfree.com
Cavallo Pazzo è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da MattiaDes il Lun 23 Apr 2018 - 10:09

Potrebbe essere anche qualche widget che hai inserito, infatti andando in una pagina del forum senza widget non mi si aprivano pop-up.

Prova a controllare i widget esistenti e a fare delle prove togliendone alcuni


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschile
Età : 22
Messaggi : 3411
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

In corso Re: Problema virus

Messaggio Da Cavallo Pazzo il Lun 23 Apr 2018 - 11:27

ciao non vedo niente di strano mando una foto dei codici banner

eliminato un banner popup di ASCOLTA YES RADIO non vorrei che fosse proprio il popup, ora ASCOLTA YES RADIO lo messo come banner normale.

avatar
Cavallo Pazzo
**

Sesso : Maschile
Età : 68
Messaggi : 52
Località : Forlimpopoli (FC)


http://www.camperfree.com
Cavallo Pazzo è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum