Ennesimo problema "testo lampeggiante".


Ennesimo problema "testo lampeggiante".

Messaggio Da Zk il Ven 12 Set 2008 - 21:10

Il fatto è che metto il codice che diceva di mettere in un altro topic:

Codice:
<blink>Testo</blink>
Però il testo non lampeggia, come mai?
Comincio a pensare che certi codici non funzionino sul forum su cui sto lavorando e questo mi sembra moolto strano... Crying or Very sad

Zk
Sono un nuovo membro :)

Messaggi : 30

Vedi il profilo dell'utente http://provaiko.forumattivo.com/index.htm
Zk è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da the crow il Ven 12 Set 2008 - 21:55

Nn e' che nn funziona con i forum ..nn funzionano con il broswer che stai usando che e' diverso ,..quello che hai postato tu funziona benissimo con FireFox mentre nn funziona con IE.
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Annalisa il Sab 13 Set 2008 - 13:20

Se usi Internet Explorer prova questo script:
<SCRIPT>
<!-- // Copyright (c) 1999 P. Gehrig and U. Dudli// If you add this script to a script-library
// you have to add a link to www.24fun.ch.
var timer
function initiate() {
timer=setTimeout("initiate()",20)
}
// -->
</SCRIPT>
<body onLoad="initiate()" >
<center>
<p>
<script language="JavaScript1.2">
function initArray() {
this.length = initArray.arguments.length;
for (var i = 0; i < this.length; i++) {
this[i] = initArray.arguments[i];
}
}
var ctext = "TESTO DA INSERIRE";
var speed = 100;
var x = 0;
var color = new initArray(
"black",
"green",
"blue",
"red"
);
if(navigator.appName == "Netscape") {
document.write('<layer id="c">' +ctext+'</layer><br>');
}
if (navigator.appVersion.indexOf("MSIE") != -1){
document.write('<div id="c">'+ctext+'</div>');
}
function chcolor(){
if(navigator.appName == "Netscape") {
document.c.document.write('<font color="'+color[x]);
document.c.document.write('">'+ctext+'</font>');
document.c.document.close();
}
else if (navigator.appVersion.indexOf("MSIE") != -1){
document.all.c.style.color = color[x];
}
(x < color.length-1) ? x++ : x = 0;
}
setInterval("chcolor()",400);
// -->
</script>
</center>
</body>
</html>
è lunghetto ma funziona, almeno da me si!
avatar
Annalisa
*****

Sesso : Femminile
Età : 57
Messaggi : 684
Località : Palermo


Vedi il profilo dell'utente http://centovetrine.forumattivo.com
Annalisa è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Zk il Sab 13 Set 2008 - 13:40

Shocked Ma funziona anche per FireFox?

Zk
Sono un nuovo membro :)

Messaggi : 30

Vedi il profilo dell'utente http://provaiko.forumattivo.com/index.htm
Zk è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Annalisa il Sab 13 Set 2008 - 15:13

Questo non lo so in quanto io uso I.E. ma io credevo che tu non avessi firefox, puoi provare al limite ne cerchiamo un'altro o ti do un link-
avatar
Annalisa
*****

Sesso : Femminile
Età : 57
Messaggi : 684
Località : Palermo


Vedi il profilo dell'utente http://centovetrine.forumattivo.com
Annalisa è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Zk il Sab 13 Set 2008 - 15:18

No è che molti utenti del forum usano FireFox.... vabbè intanto provo, casomai edito il post.

Zk
Sono un nuovo membro :)

Messaggi : 30

Vedi il profilo dell'utente http://provaiko.forumattivo.com/index.htm
Zk è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da the crow il Sab 13 Set 2008 - 16:47

Nn so se quello script funziona...vi condiglio di trovare i codici <div> quelli solitamente funzionano con tutti i broswer... ai tuoi utenti fai inserire il plug di IE su firefox...
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da geronimo il Lun 15 Set 2008 - 14:17

Io ho IE e non mi funzionano né il codice di ZK né quello di Annalisa.
Ma sono propio io che non sono capace?
avatar
geronimo
Sono un nuovo membro :)

Sesso : Maschile
Età : 76
Messaggi : 27
Località : Toscana


Vedi il profilo dell'utente http://roccatederighi.forumattivo.com
geronimo è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da the crow il Lun 15 Set 2008 - 15:48

infatti quello di ZK funziona con FF...quello di annalisa nn lo so nn l'ho provato
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da geronimo il Lun 15 Set 2008 - 17:22

Scusa CROW ma allora me lo vuoi dire o no come fare per scrivere questo testo lampeggiante in indice?
Io uso IE, aiuto ANNALISA!
avatar
geronimo
Sono un nuovo membro :)

Sesso : Maschile
Età : 76
Messaggi : 27
Località : Toscana


Vedi il profilo dell'utente http://roccatederighi.forumattivo.com
geronimo è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da the crow il Lun 15 Set 2008 - 17:29

per dirtelo lo dovrei cercare in rete...questo lo puoi fare anche tu.
edit: scusa trova bottone lampeggiante ..in rete trovi 3.000 modi per farlo on-line,crei il bottone ci scrivi quello che vuoi ,gli dai lo sfondo trasparente ecco fatta la scritta lampeggiante..e in <div>
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Zk il Lun 15 Set 2008 - 19:23

Trovato questo mi pare funzioni a meraviglia e alcuni dicono che funziona sia con IE che con FireFox, con IE ho testato e funziona... Non ha nessun colore lampeggia e basta, per me è ottimo!!:

Codice:
<style type="text/css">
div.SI
{
visibility: Visible;
}
div.NO
{
visibility: Hidden;
}
</style>

<script language="javascript">
<!--
function doBlink()
{
var mostra = blink.className;
if (blink.className == "SI")
{
blink.className = "NO";
}
else
{
blink.className = "SI";
}
}
x = window.setInterval("doBlink()", 500);
//-->
</script>

<div id="blink">Testo lampeggiante</div>

Qualcuno mi può dire se gli posso mettere qualche colore? E come?

Zk
Sono un nuovo membro :)

Messaggi : 30

Vedi il profilo dell'utente http://provaiko.forumattivo.com/index.htm
Zk è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Annalisa il Lun 15 Set 2008 - 19:40

Sono contenta che tu abbia trovato un codice che ti faccia lampeggiare il testo, se tu vai nella mia home page o anche nel forum trovi un testo lampeggiante che cambia colore..... ma ho usato quel codice che a te non funziona .... sorry
avatar
Annalisa
*****

Sesso : Femminile
Età : 57
Messaggi : 684
Località : Palermo


Vedi il profilo dell'utente http://centovetrine.forumattivo.com
Annalisa è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Zk il Lun 15 Set 2008 - 19:42

Vabbè, grazie lo stesso. Rolling Eyes

Zk
Sono un nuovo membro :)

Messaggi : 30

Vedi il profilo dell'utente http://provaiko.forumattivo.com/index.htm
Zk è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da the crow il Lun 15 Set 2008 - 22:31

si puoi farlo colorato...inserisci il tag "body" con il colore tra 2 parentesi graffe nello <stile>...be!! puoi lo modifichi come vuoi
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Zk il Gio 18 Set 2008 - 23:01

Scusa mi fai un esempio? Se tipo voglio la scritta "Testo lampeggiante" in blu come faccio? Altrimenti non riesco....

Zk
Sono un nuovo membro :)

Messaggi : 30

Vedi il profilo dell'utente http://provaiko.forumattivo.com/index.htm
Zk è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da the crow il Gio 18 Set 2008 - 23:12

certo... nel tuo caso metti blu invece che rosso
}
body{
color: red;

}
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Ennesimo problema "testo lampeggiante".

Messaggio Da Zk il Ven 19 Set 2008 - 16:06

Veramente io non ci ho capito un cavolo di dove dovrei mettere quel codice, scusa Sad
Provavo a metterlo in <styleQUì DENTRO> ma non funziona...

Zk
Sono un nuovo membro :)

Messaggi : 30

Vedi il profilo dell'utente http://provaiko.forumattivo.com/index.htm
Zk è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum