Portale sfalsato!!!


Portale sfalsato!!!

Messaggio Da ModCuoreinter il Mar 30 Set 2008 - 17:39

O problemi sul portale e tutto sfalsato e distaccato da finestra a finestra mi urge AIUTO!
http://cuoreinter.forumattivo.com/portal.htm
IO SONO: ModCuoreInter
avatar
ModCuoreinter
**
**

Sesso : Maschile
Età : 32
Messaggi : 77

Vedi il profilo dell'utente http://cuoreinter.forumattivo.com
ModCuoreinter è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da ModCuoreinter il Mar 30 Set 2008 - 18:35

Qualcuno mi aiuta che rissuccede??????
avatar
ModCuoreinter
**
**

Sesso : Maschile
Età : 32
Messaggi : 77

Vedi il profilo dell'utente http://cuoreinter.forumattivo.com
ModCuoreinter è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da Mirna il Mar 30 Set 2008 - 23:50

Il portale io lo vedo bene ,ti pregherei di non postare conscutivamente ogni ora abbi pazienza e per tutti postate i vostri problemi per favore correttamente o potreste non avere risposta Very Happy
avatar
Mirna
Veterano dello staff

Sesso : Femminile
Età : 49
Messaggi : 2343
Località : Bodio-Svizzera


Vedi il profilo dell'utente http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da Deva il Mer 1 Ott 2008 - 5:05

Ciao!
da ieri nel portale i widget si sono spostati e si sono posizionati a loro piacimento..tramite il pannello di amministrazione li ho riordinati e ri-salvato le impostazioni ma non é cambiato nulla ..grazie x qualsiasi informazione

Deva
avatar
Deva
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 18
Località : italy


Vedi il profilo dell'utente http://pure-massacre.forumattivo.com/
Deva è stato ringraziato dall'autore di questo topic.

pure a me il portale e' sfasato!

Messaggio Da bossx il Mer 1 Ott 2008 - 6:06

nella parte destra del portale del mio forum da ieri i widgets si sono sfasati,osizinandoi a distanze varie e sballalate...guardate...
http://Natura4ever.forumattivo.com
avatar
bossx
**
**

Sesso : Maschile
Età : 29
Messaggi : 74
Località : emilia romagna


Vedi il profilo dell'utente http://Natura4ever.forumattivo.com
bossx è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da mic86 il Mer 1 Ott 2008 - 8:52

anche a me è sfalsato..! cosa posso fare per sistemarlo?

mic86
Sono un nuovo membro :)

Sesso : Maschile
Età : 31
Messaggi : 42

Vedi il profilo dell'utente http://www.doppiavocale.forumattivo.com
mic86 è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da clark kent83 il Mer 1 Ott 2008 - 10:14

Mirna tutti i portali, anche quello di questo forum di supporto si vedono bene con Firefox e completamenti sfalsati con Internet Explorer 7. Poichè la maggiorparte degli utenti utilizza IE7 come browser, non è normale che solo quelli che utilizzano Firefox possano visualizzare correttamente il portale. Per cui è inutile dire: "Io vedo tutto bene con Firefox", perchè deve essere garantita la corretta visualizzazione anche con IE7. Non sto mica parlando di un browser astruso, si tratta di Internet Explorer, diamine!!!

Perciò prego di segnalare questo ennesimo disservizio a chi di dovere.

Grazie.
avatar
clark kent83
Sono un nuovo membro :)

Messaggi : 22

Vedi il profilo dell'utente http://tifoandria.forumattivo.com/
clark kent83 è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da clark kent83 il Mer 1 Ott 2008 - 10:23

Ho provato anche con Google Chrome (il browser di Google) e la visualizzazione è corretta. Il problema riguarda solo IE7 comunque.Ho analizzato l'HTML della pagina, e laddove si visualizzano gli sfasamenti vengono aggiunti tanti tag del tipo <br>, che aggiungono in pratica delle righe vuote e fanno visualizzare i vari blocchi che compongono la pagina distanziati e sfasati. Tutto ciò non avviene con gli altri browser. E ripeto la cache l'ho cancellata, e i problemi con IE7 persistono.
avatar
clark kent83
Sono un nuovo membro :)

Messaggi : 22

Vedi il profilo dell'utente http://tifoandria.forumattivo.com/
clark kent83 è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da ModCuoreinter il Mer 1 Ott 2008 - 10:48

clark kent83 ha scritto:Mirna tutti i portali, anche quello di questo forum di supporto si vedono bene con Firefox e completamenti sfalsati con Internet Explorer 7. Poichè la maggiorparte degli utenti utilizza IE7 come browser, non è normale che solo quelli che utilizzano Firefox possano visualizzare correttamente il portale. Per cui è inutile dire: "Io vedo tutto bene con Firefox", perchè deve essere garantita la corretta visualizzazione anche con IE7. Non sto mica parlando di un browser astruso, si tratta di Internet Explorer, diamine!!!

Perciò prego di segnalare questo ennesimo disservizio a chi di dovere.

Grazie.

Ti straquoto sembra che ogni volta che ho un problema e lo espongo qui, io sia un deficente e mi sento dire pure io lo vedo bene e ti credo usando fox... comunque vorrei che si aggiustasse!!!
avatar
ModCuoreinter
**
**

Sesso : Maschile
Età : 32
Messaggi : 77

Vedi il profilo dell'utente http://cuoreinter.forumattivo.com
ModCuoreinter è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da clark kent83 il Mer 1 Ott 2008 - 10:57

Io personalmente utilizzo sempre Firefox. Ma la maggiorparte degli utenti del mio forum

http://tifoandria.forumattivo.com

utilizzano IE7, e stamattina mi hanno fatto notare questo problema. La prima cosa che gli ho detto è CANCELLATE LA CACHE. L'hanno fatto e non hanno ottenuto risultati. A questo punto ho provato sul mio pc con IE7 ed effettivamente avevano ragione. A quel punto vengo su questo forum, e leggo Mirna che scrive:" con Firefox si vede bene". A quel punto mi sono incavolato un pò, perchè la compatibilità deve essere garantita con IE7, che è il più usato. Il problema è che aggiunge tag <br> tra i vari widget, sia sul forum che sul portale, e questo provoca lo sfasamento, ma solo con IE7.
avatar
clark kent83
Sono un nuovo membro :)

Messaggi : 22

Vedi il profilo dell'utente http://tifoandria.forumattivo.com/
clark kent83 è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da ModCuoreinter il Mer 1 Ott 2008 - 10:59

Si ma e grave la cosa!!!
ecco qui un esempio

avatar
ModCuoreinter
**
**

Sesso : Maschile
Età : 32
Messaggi : 77

Vedi il profilo dell'utente http://cuoreinter.forumattivo.com
ModCuoreinter è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da clark kent83 il Mer 1 Ott 2008 - 11:05

Ed ecco un altro screenshot:

l]
avatar
clark kent83
Sono un nuovo membro :)

Messaggi : 22

Vedi il profilo dell'utente http://tifoandria.forumattivo.com/
clark kent83 è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da clark kent83 il Mer 1 Ott 2008 - 11:34

Ecco copiato direttamente dal codice HTML della pagina:

</span></span></div></div></br></br></br></br></br></br></br></br></br></br></br></br></br></br></br></br></br></br></br></br></br></br><table width="100%

Tutto ciò è presente sia in Firefox che IE7. La differenza è che firefox, nonostante l'HTML errato della pagina, lo visualizza correttamente, mentre IE7 va visualizzare una riga vuota per ogni tag BR.

Magari questo può essere di aiuto ai tecnici per capire ciò che succede.
avatar
clark kent83
Sono un nuovo membro :)

Messaggi : 22

Vedi il profilo dell'utente http://tifoandria.forumattivo.com/
clark kent83 è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da clark kent83 il Mer 1 Ott 2008 - 12:10

L@@k ci sono novità??? A cosa è dovuta questa aggiunta indiscriminata di tag </br> tra i i wdgets del portale e del forum, che fa visualizzare tutto sfasato???
avatar
clark kent83
Sono un nuovo membro :)

Messaggi : 22

Vedi il profilo dell'utente http://tifoandria.forumattivo.com/
clark kent83 è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da Deva il Mer 1 Ott 2008 - 13:44

si,il mio portale si vede come dalle vostre immagini i widget si sono posizionati a loro piacimento ..cmq io ancora non so nulla..grazie Rolling Eyes
avatar
Deva
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 18
Località : italy


Vedi il profilo dell'utente http://pure-massacre.forumattivo.com/
Deva è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da bossx il Mer 1 Ott 2008 - 15:17

si ok ragazzi non mi interssa explorer o firefox....quello che mi interessa e:si possono mettere a posto tutti sti portali maledetti? si o no? grazie Exclamation
avatar
bossx
**
**

Sesso : Maschile
Età : 29
Messaggi : 74
Località : emilia romagna


Vedi il profilo dell'utente http://Natura4ever.forumattivo.com
bossx è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da Deva il Mer 1 Ott 2008 - 15:28

avatar
Deva
Sono un nuovo membro :)

Sesso : Femminile
Messaggi : 18
Località : italy


Vedi il profilo dell'utente http://pure-massacre.forumattivo.com/
Deva è stato ringraziato dall'autore di questo topic.

Re: Portale sfalsato!!!

Messaggio Da bossx il Mer 1 Ott 2008 - 15:37

ahhhhhhhhh....ok ciao
avatar
bossx
**
**

Sesso : Maschile
Età : 29
Messaggi : 74
Località : emilia romagna


Vedi il profilo dell'utente http://Natura4ever.forumattivo.com
bossx è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum