Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

W3C non convalida


W3C non convalida

Messaggio Da thomisus67 il Gio 02 Ott 2008, 21:46

http://pappyfriends.forumattivo.com/forum.htm

amministratore e fondatore del forum:thomisus67

ho iscritto il forum su net parade (se non si può cancellate pure il nome del sito e chiedo scusa)
ora questo sito mi dice che il W3C non convalida perchè c'erano 122 errori nei codici html (io non ne capisco nulla di html)
operazioni fatte ho corretto tutti i codici errati segnalati dal sito W3C.org il problema che sono spariti tutti i banner ed i 2 video che avevo messo nel portale
ora mi dice ancora che ci sono 18 errori che se cancello probabilmente mi crea problemi al forum metto qui uno screen shot di alcuni


spero che ci si capisca qualcosa e che siate in grado di aiutarmi a risolvere il "problema"
grazie a tutti

thomisus67
**
**

Sesso : Maschile
Età : 49
Messaggi : 51

Vedere il profilo dell'utente http://pappyfriends.forumattivo.com
thomisus67 è stato ringraziato dall'autore di questo topic.

Re: W3C non convalida

Messaggio Da Mirna il Gio 02 Ott 2008, 22:47

Segnalato a L@@k comunque ti consiglio di non toccare nulla nel tuo forum la validazione dovrebbero farla i webmaster di forumattivo se lo ritengono opportuno Very Happy

Comunque sarebbe una cosa bellissima avere i nostri forum validati

Mirna
Veterano dello staff

Sesso : Femminile
Età : 48
Messaggi : 2343
Località : Bodio-Svizzera


Vedere il profilo dell'utente http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Re: W3C non convalida

Messaggio Da thomisus67 il Gio 02 Ott 2008, 23:33

grazie Mirna io nel mio forum alla fine ho solo eliminato i banner che posso tranquillamente rimettere senza troppi guai poi ho visto che la cosa si faceva un pò più complessa ho lasciato perdere

thomisus67
**
**

Sesso : Maschile
Età : 49
Messaggi : 51

Vedere il profilo dell'utente http://pappyfriends.forumattivo.com
thomisus67 è stato ringraziato dall'autore di questo topic.

Re: W3C non convalida

Messaggio Da Admin il Ven 03 Ott 2008, 11:10

Prima di tutto è un po strano che un sito richiede la convalidazione per l'iscrizione. I tecnici mi dicono che è normale ci sia qualche errore di codici perché altrimenti i forum non funzionerebbero su tutti i navigatori. Pero dipende, è possibile che si tratti di errori di video, banner, materiale che hai aggiunto tu, tipo i tag html non sono chiusi in modo corretto, ecc.
Non lo so, puoi continuare con la correzione, non è che avrai problemi con il forum. Se perderai il materiale aggiunto da te, dopo l'iscrizione magari metti di nuovo i video e i banner che vuoi.
In ogni caso, non succederà niente al forum e al suo funzionamento.

Admin
Amminattiva
Amminattiva

Sesso : Femminile
Età : 36
Messaggi : 1010
Località : qui


Vedere il profilo dell'utente http://aiuto.forumattivo.it
Admin è stato ringraziato dall'autore di questo topic.

Re: W3C non convalida

Messaggio Da thomisus67 il Ven 03 Ott 2008, 22:42

ok grazie per i chiarimenti in effetti è sempre funzionato tutto perfettamente fino a che non ho eliminato gli errori nei codici dopodiche non funzionavano più risistemerò i banner ed i video "persi"

thomisus67
**
**

Sesso : Maschile
Età : 49
Messaggi : 51

Vedere il profilo dell'utente http://pappyfriends.forumattivo.com
thomisus67 è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum