Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Video di Youtube


Video di Youtube

Messaggio Da Antoine Doinel il Lun 20 Ott 2008, 15:06

Salve a tutti, dopo una vana e disperata ricerca su google ho finalmente notato il mostriciattolo "Aiuto!" nel pannello di amministrazione (che avevo sotto il naso da giorni). Insomma, eccomi qui, e grazie di esistere.

Il mio problema è questo:
Quando provo ad inserire un video di youtube in un messaggio, sia utilizzando l'apposito tasto inserendo il link completo o solo quello finale del video, e sia utilizzando l'embed dal sito di youtube, il video non si vede. Su internet tutti parlano di una funzione del BBCODE, ma io non c'ho capito null.
Non so praticamente cosa fare, dove muovermi, dove aggiungere questi strani codici di attivazione... datemi una spiegazione molto chiara e elementare per risolvere il problema. Crying or Very sad

ps: spero di aver postato nella sezione giusta.

Antoine Doinel
Sono un nuovo membro :)

Messaggi : 7

Vedere il profilo dell'utente http://francois-truffaut.4umer.net/index.htm
Antoine Doinel è stato ringraziato dall'autore di questo topic.

Re: Video di Youtube

Messaggio Da the crow il Lun 20 Ott 2008, 15:32

prova a attivare prima questo:

@the crow ha scritto:dalla home >profili > preferenze






il bbcode dovrebbe essere gia attivo ...comunque lo trovi sulla stessa pagina

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Video di Youtube

Messaggio Da Antoine Doinel il Lun 20 Ott 2008, 15:39

fatto, sono andato in profilo e ho messo su "si", ma quando apro i messaggi non funziona, in basso risulta sempre "HTML è DISATTIVATO"... e infatti i video non si vedono.

Antoine Doinel
Sono un nuovo membro :)

Messaggi : 7

Vedere il profilo dell'utente http://francois-truffaut.4umer.net/index.htm
Antoine Doinel è stato ringraziato dall'autore di questo topic.

Re: Video di Youtube

Messaggio Da Linfael il Lun 20 Ott 2008, 15:47

Ho avuto un problema simile... attivando i codici HTML nel profilo effettivamente dovresti vedere il video, ma io continuavo a non vederlo. Infatti era disattivata la visualizzazione degli HTML nei post...per quello che ha detto the crow, penso che la visualizzazione disattivata dell'HTML sia predefinita disattivata in tutti gli utenti perché tutti i miei hanno riscontrato lo stesso problema... non ti preoccupare, basta avvisarli...Wink

Linfael
Sono un nuovo membro :)

Sesso : Maschile
Messaggi : 24

Vedere il profilo dell'utente http://silvioemaremma.forumattivo.com
Linfael è stato ringraziato dall'autore di questo topic.

Re: Video di Youtube

Messaggio Da Antoine Doinel il Lun 20 Ott 2008, 15:59

@Linfael ha scritto:Ho avuto un problema simile... attivando i codici HTML nel profilo effettivamente dovresti vedere il video, ma io continuavo a non vederlo. Infatti era disattivata la visualizzazione degli HTML nei post...
ah ecco, e per abilitarla? Ci pensano proprio loro?

Comunque grazie.

Antoine Doinel
Sono un nuovo membro :)

Messaggi : 7

Vedere il profilo dell'utente http://francois-truffaut.4umer.net/index.htm
Antoine Doinel è stato ringraziato dall'autore di questo topic.

Re: Video di Youtube

Messaggio Da the crow il Lun 20 Ott 2008, 16:38

provate nel vecchio pannello:
generale>configurazione>opzione utente>forse da li abilita html a tutti

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Video di Youtube

Messaggio Da Antoine Doinel il Lun 20 Ott 2008, 16:55

ce l'ho fatta, l'ho trovato con il nuovo pannello, il percorso è questo:

Generale > Messaggi ed Email> Autorizzare HTML > Si.

Grazie per la dritta. In questo modo se postate gli embed i video si vedranno.

Antoine Doinel
Sono un nuovo membro :)

Messaggi : 7

Vedere il profilo dell'utente http://francois-truffaut.4umer.net/index.htm
Antoine Doinel è stato ringraziato dall'autore di questo topic.

Re: Video di Youtube

Messaggio Da the crow il Lun 20 Ott 2008, 17:33

prego...merito tuo

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum