Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti


Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Kowalsky il Gio 08 Gen 2009, 23:44

Buona sera a tutti, mi sono appena iscritto e spero di non sbagliare ad inserire qui la mia richiesta di aiuto o di chiarimento.
Ho cercato l'argomento sul forum ma non ho trovato tra i vari argomenti su "Chi è in linea" questa mia problematica.

Mi sto affacciando da poco nella gestione di un forum, sto imparando ma c'è molto da lavorare Razz

Ecco il problema:
Se mi collego come Admin nel portale e nell'indice vedo la box "Chi è in linea" così come l'ho impostata e l'utente Admin in linea, ma quanto entro negli argomenti del forum, mi dice utenti collegati 0, anche se non mi collego io come admin, ma come semplice utente registrato. Ripeto, mi vede quando visualizzo la prima pagina del portale e dell'indice (una volta connesso ovviamente), ma quando entro poi negli argomenti del forum, nella box "Chi è in linea" non mi visualizza, è come se non ci fosse nessuno. Ho sbagliato qualche impostazione?
Vi informo che ho messo che le statistiche devono essere visualizzate solo dall'Admin, ma se il problema fosse questo dovrei almeno vedermi io e cmq mi sono reso visibile anche on-line. Avete idea di che cosa si tratta?

Grazie in anticipo per l'aiuto

Kowalsky
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://gsx-realbikers.forumattivo.com
Kowalsky è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Kowalsky il Ven 09 Gen 2009, 00:52

@Kowalsky ha scritto:Buona sera a tutti, mi sono appena iscritto e spero di non sbagliare ad inserire qui la mia richiesta di aiuto o di chiarimento.
Ho cercato l'argomento sul forum ma non ho trovato tra i vari argomenti su "Chi è in linea" questa mia problematica.

Mi sto affacciando da poco nella gestione di un forum, sto imparando ma c'è molto da lavorare Razz

Ecco il problema:
Se mi collego come Admin nel portale e nell'indice vedo la box "Chi è in linea" così come l'ho impostata e l'utente Admin in linea, ma quanto entro negli argomenti del forum, mi dice utenti collegati 0, anche se non mi collego io come admin, ma come semplice utente registrato. Ripeto, mi vede quando visualizzo la prima pagina del portale e dell'indice (una volta connesso ovviamente), ma quando entro poi negli argomenti del forum, nella box "Chi è in linea" non mi visualizza, è come se non ci fosse nessuno. Ho sbagliato qualche impostazione?
Vi informo che ho messo che le statistiche devono essere visualizzate solo dall'Admin, ma se il problema fosse questo dovrei almeno vedermi io e cmq mi sono reso visibile anche on-line. Avete idea di che cosa si tratta?

Grazie in anticipo per l'aiuto
Scusate avevo dimenticato di allegare degli screen:

Qui sulla prima pagina del forum mi rileva:


Mentre qui, entrando nell'argomento "Comunicazioni al forum" nella box "Chi è in linea" (sulla sx) non mi rileva nonostante sia collegato (da come si può vedere in alto):

Question

Kowalsky
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://gsx-realbikers.forumattivo.com
Kowalsky è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Mirna il Ven 09 Gen 2009, 09:53

Allora prima di tutto vedo che il regolamento di questo forum non è stato letto alla perfezione altrimenti avresti saputo di non quotarti inutilmente prima di tutto poi non serve che tu scriva a distanza di poco piu di un ora un nuovo messaggio ,sicuramente non visualizzi nessuno perchè nessuno è all'interno di quel forum che stai guardando pure io che qualche utente ce l'ho se non entrano non li visualizzo altrimenti si......

Noi non viviamo all'interno di questo forum e aiutiamo quando ci è possibile Very Happy

Mirna
Veterano dello staff

Sesso : Femminile
Età : 48
Messaggi : 2343
Località : Bodio-Svizzera


Vedere il profilo dell'utente http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Kowalsky il Ven 09 Gen 2009, 19:48

Evitando di quotare Razz , ti ringrazio della risposta Mirna ma cmq il problema rimane anche se io e l'utente entriamo nel forum, non ci visualizza o meglio: abbiamo notato che sull'indice e portale indica sempre la presenza (come avevo detto) ed entrando nel forum (l'argomento specifico) no, se poi faccio un refresh ancora non ci visualizza, se però io rivado sull'indice o sul portale e subito dopo clicco su "ultimi argomenti" rientrando direttamente nel forum (argomento specifico) allora "a volte", "quasi mai" visualizza sia me che l'utente collegato, insomma fa un pò come gli pare.

Dalla mia poca esperienza mi viene da pensare che possa essere un problema di refresh del forum (la versione del mio forum è phpBB3)

Kowalsky
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://gsx-realbikers.forumattivo.com
Kowalsky è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Mirna il Sab 10 Gen 2009, 10:55

Segnalo il problema a L@@k

Mirna
Veterano dello staff

Sesso : Femminile
Età : 48
Messaggi : 2343
Località : Bodio-Svizzera


Vedere il profilo dell'utente http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Kowalsky il Dom 11 Gen 2009, 18:34

Grazie Mirna

Kowalsky
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://gsx-realbikers.forumattivo.com
Kowalsky è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Kowalsky il Ven 16 Gen 2009, 19:44

Ci sono news a riguardo Mirna?

Kowalsky
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://gsx-realbikers.forumattivo.com
Kowalsky è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Mirna il Ven 16 Gen 2009, 20:32

La cosa è segnalata a L@@k percui bisogna attendere lei Very Happy mi spiace

Mirna
Veterano dello staff

Sesso : Femminile
Età : 48
Messaggi : 2343
Località : Bodio-Svizzera


Vedere il profilo dell'utente http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da gericoad il Mer 21 Gen 2009, 10:37

mi associo al problema...ho notato che da quando ho messo il Widget "Chi e' in linea" non mi segnala la presenza di altri utenti a meno che si trovino nell'indice (immagino che se mi sposto di argomento/forum...e qualcuno sia presente lì con me lo visualizzerei).
Tuttavia quando pubblicavo le statistiche del forum...mi segnalava la presenza di utenti al di là del fatto che questi fossero nella mia stessa sezione. Se poi vado in "Vedere la lista completa"...visualizzo la presenza anche di altri utenti e la loro relativa locazione.

Già che ci sono aggiungo...è possibile modificare questo widget? o vederne il codice in modo da replicarlo e modificarlo???? (ad esempio vorrei poter non far visualizzare la lsita completa...)

Grazie di nuovo per il fantastico aiuto che offrite...

gericoad
**
**

Messaggi : 78

Vedere il profilo dell'utente http://thisismyworld.3forum.biz/
gericoad è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da gericoad il Gio 22 Gen 2009, 22:57

Mirna...(tu che sei onnileggente) faresti la prova solo a titolo informativo...
vedi se le statistiche (esatte) le vedi anche tu solo nell'indice..mentre se ti rechi in una qualsiasi altra sezione (o forum) non risulti piu' tra "in linea"...
entrando in "Vedere la lista completa" ti ritrovi...
so che ti chiedo una rottura...ma e' solo per vedere se e' un problema individuale o di codice del widget proprio...
Grazie Miss Mirna Wink

gericoad
**
**

Messaggi : 78

Vedere il profilo dell'utente http://thisismyworld.3forum.biz/
gericoad è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Mirna il Ven 23 Gen 2009, 09:29

Problema generale ma lo avevo detto io ho segnalato la situazione ora bisogna solo pazientemente attendere Very Happy

Mirna
Veterano dello staff

Sesso : Femminile
Età : 48
Messaggi : 2343
Località : Bodio-Svizzera


Vedere il profilo dell'utente http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da gericoad il Ven 23 Gen 2009, 12:58

Grazie miss Mirna...sempre gentilissima
(mi permetto di dire che era piu' bella l'altra foto :joker: )
aspettiamo dunque Wink
Un'altra cosina... a me sono spariti anche i connessi nelle ultime 24 ore (considerate che non mostro le statistiche sotto...ma solo quelle del widget nella colonna a lato)

e' normale? o per vedere i connessi delle ultime 24 ore devo per forza pubblicare le statistiche per esteso????

gericoad
**
**

Messaggi : 78

Vedere il profilo dell'utente http://thisismyworld.3forum.biz/
gericoad è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da gericoad il Lun 02 Feb 2009, 08:57

Scusate se ri-uppo il post...(non mi picchi Miss Mirna Wink )
abbiamo news?
Io ho fatto qualche prova...ma il problema rimane comunque sia che si pubblichino le statistiche sia che si usi il widget Sad

gericoad
**
**

Messaggi : 78

Vedere il profilo dell'utente http://thisismyworld.3forum.biz/
gericoad è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Mirna il Lun 02 Feb 2009, 14:57

Purtroppo anche io come voi devo attendere pazientemente la cosa è stata segnalata comunque Very Happy

Mirna
Veterano dello staff

Sesso : Femminile
Età : 48
Messaggi : 2343
Località : Bodio-Svizzera


Vedere il profilo dell'utente http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da gericoad il Mer 11 Feb 2009, 08:22

Ebbene mi pare di aver capito che il problema sia risolto (almeno così mi e' parso dal mio forum)
Ringrazio di cuore chi si è occupato del problema (L@@K?) a cui rinnovo i complimenti (insieme a tutto lo staff) per il servizio fantastico che ci offrite....grazie!

P.s. (Mirna...era meglio l'altra foto :twisted: prrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr )
saluti

gericoad
**
**

Messaggi : 78

Vedere il profilo dell'utente http://thisismyworld.3forum.biz/
gericoad è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da SimoSimo il Mar 17 Mar 2009, 15:41

Riporto in vita questa discussione perchè ho anche io lo stesso problema...
Non è da molto che ho inserito il modulo "chi è in linea" tra i widget dell'indice, prima ce l'avevo solo nel portale e non mi ha mai creato problemi. Ho notato però che in tutte le pagine delle discussioni, che ci siano o meno utenti segna che non c'è nessuno connesso, mentre sul portale e sull'indice del forum funziona bene.

SimoSimo
**
**

Sesso : Femminile
Età : 39
Messaggi : 77
Località : Cagliari


Vedere il profilo dell'utente http://amici-abc.forumattivo.com/
SimoSimo è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Kowalsky il Gio 19 Mar 2009, 13:14

Confermo che questo problemino permane tutt'oggi anche con questi nuovi aggiornamenti Crying or Very sad Wink

Kowalsky
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://gsx-realbikers.forumattivo.com
Kowalsky è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Admin il Gio 19 Mar 2009, 14:42

Segnalato di nuovo ai tecnici Wink

Admin
Amminattiva
Amminattiva

Sesso : Femminile
Età : 36
Messaggi : 1010
Località : qui


Vedere il profilo dell'utente http://aiuto.forumattivo.it
Admin è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Kowalsky il Gio 19 Mar 2009, 15:32

Grazie L@@k Wink

Kowalsky
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://gsx-realbikers.forumattivo.com
Kowalsky è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da falco693 il Mar 24 Mar 2009, 06:18

Ho notato che il problema ancora persiste.
Infatti ogni mess che invio vado subito in indice per guardare gli utenti che sono connessi.
Se entro in un topic mi dice che ci sono zero utenti.
Ma non si puo' sistemare la cosa oppure ho sbagliato a configurare

GRAZIE

falco693
Sono un nuovo membro :)

Sesso : Maschile
Messaggi : 17

Vedere il profilo dell'utente http://www.buteraonlinevideo.it
falco693 è stato ringraziato dall'autore di questo topic.

Re: Box "Chi è in linea" all'interno degli argomenti del forum non rileva utenti

Messaggio Da Mirna il Mar 24 Mar 2009, 08:33

L@@K ha scritto:Segnalato di nuovo ai tecnici Wink

ti ricito quanto sopra è stato segnalato non ha detto è risolto Very Happy

Attendere con pazienza per favore

Mirna
Veterano dello staff

Sesso : Femminile
Età : 48
Messaggi : 2343
Località : Bodio-Svizzera


Vedere il profilo dell'utente http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum