Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Il tasto "multiquote"


Il tasto "multiquote"

Messaggio Da lucanfo il Mar 17 Mar 2009, 13:50

Buon giorno a tutti,
questo è il mio primo messaggio e nel ringraziarvi per il lavoro svolto vi posto subito un problema che ho appena riscontrato in una delle nuove funzioni appena implementate, nello specifico il tasto multiquote. Non so se questo problema capita a tutti, ma nel mio forum quando clicco sul nuovo tasto invece di apparire l'altro bottone, appare una lunga scritta che tra l'altro non si puo' disattivare e quindi rimane in memoria un quote finchè credo non si esca completamente dal forum. Penso sia un problema che dipenda dal fatto che lo abbiate appena implementato, ma in questo modo questa comodissima funzione diventa inutilizzabile o quasi. Grazie

lucanfo
Sono un nuovo membro :)

Sesso : Maschile
Messaggi : 26
Località : http://atei.forumitalian.com/forum.htm


Vedere il profilo dell'utente http://atei.forumitalian.com/forum.htm
lucanfo è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da lucanfo il Mar 17 Mar 2009, 14:00

Riprendo subito dicendo che pare si sia messo a funzionare correttamente. Comunque se volete verificare, forse è meglio..ciao

lucanfo
Sono un nuovo membro :)

Sesso : Maschile
Messaggi : 26
Località : http://atei.forumitalian.com/forum.htm


Vedere il profilo dell'utente http://atei.forumitalian.com/forum.htm
lucanfo è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da monicabz79 il Mar 17 Mar 2009, 14:55

sul mio sito non funziona il tasto ho provato ma non succede nulla se clicco

monicabz79
**
**

Sesso : Femminile
Messaggi : 56

Vedere il profilo dell'utente http://astrologia.forumattivo.com
monicabz79 è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da iljap il Mar 17 Mar 2009, 14:58

sul mio ho provato e funziona!
Praticamente devi cliccare su multi quote in ogni risposta che vuoi quotare poi clicchi come di consueto su "rispondi"
Unica cosa che sembra non andare è la deselezione di un messaggio selezionato che poi si decide di non quotare più! Unica soluzione sembra uscire e rientrare nel topic!

iljap
Sono un nuovo membro :)

Messaggi : 12

Vedere il profilo dell'utente http://cifolo.forumattivo.com/
iljap è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da TOMMY's il Mar 17 Mar 2009, 15:20

@monicabz79 ha scritto:sul mio sito non funziona il tasto ho provato ma non succede nulla se clicco

Anche a me,quindi se ho capito bene ad alcuni funziona ed ad altri no,allora mi sa che l'aggiornamento non è ancora completato

TOMMY's
Sono un nuovo membro :)

Sesso : Maschile
Età : 35
Messaggi : 17

Vedere il profilo dell'utente http://www.tede.forumattivo.com
TOMMY's è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da lucanfo il Mar 17 Mar 2009, 15:35

@TOMMY's ha scritto:
@monicabz79 ha scritto:sul mio sito non funziona il tasto ho provato ma non succede nulla se clicco

Anche a me,quindi se ho capito bene ad alcuni funziona ed ad altri no,allora mi sa che l'aggiornamento non è ancora completato

A me ha iniziato a funzionare correttamente dopo aver aggiunto la funzione risposta rapida e bozza..

lucanfo
Sono un nuovo membro :)

Sesso : Maschile
Messaggi : 26
Località : http://atei.forumitalian.com/forum.htm


Vedere il profilo dell'utente http://atei.forumitalian.com/forum.htm
lucanfo è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da TOMMY's il Mar 17 Mar 2009, 15:46

Io ho attive queste funzioni ma niente da fare

TOMMY's
Sono un nuovo membro :)

Sesso : Maschile
Età : 35
Messaggi : 17

Vedere il profilo dell'utente http://www.tede.forumattivo.com
TOMMY's è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da lorenzo righetti il Mar 17 Mar 2009, 18:01

a me va ma biogna cliccare in basso a sinistra su "rispondi" dopo aver cliccato sui vari testi da quotare... pero' non lo trovo molto intuitivo cosi'..era molto meglio se mentre cliccavi sui multi quote comparivano automaticamente nella finestra del post senza bisogno di pigiare "rispondere". cosi' a mio aprere è molto piu' semplice e intuitivo. difatti molti credono che non va appunto perchè non si vedono comparire nulla nella finestra dei post.

lorenzo righetti
***

Sesso : Maschile
Età : 34
Messaggi : 131
Località : Varese (Induno Olona)


Vedere il profilo dell'utente http://www.vvfprecarivarese.com
lorenzo righetti è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da Kowalsky il Mar 17 Mar 2009, 19:09

Grazie per la dritta lorenzo, in effetti non è intuitivo, e se posso con tutto il rispetto per il gran lavoro fatto dallo staff e dai tecnici, aggiungo un consiglio:
Anzichè fare il tasto "multiquote" , sarebbe ottimo inserire il tasto "quote" sui messaggi in "RASSEGNA dell'ARGOMENTO" . Così leggi i messaggi e "quoti" quelli che ti interessano Wink.

Comunque a me non funziona correttamente, clikkandoci sopra mi appare una scritta che non visualizza nessuna immagine e che non ho + la possibilità di deselezionare:
x Selezionare/Non selezionare l'opzione citazioni multiple
Purtroppo questo è un altro problema, insieme alla "Lista Utenti" che non si visualizza e che a me rimanda all'Indice.

Confidiamo in tutto lo staff ed i tecnici di forumattivo, che risolvano il tutto in tempi brevi, come hanno sempre fatto Wink.

Kowalsky
Sono un nuovo membro :)

Messaggi : 25

Vedere il profilo dell'utente http://gsx-realbikers.forumattivo.com
Kowalsky è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da lorenzo righetti il Mar 17 Mar 2009, 19:28

@Kowalsky ha scritto:Comunque a me non funziona correttamente, clikkandoci sopra mi appare una scritta che non visualizza nessuna immagine e che non ho + la possibilità di deselezionare:
x Selezionare/Non selezionare l'opzione citazioni multiple

se fai caso se lo clicchi(selezioni) diventa di un rosso tenue, mentre se lo riclicchi(deselezioni) ritorna bianco.
Comuncuq rimane il fatto che così comè questa opzione non è molto intuitiva!

lorenzo righetti
***

Sesso : Maschile
Età : 34
Messaggi : 131
Località : Varese (Induno Olona)


Vedere il profilo dell'utente http://www.vvfprecarivarese.com
lorenzo righetti è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da Gabbiano il Mar 17 Mar 2009, 20:50

Non funziona nemmeno a me... Sad Grazie mille comunque, spero che si risolverà prestissimo!

Gabbiano
**
**

Sesso : Maschile
Età : 20
Messaggi : 91

Vedere il profilo dell'utente http://amedeominghi.forumativo.com/
Gabbiano è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da lucanfo il Mar 17 Mar 2009, 22:01

comunque dopo aver inserito l'opzione multiquote continua a persistere il problema fino a quando non inserisco anche le risposte rapide e il WHAT YOU SEE IS WHAT YOU GET. A quel punto il problema della scritta sparisce e il multiquote funziona correttamente. Ora non so se la sequenza deve essere quella, ma io il problema l'ho risolto così. Certo dopo non ho disattivato le risposte rapide e il W... perchè ho paura che si ripresenti il problema, quindi converebbe che i tecnici verificassero la questione

lucanfo
Sono un nuovo membro :)

Sesso : Maschile
Messaggi : 26
Località : http://atei.forumitalian.com/forum.htm


Vedere il profilo dell'utente http://atei.forumitalian.com/forum.htm
lucanfo è stato ringraziato dall'autore di questo topic.

Re: Il tasto "multiquote"

Messaggio Da Phoebe82 il Sab 18 Apr 2009, 12:59

salve, volevo dire che neanche nel mio forum http://calopsiteforum.italianoforum.com/portal.htm il tasto multiquote funziona..
grazie per le risposte..

Phoebe82
Sono un nuovo membro :)

Sesso : Femminile
Età : 34
Messaggi : 47

Vedere il profilo dell'utente http://calopsiteforum.italianoforum.com/index.htm
Phoebe82 è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum