Problema di "Accesso autorizzato" [Risolto]


Problema di "Accesso autorizzato" [Risolto]

Messaggio Da Gas75 il Mar 1 Set 2009 - 9:46

Salve.
Come ogni inizio del mese, l'account di forumattivo si sconnette... E va bene, riconnettiamoci...
Nella pagina del pannello relativa ai permessi dei gruppi, una sezione che era impostata cosi:
- lettura: tutti
- scrittura: membri
- messaggi speciali: admin
ora mi appare con "Accesso autorizzato", spuntato e non deselezionabile! In quel modo è impostata la sezione Staff, dove l'accesso è autorizzato a me e ai moderatori, ma non quella sezione!

Che è successo?
Come posso rimettere le cose a posto?
avatar
Gas75
***

Sesso : Maschile
Età : 42
Messaggi : 135

Vedi il profilo dell'utente http://brendon.forumattivo.com/
Gas75 è stato ringraziato dall'autore di questo topic.

Re: Problema di "Accesso autorizzato" [Risolto]

Messaggio Da the crow il Mar 1 Set 2009 - 17:32

per non ripetere le stesse prove dimmi quelle che hai fatto tu . ciao
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Problema di "Accesso autorizzato" [Risolto]

Messaggio Da Gas75 il Mer 2 Set 2009 - 0:34

Non ho fatto nessuna prova né toccato alcunché.
Fino al 31/8 quella sezione non era impostata così, me la sono trovata entrando nel pannello d'amministrazione riconnettendomi al mio forum al primo accesso del mese...
avatar
Gas75
***

Sesso : Maschile
Età : 42
Messaggi : 135

Vedi il profilo dell'utente http://brendon.forumattivo.com/
Gas75 è stato ringraziato dall'autore di questo topic.

Re: Problema di "Accesso autorizzato" [Risolto]

Messaggio Da the crow il Mer 2 Set 2009 - 1:00

non ti preocupare le prove le posso fare io ho un forum per fare solo quello. in pratica se non ho capito male hai una sezione dove non puoi fleggare sui permessi....se ho capito bene, entra nei permessi di quel forum e metti....fai questa prova. ciao buona notte

avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Problema di "Accesso autorizzato" [Risolto]

Messaggio Da Gas75 il Mer 2 Set 2009 - 10:01

Sono andato alla pagina che mi hai detto, e ho notato che la voce "Scrivere argomenti o messaggi" era in bianco! Shocked
Ho messo "Membri", com'è in tutte le altre sezioni, e l'ho messa "in pari" con le altre...

La schermata, assegnazioni di moderazione a parte, è identica per tutti i gruppi creati, proprio perché è una sezione dove tutti devono poter leggere ma solo gli iscritti intervenire, a prescindere se appartengono o meno a un gruppo.

Ora c'è un altro problema, ma apro una discussione a parte poiché riguarda un inghippo nei due gruppi di moderazione. Question

Intanto grazie.
avatar
Gas75
***

Sesso : Maschile
Età : 42
Messaggi : 135

Vedi il profilo dell'utente http://brendon.forumattivo.com/
Gas75 è stato ringraziato dall'autore di questo topic.

Re: Problema di "Accesso autorizzato" [Risolto]

Messaggio Da the crow il Mer 2 Set 2009 - 10:11

quindi questo e' risolto?.ciao
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Problema di "Accesso autorizzato" [Risolto]

Messaggio Da Gas75 il Mer 2 Set 2009 - 10:27

Sì, grazie. happy

L'altro problema è più complicato, anche perché ho cercato di spiegare i miei inutili tentativi di risolverlo. :no:
avatar
Gas75
***

Sesso : Maschile
Età : 42
Messaggi : 135

Vedi il profilo dell'utente http://brendon.forumattivo.com/
Gas75 è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum