Problena script YouTube


personalizzare il player di youtube

Messaggio Da Diego il Sab 5 Dic 2009 - 14:23

qualcuno sa dirmi come si può apportare questa modifica a tutti i video presenti del forum? Ho trovato qualcosa in rete, ma non ci ho capito niente.. Evil or Very Mad

grazie in anticipo.. Very Happy
avatar
Diego
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 2249
Località : arezzo


Vedi il profilo dell'utente http://www.folliacity.it/blog-1.html
Diego è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da the crow il Sab 5 Dic 2009 - 22:14

nel codice ci dovrebbero essere delle cosa da modificare...minimo altezza e lunghezza.ciao
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Diego il Sab 5 Dic 2009 - 22:47

scusatemi se non mi sono spiegato bene.. volevo sapere se era possibile apportare questo stile in tutto il forum.. Wink


Ultima modifica di Diego1991 il Sab 5 Dic 2009 - 22:57, modificato 1 volta
avatar
Diego
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 2249
Località : arezzo


Vedi il profilo dell'utente http://www.folliacity.it/blog-1.html
Diego è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da VIRTUALDEEJAY il Sab 5 Dic 2009 - 22:55

Forse non ho capito bene....
Ogni video di youtube ha un codice embed ,lo copi e lo inserisci nel forum....tutto qui.
Scusami Diego,ho capito male?
avatar
VIRTUALDEEJAY
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 46
Messaggi : 4005
Località : Parma (PR)


Vedi il profilo dell'utente http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Diego il Sab 5 Dic 2009 - 22:58

si.. solo che lo vorrei applicare a tutti i video che vengono inseriti nel forum in automatico
avatar
Diego
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 2249
Località : arezzo


Vedi il profilo dell'utente http://www.folliacity.it/blog-1.html
Diego è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da VIRTUALDEEJAY il Sab 5 Dic 2009 - 23:04

Cioè utilizzando questo ?
No,su questo non sò rispondere,io ogni video lo inserisco da embed <>
Mi spiace...
avatar
VIRTUALDEEJAY
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 46
Messaggi : 4005
Località : Parma (PR)


Vedi il profilo dell'utente http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da the crow il Dom 6 Dic 2009 - 1:19

puoi aggiungere l'autoplay al video ma con questo fai prima e piu cose.ciao
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Problena script YouTube

Messaggio Da robirob il Sab 9 Gen 2010 - 16:26

Ciao a tutti, ho notato un problema da un paio di giorni con i video di YouTube importati nel mio forum.
In pratica non si vedono più.
E' come se non venisse più riconosciuto il codice incorporato visualizzando, al posto della schermata del video, un box bianco con una crocetta sopra (in pratica è come se non trovasse l'indirizzo), ma questo solo da due giorni.
A qualcuno capita la stessa cosa?

grazie a tutti

ciao
avatar
robirob
Sono un nuovo membro :)

Messaggi : 19

Vedi il profilo dell'utente http://www.epocaravan.forumattivo.com
robirob è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da the crow il Sab 9 Gen 2010 - 22:46

hai provato a rimetterlo?...a volte puo' dipendere da loro
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da robirob il Mar 12 Gen 2010 - 19:23

Grazie per la risposta The Crow, proverò a ripostarne uno.
avatar
robirob
Sono un nuovo membro :)

Messaggi : 19

Vedi il profilo dell'utente http://www.epocaravan.forumattivo.com
robirob è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Cacao il Mer 13 Gen 2010 - 20:18

Ciao anche io ho un problema simile, in anteprima i video si vedono ma appena li invio vedo solo il codice...

Cacao
Sono un nuovo membro :)

Messaggi : 7

Vedi il profilo dell'utente http://capoeirazumbimilano.forumattivo.com/
Cacao è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da the crow il Mer 13 Gen 2010 - 21:45

controlla se hai attiva il codice HTML
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Cacao il Mer 13 Gen 2010 - 22:46

Che strano! io ho attivato l'html, copio il codice, metto anteprima, è perfetto.
Allora confermo, invio ma poi effettivamente vedo solo i codici e i membri del mio forum ridono di me Sad

Cacao
Sono un nuovo membro :)

Messaggi : 7

Vedi il profilo dell'utente http://capoeirazumbimilano.forumattivo.com/
Cacao è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da the crow il Mer 13 Gen 2010 - 22:55

fammi ridere anche a me mandamelo per mp...vediamo se sul mio si vede.ciao
edit: intanto vai su : generale > forum > configurazione



cosi sistemi queste



cosi una la sistemiamo
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Cacao il Mer 13 Gen 2010 - 23:38

Grazie x il primo consiglio... va molto meglio!!

Cacao
Sono un nuovo membro :)

Messaggi : 7

Vedi il profilo dell'utente http://capoeirazumbimilano.forumattivo.com/
Cacao è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Cacao il Gio 14 Gen 2010 - 12:04

Ciao. Il problema video non lo risolvo, ora mi sono accorto che se non effettuo il log in lo riesco a visualizzare, se mi connetto non si vede più! Che posso fare?

Cacao
Sono un nuovo membro :)

Messaggi : 7

Vedi il profilo dell'utente http://capoeirazumbimilano.forumattivo.com/
Cacao è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Cacao il Gio 14 Gen 2010 - 23:51

Ri ciao. Nel forum adesso ho messo due video da youtube ma come mai riescono a vederli solo gli ospiti e non i membri che fanno il log in? Da cosa può dipendere? gli utenti on line per vedere i video devono o fare il log out oppuro andare su rispondi e guardare i post sotto. Se non risolvo questa cosa credo che impazzirò, le ho provate tutte!

Cacao
Sono un nuovo membro :)

Messaggi : 7

Vedi il profilo dell'utente http://capoeirazumbimilano.forumattivo.com/
Cacao è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da the crow il Ven 15 Gen 2010 - 15:50

hai controllato i permessi...dei forum dove hai messo i video.ciao
avatar
the crow
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Cacao il Ven 15 Gen 2010 - 17:55

Si, tutto in regola, ho autorizzato gli ospiti a guardare ma non a rispondere, adesso provo a limitare anche i membri, ma se il problema è quello è strano

Cacao
Sono un nuovo membro :)

Messaggi : 7

Vedi il profilo dell'utente http://capoeirazumbimilano.forumattivo.com/
Cacao è stato ringraziato dall'autore di questo topic.

Re: Problena script YouTube

Messaggio Da Cacao il Ven 15 Gen 2010 - 21:14

Ciao. tutto risolto. io facevo copia incolla da you tube al testo del post! mentre sulla barra degli strumenti di scrittura c'è anche quello per caricare video ed è li che devo copiare l'url.... Grazie ancora per l'aiuto!

Cacao
Sono un nuovo membro :)

Messaggi : 7

Vedi il profilo dell'utente http://capoeirazumbimilano.forumattivo.com/
Cacao è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum