Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei giÓ un nostro utente oppure registrati per far parte della nostra grande comunitÓ. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

[Risolto] Problema menu jquery


Risolto [Risolto] Problema menu jquery

Messaggio Da Zarta il Lun 18 Ott 2010, 17:28

Salve a tutti, stavo seguendo questo tutorial, http://aiuto.forumattivo.it/risorse-per-il-tuo-forum-f11/creare-un-menu-con-una-jquery-t9737.htm

Quando metto i codici in messaggio sull'indice comunque sul forum non si vedono ... sapete perchŔ ?

uso phpBB2



Ultima modifica di Zarta il Mar 19 Ott 2010, 20:25, modificato 1 volta

Zarta
**
**

Sesso : Maschile
EtÓ : 22
Messaggi : 71
LocalitÓ : Torino


Vedere il profilo dell'utente http://nostrucchi.forumattivo.com
Zarta Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema menu jquery

Messaggio Da the crow il Lun 18 Ott 2010, 19:02

posta il codice che non ti funziona. Very Happy

the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema menu jquery

Messaggio Da Zarta il Lun 18 Ott 2010, 21:24

Il codice quando lo vedo in anteprima nella gestione delle pagine html funziona, ma quando lo metto in : visualizzazione ---> Prima pagina ----> Messaggio sull'indice e aggiorno non va ...

Zarta
**
**

Sesso : Maschile
EtÓ : 22
Messaggi : 71
LocalitÓ : Torino


Vedere il profilo dell'utente http://nostrucchi.forumattivo.com
Zarta Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema menu jquery

Messaggio Da the crow il Lun 18 Ott 2010, 21:34

metti il codice voglio vedere se si modififca con il copia incolla Very Happy

the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema menu jquery

Messaggio Da Zarta il Lun 18 Ott 2010, 22:46

Codice:
<script type="text/javascript"src="http://sites.google.com/site/ideepercomputeredinternet/script-1/addthis_widget.js"></script>

<script type="text/javascript"src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>

 <script type="text/javascript"src="http://addthis.com//cms-content/images/gallery/fisheye-iutil.min.js"></script>

<style type="text/css">
.dock-container { position: relative; top: -8px; height: 50px; padding-left: 20px; } 
a.dock-item { display: block; width: 50px; position: absolute; bottom: 0; text-align: center; text-decoration: none; color: #333; } 
.dock-item span { display: none; padding-left: 20px; } 
.dock-item img { border: 0; margin: 5px 10px 0px; width: 100%; } 
</style>

<script type="text/javascript">
 $(function () { 
    // Dock initialize 
    $('#dock').Fisheye( 
        { 
            maxWidth: 30, 
            items: 'a', 
            itemsText: 'span', 
            container: '.dock-container', 
            itemWidth: 50, 
            proximity: 60, 
            alignment : 'left', 
            valign: 'bottom', 
            halign : 'center' 
        } 
    ); 
}); 
</script>

<DIV id=dock>  <DIV class=dock-container> 
        <A class=dock-item href="www.google.it"><SPAN>nome1</SPAN><IMG alt=home src="http://www.addthis.com/cms-content/images/gallery/aquaticus_myspace.png"></A> 
        <A class=dock-item href="www.google.it"><SPAN>nome2</SPAN><IMG alt=contact src="http://nettuts.s3.amazonaws.com/358_jquery/example%20files/images/dock/calendar.png"></A> 
    </DIV>

Zarta
**
**

Sesso : Maschile
EtÓ : 22
Messaggi : 71
LocalitÓ : Torino


Vedere il profilo dell'utente http://nostrucchi.forumattivo.com
Zarta Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema menu jquery

Messaggio Da the crow il Mar 19 Ott 2010, 00:34

ho trovato il motivo del malfunzionamento...pero' non so spiegarmi perche' nella pagina html dove lo provi funziona e quando lo inserisci nell'indice del forum questo non accade ..visto che e' la stessa cosa..
non credo che si un problema di formattazione, dunque il problema e' questo : il codice originale nella funzione e' questo:



quando lo incolli sull'indice il simbolo $ php
si trasforma in html &#36



voglio studiarlo un po'

the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 25
Messaggi : 8797
LocalitÓ : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema menu jquery

Messaggio Da Vic Mackey il Mar 19 Ott 2010, 14:21

Non Ŕ l'unica stranezza di questo tipo che vedo: ad esempio, inserendo il simbolo " nel profilo di un membro, poco dopo ho notato che non era pi¨ un " ma era diventato &quot ░-░

non quotare quando la risposta e' sopra [ the crow ]

Vic Mackey
****

Sesso : Maschile
EtÓ : 22
Messaggi : 308
LocalitÓ : Sardegna


Vedere il profilo dell'utente
Vic Mackey Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema menu jquery

Messaggio Da Zarta il Mar 19 Ott 2010, 20:25

Ok grazie mille, penso di aver risolto Wink grazie a tutti :bene:

Zarta
**
**

Sesso : Maschile
EtÓ : 22
Messaggi : 71
LocalitÓ : Torino


Vedere il profilo dell'utente http://nostrucchi.forumattivo.com
Zarta Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto] Problema menu jquery

Messaggio Da DarkLeo il Dom 24 Ott 2010, 09:17

Chiudo e Sposto => Risolto.

DarkLeo
Veterano dello staff

Sesso : Maschile
EtÓ : 19
Messaggi : 1784
LocalitÓ : Italia


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
DarkLeo Ŕ stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum