[TOPIC UNICO] Problemi con il nuovo editor


Pagina 1 di 6 1, 2, 3, 4, 5, 6  Seguente

Attenzione [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Nerissa il Mer 12 Giu 2013 - 13:41

Promemoria primo messaggio :

Unico: Problemi con il nuovo editor
Ciao a tutti,

come avete notato, abbiamo un nuovo aggiornamento, in particolare il nuovo editor di messaggi.

Sempre dopo gli aggiornamenti sorge qualche bug quindi per evitare di avere molti argomenti con le stesse domande ho deciso di aprire solo questo argomento :bene:

Comunque vi cito questo per  tutti i forum che hanno problemi con la versione PhpBB2 e PunBB

[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 64x64_13NOTA:  Gli utenti con versione di forum PhpBB2 & PunBB i quali hanno modificato il template posting_body e/o profile_add_body dovranno apportare le seguenti modifiche in modo da funzionare il nuovo editore. 

* I codici per modificare i templates sono sull'argomento principale (l'annuncio del nuovo editore)


Cosa devo fare in caso di errore con il nuovo editore


  • Spiegare quale è il problema
  • Fornire l'Url del vostro forum
  • Fornire uno screenshot dell'errore (obbligatorio)


Siate pazienti e risponderemo a tutte le vostre domande, grazie [TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 3706843607


Al momento non è possibile tornare al vecchio editore.


@Niko ha scritto:Ciao a tutti,

per una maggiore informazioni vi invito caldamente a tenere sotto controllo anche i post relativi a questi problemi nei forum di supporto di maggior interesse (Francese e Inglese):



Grazie per l'attenzione :zen:

Staff FDF - Forum di supporto per Forumattivo IT
Copyrigth ©️ FORUMATTIVO.COM




Problemi segnalati



[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 Incors10


[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 Incors10
  • Oggetto del problema: Visualizzazione smileys
  • Screenshot: Empty


[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 Risolt11
  • Oggetto del problema: Problema con 'Devi inserire un messaggio prima di mandare'
  • Soluzione: Sembra che il problema si verifichi se non si è modificato il modello posting_body. Si prega di effettuare il cambiamento con le indicazioni dati da Nerissa. Visita il tuo PDA> Visualizzazione> Templates> Inviare e messaggi privati-> posting_body e applicare le modifiche.
  • Screenshot: https://i.servimg.com/u/f82/18/30/76/54/proble10.png


[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 Incors10
  • Oggetto del problema: Aggiunta opzione per la modalità WYSIWYG
  • Screenshot: Empty


[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 Risolt11


[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 Incors10
  • Oggetto del problema: Problemi con alcuni settori dell'anteprima
  • Screenshot: Empty


[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 Incors10
  • Oggetto del problema: i codici HTML non funzionano sempre (specialmente nelle firme)
  • Screenshot: Empty


Ultima modifica di Niko il Gio 13 Giu 2013 - 20:14, modificato 5 volte
Nerissa
Nerissa
Veterano dello staff
Veterano dello staff

Sesso : Femmina
Messaggi : 3458
Località : Spagna


http://aiuto.forumattivo.com
Nerissa è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Gioia22 il Mer 12 Giu 2013 - 14:56

@gioia22
mi autocensuro



Scusa cosa vuoi dire?
avatar
Gioia22
***

Sesso : Femmina
Messaggi : 154
Località : roma


http://scuoladigrafica.forumattivo.com
Gioia22 è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da La Valle dell'Eco il Mer 12 Giu 2013 - 15:06

@Gioia22 ha scritto:@gioia22
mi autocensuro



Scusa cosa vuoi dire?


Che sono troppo nera per esprimermi.
Non credo dipenda dalle mie modifiche, visto che accade a tante persone te compresa.
Ho provato anche altri stili e nulla cambia.
Niente contro di te, ci mancherebbe.
La Valle dell'Eco
La Valle dell'Eco
****

Sesso : Femmina
Età : 39
Messaggi : 344
Località : Lombardia


http://www.lavalledelleco.net/
La Valle dell'Eco è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Gioia22 il Mer 12 Giu 2013 - 15:15

Comunque, se vi può rincuorare.....mi sonfatta un giretto nel forum di supporto francese e pure lì stanno messi male come noi......stanno lavorando e mi va bene, ma a me preoccupa il fatto che a chi ha PhPbb2 come me dicono di sistemare i templates, ma io non li ho mai toccati per cui cosa devo sistemare????
avatar
Gioia22
***

Sesso : Femmina
Messaggi : 154
Località : roma


http://scuoladigrafica.forumattivo.com
Gioia22 è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da La Valle dell'Eco il Mer 12 Giu 2013 - 15:24

@Gioia22 ha scritto:Comunque, se vi può rincuorare.....mi sonfatta un giretto nel forum di supporto francese e pure lì stanno messi male come noi......stanno lavorando e mi va bene, ma a me preoccupa il fatto che a chi ha PhPbb2 come me dicono di sistemare i templates, ma io non li ho mai toccati per cui cosa devo sistemare????





A me non  rincuora, mi fa cadere le braccia.
Certo che non ci danno accesso al database per fare copie di back up.... migreremmo tutti con questi disservizi.
Io ho phbb3 comunque, e il disservizio l'ho anche io.




In ogni caso, io ora mi sconnetto.
Se entro stasera nulla è cambiato vedrò il da farsi.


Ultima modifica di La Valle dell'Eco il Mer 12 Giu 2013 - 19:14, modificato 1 volta
La Valle dell'Eco
La Valle dell'Eco
****

Sesso : Femmina
Età : 39
Messaggi : 344
Località : Lombardia


http://www.lavalledelleco.net/
La Valle dell'Eco è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da La Valle dell'Eco il Mer 12 Giu 2013 - 16:09

Ragazzi, forse ho scoperto qualcosa che può essere utile a risolvere problema.
Lo comunico qui per aiutare tutti gli altri.

Dopo l'introduzione del nuovo editor, inspiegabilmente il mio css si era modificato da solo così.
Ne allego solo una parte perchè mi dice che il post è troppo lungo se lo metto tutto.

Ho rimosso le nuove stringhe di codice comparse misteriosamente senza che io le abbia mai inserite, ripristinando le mie fatte in precedenza e sparite.

Non sono un esperta, quindi vi dico i fatti e lascio agli esperti la spiegazione.
Ma forse è una buona strada per trovare la spiegazione del problema.
Anche perchè quelle diamine di modifiche chi le aveva fatte, il fantasma formaggino?
Spero che davvero da me il problema sia scongiurato in via definitiva.... ora vediamo.


Ditemi che ne pensate


Modifiche apparse misteriosamente nel CSS:

Codice:
* {
 margin: 0;
 padding: 0;
 }

/*TGF ClearfixTony Aslett from http://www.csscreator.com*/
.clearfix:after,.ipbform2 dl:after,.maintitle:after {
 content: ".";
 display: block;
 height: 0;
 clear: both !important;
 visibility: hidden;
 }
*+ html .clearfix {
 min-height: 1px;
 clear: both;
 }
* html .clearfix {
 height: 1%;
 clear: both;
 }
*+ html .empty-clear {
 line-height: 1px;
 height: 1px;
 }
* html .empty-clear {
 line-height: 1px;
 height: 1px;
 }
.clear {
 clear: both;
 }

/






Ultima modifica di La Valle dell'Eco il Mer 12 Giu 2013 - 19:18, modificato 1 volta (Motivazione : ho aggiustato lo spoiler)
La Valle dell'Eco
La Valle dell'Eco
****

Sesso : Femmina
Età : 39
Messaggi : 344
Località : Lombardia


http://www.lavalledelleco.net/
La Valle dell'Eco è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Ospite il Mer 12 Giu 2013 - 16:26

Ragazzi e ragazze, vi ho aggiunto nel post di nerissa (il primo) gli aggiornamenti in corso e alcune soluzioni ai vostri problemi.

Saluti ciao!
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da pedro67 il Mer 12 Giu 2013 - 17:48

ciao a tutti , con "invision" per ora tutto OK...
a parte le emocions.... e qualche lamentela da parte di qualche utente...
saluti
pedro67
pedro67
Nuovo membro

Sesso : Maschio
Età : 52
Messaggi : 14
Località : Torino


http://cruzeitalia.forumattivo.com/forum
pedro67 è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Gioia22 il Mer 12 Giu 2013 - 17:51

Nel mio ora finalmente posso scrivere, grazie!!Very Happy
avatar
Gioia22
***

Sesso : Femmina
Messaggi : 154
Località : roma


http://scuoladigrafica.forumattivo.com
Gioia22 è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da patry il Mer 12 Giu 2013 - 18:21

Ciao a tutti, io non riesco più a leggere gli mp Crying or Very sad si pianta il forum, devo uscire e riaccedere. Mentre nel forum in generale non ho problemi, anche se sarebbe bello poter scegliere se usare o meno l'editor
patry
patry
Nuovo membro

Sesso : Femmina
Messaggi : 17
Località : Pa


http://artcompany.phpbbitalia.com/
patry è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Ospite il Mer 12 Giu 2013 - 18:26

Ciao patry, pulisci il tuo browser con le relative impostazioni o con un programma come CCleaner. In alternativa, scrivi /?123 nella barra URL del tuo forum Razz.

Saluti, MartinoPio ciao!
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da patry il Mer 12 Giu 2013 - 18:30

Ciao Martino, prima di tutto grazie per la risposta ed il supporto. Ho già fatto tutto quello che mi hai consigliato (CCleaner lo uso da sempre), ma nulla, il problema persiste ogni volta che cerco di rispondere a un MP pazzo
patry
patry
Nuovo membro

Sesso : Femmina
Messaggi : 17
Località : Pa


http://artcompany.phpbbitalia.com/
patry è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Niko il Mer 12 Giu 2013 - 18:33

Ciao a tutti,

gli aggiornamenti non sono mai perfetti e richiedono del tempo per essere sistemati correttamente :good:

Continuare a dire "questo Editor fa schifo lo voglio come prima" non contribuirà a nulla. Si sa che le 48h dopo gli aggiornamenti sono decisive per la visualizzazione dei problemi e la loro risoluzione.


Ho aggiornato nuovamente il topic principale per rendere migliore la sua visualizzazione :good:

Grazie per la vostra collaborazione nella segnalazione :zen:
Niko
Niko
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 23
Messaggi : 7799
Località : Provincia di Varese


https://www.openstudio.one
Niko è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Ospite il Mer 12 Giu 2013 - 20:23

Hai ragione a dire che lamentarsi non serve a nulla, ma converrai con me che sentire gli utenti lamentarsi e poi vederli scomparire non è una bella cosa.
Già è difficile mandare avanti un forum con questi social network, se poi invece di migliorare le varie funzioni, vengono peggiorate, è un macello!
Quindi cercate di comprendere anche noi che ci troviamo con i forum deserti.
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Ospite il Mer 12 Giu 2013 - 20:56

Nel mio forum nessuno si è lamentato, anzi, gli è piaciuta la novità. Forumattivo non delude, entro 3-4 giorni tutto sarà nel migliore dei modi happy

Saluti ciao!
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Nerissa il Mer 12 Giu 2013 - 22:44

Ciao,

Prima di tutto devo dire che sempre, dopo aver avuto i nuovi aggiornamenti sono apparsi errori.

Il nuovo editor è molto più interattivo e utile rispetto al precedente... ora su tutti i forum di supporto di Forumattivo sono gli utenti a dire quali sono gli errore apparsi, e questi prossimi giorni saranno esclusivamente per risolvere l'editor, quindi dobbiamo essere pazienti ... ci vogliono un paio di giorni in modo che tutto sia sistemato.

"Quello che non possiamo fare", è dire che non ci piace !! per questo o l'altro motivo perché sarà sistemato nei prossimi giorni.

Grazie [TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 3706843607
Nerissa
Nerissa
Veterano dello staff
Veterano dello staff

Sesso : Femmina
Messaggi : 3458
Località : Spagna


http://aiuto.forumattivo.com
Nerissa è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da patry il Gio 13 Giu 2013 - 6:06

se può essere utile questo è ciò che accade ogni volta che dobbiamo inviare un mp, sia nuovo che in reply. Per leggerli non c'è problema

[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 Image110
patry
patry
Nuovo membro

Sesso : Femmina
Messaggi : 17
Località : Pa


http://artcompany.phpbbitalia.com/
patry è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Ospite il Gio 13 Giu 2013 - 7:45

A me non prende le modifiche del messaggio...
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Ospite il Gio 13 Giu 2013 - 8:24

Ciao, indicate con dettaglio l'errore e i problemi così possiamo segnalare.

Saluti, MartinoPio ciao!
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Ospite il Gio 13 Giu 2013 - 8:32

Diciamo che avviene inserendo gli smile.
Se si inseriscono senza uno spazio tra l' uno e l' altro o vicini ad una parola, appare il codice. Se uno non se ne accorge ed invia il messaggio, quando tenta di modificarlo aggiungendo la spaziatura per far ricomparire lo smile, lì per lì ricompare poi però dopo che si invia torna come prima e non c' è modo di poter sistemare.
Non sò se mi sono spiegata bene...
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da patry il Gio 13 Giu 2013 - 8:48

Diciamo che non c'è un vero e proprio errore, si pianta e basta. Ho pensato a qualche problema dato da Explorer, ma quando scrivo nel forum non ho problemi con il nuovo editor, ci sono solo negli mp. Rolling Eyes
patry
patry
Nuovo membro

Sesso : Femmina
Messaggi : 17
Località : Pa


http://artcompany.phpbbitalia.com/
patry è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da MattiaDes il Gio 13 Giu 2013 - 10:01

1) Sui computer molto grandi i bottoni non risultano centrati... mentre invece chi ha risoluzioni basse, essi vanno a capo.. stanno sempre sulla sinistra (problema risolvibile forse in css, ma non ci ho ancora provato, sarebbe meglio rendere la cosa fissa).

2) Rimane sempre un mega spazio vuoto che sarebbe quello dove prima c'erano gli smilie.. questo spazio vuoto sta malissimo, andrebbe tolto e l'editor centrato!

https://i.servimg.com/u/f83/15/00/70/01/fdsf10.png

3) Il bbcode wow.. non ha alcuna funzionalità.. a cosa serve? idem il bottone "unformatted test", a cosa serve? ricordo inoltre che alcuni bottoni tipo aleatorio, dailymotion video, non vengono mai utilizzati, ma sono stati comunque inseriti.. ah ho notato che manca la pagina di info sul bbcode..

4) Finestre troppo lunghe e poco larghe... https://i.servimg.com/u/f83/15/00/70/01/fsf10.png

5) Il colore di base è il grigio.. chi non è esperto in CSS  non riesce a cambiarlo

6) Va tradotto il bottone insert e alcune descrizioni dei bottoni

7) Adesso con serving quando carichi una cosa devi aspettare che finisca che si carichi.. infatti se durante il caricamento oppure dopo riclicchi sul bottone "serving", appena lo riapri ti riporta alla pagina di caricamento
MattiaDes
MattiaDes
Amministratore
Amministratore

Sesso : Maschio
Età : 24
Messaggi : 4258
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da solaris. il Gio 13 Giu 2013 - 10:36

io avevo inserito tramite css uno script che visualizza l'avatar
a fianco della risposta rapida 
ma questa si sovrappone 

[TOPIC UNICO] Problemi con il nuovo editor - Pagina 2 2byxupds
solaris.
solaris.
****

Sesso : Femmina
Età : 49
Messaggi : 313
Località : calabria


http://solaris-flashegrafica.com
solaris. è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Luana1971 il Gio 13 Giu 2013 - 11:08

Stesso problema di Patry. Si blocca quando devo inviare un mp, ma anche solo quando inizio a scriverlo.
Luana1971
Luana1971
**

Sesso : Femmina
Età : 48
Messaggi : 71
Località : Roma


http://lateladipenelope.forumattivo.com
Luana1971 è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da Ospite il Gio 13 Giu 2013 - 12:33

Con gli mp io non sembro aver problema.
Kaselli la parte sulla dx è vuota perchè pare che reinseriranno l' emoticons com' era prima, per lo meno è così che ci hanno detto.
Se leggi indietro, dovrebbe averlo scritto Martino o qualcun' altro... non ricordo.
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Attenzione Re: [TOPIC UNICO] Problemi con il nuovo editor

Messaggio Da saxismawe il Gio 13 Giu 2013 - 12:40

Buongiorno a tutti,

Ieri sera, tornando a casa, ho appreso delle nuove modifiche relative al nuovo editor.
Da parte mia sono contento di questa miglioria, era tanto che l'attendevo.

Stamani, cominciando a lavorarci (io solitamente lavoro in BBCode) potevo allargare/allungare la text area a mio completo piacimento come è possibile fare anche qui mentre scrivo tramite la freccina in basso a destra della finestra.

Stranamente pochi minuti fa, inserendo un nuovo topic, non mi permette più di allungare la finestra!
Ne ho provate di tutte... spengere il pc, aprire e richiudere il portale, etc...; l'unica cosa che funziona è cliccando su "Oscillare il modo d'edizione", allora è possibile allungare la finestra.

Strano, troppo strano, prima funzionava e adesso non più.

Allego due screen, il primo in modalità BBCode dove non è possibile allungare la finestra, il secondo in html dove è stato possibile allungare la finestra:
primo screen

secondo screen

Ci può essere qualche spiegazione logica?

Grazie per una vostra cortese risposta.
saxismawe
saxismawe
# Troppo attivo #

Sesso : Maschio
Età : 68
Messaggi : 769
Località : Toscana


http://www.italiacanora.net/
saxismawe è stato ringraziato dall'autore di questo topic.

Pagina 1 di 6 1, 2, 3, 4, 5, 6  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum