Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

2 partecipanti


Risolto Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Clau-dio Mar 31 Gen 2012 - 18:02

Salve,
da qualche giorno, nel mio forum non appare l'anteprima del video, ma solo l'url; da cosa può dipendere?
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Ospite Mar 31 Gen 2012 - 19:13

Ciao,

dipende da che codice hai inserito...
può capitare poichè youtube stà cambiando i codici di condivisione :bene:
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Clau-dio Mar 31 Gen 2012 - 23:06

Ho seguito il solito procedimento: ho copiato l'url del video (direttamente dalla barra degli indirizzi) e l'ho incollato qui Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.  Video_10
Sarà un problema di You Tube... dici che stia apportando delle modifiche, quindi riprovo un altro giorno?
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Ospite Mer 1 Feb 2012 - 16:18

Il fatto è che con youtube puoi incorporare questi codici:
Codice:
http://youtu.be/WC7tzEi7D3o

Codice:
<iframe width="560" height="315" src="http://www.youtube.com/embed/WC7tzEi7D3o" frameborder="0" allowfullscreen></iframe>

Codice:
<object width="560" height="315"><param name="movie" value="http://www.youtube.com/v/WC7tzEi7D3o?version=3&hl=it_IT"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/WC7tzEi7D3o?version=3&hl=it_IT" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>

ora il codice che copi tu è www.youtube.com/watchecc...
invece ora è diverso! (come puoi vedere nel primo codice Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.  3706843607

capito? :bene:
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Clau-dio Mer 1 Feb 2012 - 20:34

Provo e ti faccio sapere, grazie.
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Ospite Gio 2 Feb 2012 - 14:03

Ciao,

a che punto sei?
funziona con le info che ti ho dato? :bene:
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Clau-dio Gio 2 Feb 2012 - 15:38

Scusa, mi sono dimenticato: dove devo inserire l'url del video in quei codici?
Inoltre, vorrei che mi consigliassi tu uno dei tre. Grazie.
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Ospite Gio 2 Feb 2012 - 16:19

Ciao, ti faccio un esempio...

Scegli il video , per esempio : https://www.youtube.com/watch?v=R1TsuG44tmw

Sotto al video c'è "CONDIVIDI".

Dopo ti escono alcune opzioni, tra cui "CODICE DA INCORPORARE".


Alla fine fai copia e incolla del codice che ti da... per esempio:

Codice:
<iframe width="560" height="315" src="http://www.youtube.com/embed/R1TsuG44tmw" frameborder="0" allowfullscreen></iframe>

Risultato:

avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Clau-dio Ven 3 Feb 2012 - 13:10

C'ho provato, ma quando clicco per vedere l'anteprima non la carica, anzi, si vede improvvisamente lo schermo tutto bianco, come una pagina vuota.
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da CG92 Ven 3 Feb 2012 - 14:32

Clicchi su " anteprima " con l'iframe?
CG92
CG92
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 30
Messaggi : 2325
Località : Angri

Visualizza il profilo http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Clau-dio Ven 3 Feb 2012 - 15:39

Quando inserisco il codice nel topic, poi clicco su "anteprima" per vedere come vien fuori, però non mi fa vedere niente, si vede tutto bianco.
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da CG92 Ven 3 Feb 2012 - 15:48

se guardi bene sulla barra dell'indirizzo c'è scritto: about:blank.

E' un errore che da a tutti. Diciamo che è normale...
CG92
CG92
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 30
Messaggi : 2325
Località : Angri

Visualizza il profilo http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Ospite Ven 3 Feb 2012 - 16:26

Ciao, non proprio a tutti.. da questo problema a solo chi ha Google Chrome.
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Clau-dio Ven 3 Feb 2012 - 16:27

Ho visto quella scritta infatti, quindi che mi consigliate, lascio perdere?
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da CG92 Ven 3 Feb 2012 - 16:32

Non credo possiamo fare molto, è un problema di molti, bisognerebbe renderlo noto ai tecnici...
CG92
CG92
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 30
Messaggi : 2325
Località : Angri

Visualizza il profilo http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: Nel mio forum non appare l'anteprima dei video di You Tube, ma solo l'url.

Messaggio Da Clau-dio Ven 3 Feb 2012 - 23:21

Domani ritento, se mi da lo stesso errore metterò "risolto", tanto è un problema di Google non del forum.
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Risolto [Risolto]

Messaggio Da Clau-dio Sab 4 Feb 2012 - 20:22

Ora funziona.

Grazie ragazzi, ciao, alla prossima! cheers
Clau-dio
Clau-dio
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 961
Località : Provincia di Cagliari

Visualizza il profilo http://ilpuzzle.forumattivo.it/
Clau-dio è stato ringraziato dall'autore di questo topic.

Visualizza l'argomento precedente Visualizza l'argomento successivo Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.