problema con icona nel nuovo skin

2 partecipanti


Risolto problema con icona nel nuovo skin

Messaggio Da JJMason Sab 8 Dic 2012 - 11:59

Ciao a tutti !

Inizio col dire...
ho cercato, quì nel forum, se qualcuno avesse incontrato questo tipo di problema prima di me... purtroppo non sono riuscito a trovare nulla, quindi, mi scuso anticipatamente se, per mia incapacità, ne esistesse già uno e magari anche risolto.

Nel mio Forum ho cambiato "pelle" inserendo una "skin" con atmosfera natalizia ma ho notato che quando si inserisce un nuovo "post"/"thread" l' icona " Nuovi messaggi", sull'indice, non viene caricata mentre rimane costante l' icona "Nessun nuovo messaggio"... ho provato e riprovato ad andare nel codice per modificarlo ma ho solo perso tempo... quindi vi chiedo, per cortesia sapreste dirmi dove intervenire per risolvere il problema ?

:grax:


Ultima modifica di JJMason il Lun 10 Dic 2012 - 14:16 - modificato 1 volta.
avatar
JJMason
Nuovo membro

Messaggi : 7

Visualizza il profilo http://mfcs.forumattivo.com/
JJMason è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da Dozy™ Sab 8 Dic 2012 - 17:06

Ciao,

si capitava anche a me io ho risolto cancellando i cookie e la cache del mio browser e inoltre rimettendo le stesse immagini su hosting diverso e poi riportarli su servimng.

Spostato su gestire aspetto forum

Dozy™
Dozy™
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 2297
Località : Tradate (va)

Visualizza il profilo
Dozy™ è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da JJMason Dom 9 Dic 2012 - 10:58

Ciao Dozy, grazie per avermi risposto.

Ho fatto esattamente come tu mi hai suggerito ma purtroppo questo problema è rimasto.
Credo, e ne sono quasi sicuro, che questo sia un "Bug" nel codice .

Mi piacerebbe sapere in quale file possa io andare a verificare il codice e controllare se, per un errore di battitura o se, più semplicemente, si è scritto di caricare la medesima icona, possa io intervenire e correggere il difetto.

Saluti e ancora grazie.


avatar
JJMason
Nuovo membro

Messaggi : 7

Visualizza il profilo http://mfcs.forumattivo.com/
JJMason è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da Ospite Dom 9 Dic 2012 - 11:38

Ciao, secondo me sei proprio fuori strada. Per fare quelle modifiche basta andare in PDA-> Visualizzazione-> Gestione immagini-> Avanzato-> Icone degli argomenti (oppure icone del forum...dipende cosa intendi modificare Wink ).

Saluti, MartinoPio ciao!
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da JJMason Dom 9 Dic 2012 - 19:08

Ciao MartinoPio,
quello che tu mi consigli...

MartinoPio ha scritto:
... andare in PDA-> Visualizzazione-> Gestione immagini-> Avanzato-> Icone degli argomenti.

è stasta la prima cosa che ho fatto... ed è proprio per questo che penso sia un "BUG" presente nel codice.
Ed anche perchè, nella "home page" ( o indice ), la spiegazione sul significato delle icone presenti davanti agli argomenti, risultano corrette... cioè, proprio come impostata dentro...
"PDA-> Visualizzazione-> Gestione immagini-> Avanzato-> Icone degli argomenti".

Ciao e grazie.
avatar
JJMason
Nuovo membro

Messaggi : 7

Visualizza il profilo http://mfcs.forumattivo.com/
JJMason è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da Ospite Dom 9 Dic 2012 - 19:52

A me funziona bene... sicuramente è perché le configurazioni del browser non sono corrette Very Happy.
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da JJMason Lun 10 Dic 2012 - 12:37

Ciao a tutti !

Partendo dal presupposto che, le icone non si caricano così a caso ma, essendo un effetto procurato da una causa e, quasi sicuramente, da una "decisione" ( istruzione nel codice ) come ad esempio può essere.." Se ( if ) l'argomento è nuovo carica questa icona altrimenti ( else ) carica quest'altra"...
ecco, io cerco questo tipo d'istruzione per verificare la giusta azione da eseguire, se voi sapete dove posso andarla a cercare mi fate una grossa cortesia oltre al risparmio di tempo.

Grazie e buon Natale a tutti. santa



avatar
JJMason
Nuovo membro

Messaggi : 7

Visualizza il profilo http://mfcs.forumattivo.com/
JJMason è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da Dozy™ Lun 10 Dic 2012 - 12:47

Ho capito quello che intendi ma forumattivo non ti da accesso all'head cioè a tutto l'html. Sarebbe stato meglio perchè uno agiva da lì.
Dozy™
Dozy™
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 34
Messaggi : 2297
Località : Tradate (va)

Visualizza il profilo
Dozy™ è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da JJMason Lun 10 Dic 2012 - 14:14

Dozy™️ ha scritto:Ho capito quello che intendi ma forumattivo non ti da accesso all'head cioè a tutto l'html. Sarebbe stato meglio perchè uno agiva da lì.

Grazie Dozy... beh!... allora dovreste inserire, quì in questo forum, una nuova icona con la scritta "irrisolvibile"... scherzo Very Happy .

Sono tentato di copiare tutte le immagini e le icone di questo skin natalizio per inserirle nel "vecchio"... così avere questo tipo di skin su una base già testata e funzionante ma quello che mi frega è che non ho il tempo per lavorarci su... mi conviene inserire un'altra skin anche se con gli utenti farò una magra figura.

Consideriamo questo thread "risolto"... anche se non vero.

Ancora buon Natale a tutti. santa

avatar
JJMason
Nuovo membro

Messaggi : 7

Visualizza il profilo http://mfcs.forumattivo.com/
JJMason è stato ringraziato dall'autore di questo topic.

Risolto Re: problema con icona nel nuovo skin

Messaggio Da Ospite Lun 10 Dic 2012 - 15:07

Ciao, non si toglie la possibilità e l'ipotesi che sia un altro codice inserito da te che possa sballare il sistema oppure qualche modifica da parte di un utente (in caso si tratta di forum phpbb2 o phpbb) che non permette il corretto funzionamento. Sposto in problemi risolti Wink.

Saluti, MartinoPio ciao!
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Visualizza l'argomento precedente Visualizza l'argomento successivo Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.