Widget con collegamenti non funzionano

2 partecipanti

Risolto Widget con collegamenti non funzionano

Messaggio Da *<BiCo>* Mer 15 Dic 2021 - 11:02

scusa se disturbo ancora, se non va bene dimmelo pure.

ho caricato dei widget nel forum ma quelli che hanno dei collegamenti spesso non funzionano, ho forse sbagliato qualcosa?


Ultima modifica di *<BiCo>* il Ven 17 Dic 2021 - 9:43 - modificato 1 volta.
*<BiCo>*
*<BiCo>*
**

Sesso : Maschio
Età : 70
Messaggi : 66
Località : Varese

https://emgraphic.forumattivo.com
*<BiCo>* è stato ringraziato dall'autore di questo topic.

Risolto Re: Widget con collegamenti non funzionano

Messaggio Da Niko Mer 15 Dic 2021 - 15:16

Ciao Bico,

ho diviso il topic in modo da avere un argomento per domande Wink
Ma non preoccuparti, siamo qui per ogni tuo dubbio/problema/richiesta Widget con collegamenti non funzionano 3706843607

Riusciresti a spiegarmi meglio di quale widget parli? l'hai fatto tu personalizzato oppure è uno dei predefiniti?
Quale widget in particolare?

Grazie :zen:
Niko
Niko
Moderatore
Moderatore

Sesso : Maschio
Età : 27
Messaggi : 9390
Località : Provincia di Varese

https://www.fmcodes.net/
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Widget con collegamenti non funzionano

Messaggio Da *<BiCo>* Mer 15 Dic 2021 - 20:21

personali e sono natale insieme e iosonofelice, e rimandano ai forum citati
*<BiCo>*
*<BiCo>*
**

Sesso : Maschio
Età : 70
Messaggi : 66
Località : Varese

https://emgraphic.forumattivo.com
*<BiCo>* è stato ringraziato dall'autore di questo topic.

Risolto Re: Widget con collegamenti non funzionano

Messaggio Da Niko Gio 16 Dic 2021 - 2:17

Potresti condividerci le impostazioni che hai selezionato nei singoli widget + il loro contenuto? Widget con collegamenti non funzionano 3706843607

Ho visto ora, il contenuto è ad esempio l'immagine https://upload.forumfree.net/i/ff10620047/banner_1.png Wink

Purtroppo credo che il sito su cui è ospitata l'immagine, forumfree nei tuoi due casi, abbia impostato un blocco tale per cui le immagini di forumfree siano utilizzabili solamente sui loro siti. Infatti facendo alcuni test ho notato che l'immagine è visibile solo in questo caso.

I casi sono due su come puoi intervenire:
  • Se sono protette da copyright, non puoi farci nulla e dovrai scegliere altre immagini
  • Se non sono protette, allora ti basterà scaricarla sul tuo computer e poi ricaricarla su un hosting a tua disposizione


Purtroppo non possiamo fare nulla, in quanto è un limite imposto dall'altra piattaforma :zen:
Niko
Niko
Moderatore
Moderatore

Sesso : Maschio
Età : 27
Messaggi : 9390
Località : Provincia di Varese

https://www.fmcodes.net/
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Widget con collegamenti non funzionano

Messaggio Da *<BiCo>* Gio 16 Dic 2021 - 8:53

Ho visto il problema, non so come ma ho sbagliato l'url del banner, l'ho corretto, spero di avere fatto giusto.

Comunque il collegamento manda ad un altro forum, ma natale insieme ad un forum interno.

le immagini sono prese dal pc
*<BiCo>*
*<BiCo>*
**

Sesso : Maschio
Età : 70
Messaggi : 66
Località : Varese

https://emgraphic.forumattivo.com
*<BiCo>* è stato ringraziato dall'autore di questo topic.

Risolto Re: Widget con collegamenti non funzionano

Messaggio Da Niko Gio 16 Dic 2021 - 11:54

Ciao Bico,

in realtà non è così:
  • Per il widget Collegamento hai inserito questo:
    Codice:
    <a href="https://iosonofelice.forumfree.it/"><img src="https://upload.forumfree.net/i/ff10620047/banner_1.png" border="0" alt="iosonofelice"></a>
    Che ti porta al forum dell'altra piattaforma, usando l'immagine dell'altra piattaforma (e per il motivo che ti ho spiegato prima, non viene visualizzata)

  • Per il widget Natale insieme hai inserito questo:
    Codice:
    <a href="https://emgraphic.forumattivo.com/f19-natale-insieme"><img alt="nataleinsieme" border="0" src="https://upload.forumfree.net/i/ff10620047/tipcnbacl_0.png"></a>

    Che in questo caso porta si al forum interno "Natale Insieme", ma usa sempre un'immagine ospitata dall'altra piattaforma - che per loro restrizioni - non viene visualizzata su siti esterni al loro
Niko
Niko
Moderatore
Moderatore

Sesso : Maschio
Età : 27
Messaggi : 9390
Località : Provincia di Varese

https://www.fmcodes.net/
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Widget con collegamenti non funzionano

Messaggio Da *<BiCo>* Gio 16 Dic 2021 - 12:33

Si il collegamento manda ad un forum di un'altra piattaforma ma l'immagine è presa dal mio pc

iosonofelice

mentre natale insieme manda a questo forum e l'immagine è anch'essa presa dal pc
nataleinsieme 

comunque adesso si vedono e funzionano

grazie delle spiegazioni
*<BiCo>*
*<BiCo>*
**

Sesso : Maschio
Età : 70
Messaggi : 66
Località : Varese

https://emgraphic.forumattivo.com
*<BiCo>* è stato ringraziato dall'autore di questo topic.

Risolto Re: Widget con collegamenti non funzionano

Messaggio Da Niko Ven 17 Dic 2021 - 1:44

Bico in ogni caso sono ospitate da un altra piattaforma, lo vedi già dal link
https://upload.forumfree.net/i/ff10620047/banner_1.png

Ad ogni modo va bene, se posso chiudere il topic - modifica il primo messaggio e inserisci l'icona risolto Widget con collegamenti non funzionano 3706843607
Niko
Niko
Moderatore
Moderatore

Sesso : Maschio
Età : 27
Messaggi : 9390
Località : Provincia di Varese

https://www.fmcodes.net/
Niko è stato ringraziato dall'autore di questo topic.

Visualizza l'argomento precedente Visualizza l'argomento successivo Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.