Risorse specificamente sbranate dal forum!

+2
www.supergame.forumattivo
Orrore_quartese
6 partecipanti


Risorse specificamente sbranate dal forum! Empty Risorse specificamente sbranate dal forum!

Messaggio Da Orrore_quartese Lun 27 Lug 2009 - 15:47

Salve e bravi per l'ottima idea di aver creato questo forum dei forum!

Alcuni utenti del sito che regolo http://quartomondo.forumattivo.com mi segnalano che quando si collegano al forum, le loro macchine faticano moltissimo e che tutte le risorse dei loro sistemi vengono occupate semplicemente per l'accesso al nostro forum.
Stupito da tale informazione, mi sono preso la briga di effettuare dei test e, con sorpresa ho notato che...sembra proprio essere tutto vero.

Uso Firefox 3.5.1 iper aggiornato su XP SP3 Iperaggiornato...la macchina ha 3 GB di RAM ed ha una dotazione di tutto rispetto (ma non vi annoierà su tale punto).

Aprendo il navigatore ed usando anche 5/6 schede, il consumo di CPU che il programma firefox.exe fa registrare, si assesta sul 12% circa.
Appena punto all'indirizzo del nostro forum http://quartomondo.forumattivo.com, il consumo di risorse via CPU schizza al 97% ed oscilla fino al 99%, bloccando e rallentando l'intero sistema (non solo la parte internet, ma anche l'hardware della macchina, segno evidente che il problema delle risorse è reale e non legato a qualche fesseria software del tipo flash o di qualche controllo nelle pagine.

Sono molto preoccupato, poichè temo degli attacchi hacker, ma anche per la relazione specifica che esiste tra FORUMATTIVO, il mio mio FORUM e le macchine dei miei utenti.

Spero di ricevere risposte e soluzioni.

Ancora grazie a tutti e bravi.
avatar
Orrore_quartese
Nuovo membro

Messaggi : 14

Visualizza il profilo http://quartomondo.forumattivo.com
Orrore_quartese è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da www.supergame.forumattivo Lun 27 Lug 2009 - 16:05

Ancora grazie a tutti e bravi.
BELLA BATTUTA IRONICA :suspect:

Central processing unit a me registra su 40% non di più!
e poi per gli hacker fai bene a preocuparti xD
www.supergame.forumattivo
www.supergame.forumattivo
***

Sesso : Maschio
Messaggi : 163
Località : Marte

Visualizza il profilo http://tuttoforum.clictopic.com
www.supergame.forumattivo è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Mirna Lun 27 Lug 2009 - 19:08

supergame se vuoi dare rispostza dalla pure gentilmente e correttamente .

@Orrore a me funziona correttamente senza problemi e con molte pagine aperte e il mio pc non è un super pc Very Happy
Mirna
Mirna
Veterano dello staff
Veterano dello staff

Sesso : Femmina
Età : 54
Messaggi : 2343
Località : Bodio-Svizzera

Visualizza il profilo http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da achille gallo Lun 27 Lug 2009 - 19:35

E' il'avviso che scorre orizzontalmente che manda alle stelle la cpu.
Prova a toglierlo e noterai subito la differenza
avatar
achille gallo
Nuovo membro

Sesso : Maschio
Età : 54
Messaggi : 36
Località : Lanciano, Abruzzo, Italia

Visualizza il profilo http://hvteam.forumitalian.com/forum.htm
achille gallo è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Mirna Lun 27 Lug 2009 - 19:52

Secondo me una bella pulizia nei vostri pc sarebbe la cosa migliore Very Happy
Mirna
Mirna
Veterano dello staff
Veterano dello staff

Sesso : Femmina
Età : 54
Messaggi : 2343
Località : Bodio-Svizzera

Visualizza il profilo http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da lupos1 Lun 27 Lug 2009 - 20:13

non so con quale browens entri..cmq credo che li avrai provato tutti...
x risolvere il tuo problema cancella tutti i coohyes dal tuo PC..
la migliore soluzione é cancellarli da EXTRAS
segui questa guida e poi riprova a connetterti..premetto che io uso IE7 ed é tutto OK..ed il mio PC non é poi un cannone .....segui questa guida poi fai sapere.il mip PC é in Tedesco ma le funzioni e le figure sono identici

Risorse specificamente sbranate dal forum! 141

Risorse specificamente sbranate dal forum! 230

Risorse specificamente sbranate dal forum! 315

spero che risolvi....se non dovrebbe funzionare cosí, allora fai uno scanner al tuo PC e come dice Mirna un pó di pulizia..ma credo che eliminando i cookyes dovresti risolvere....telo auguro
lupos1
lupos1
*****

Sesso : Maschio
Età : 74
Messaggi : 666

Visualizza il profilo http://nuovagenerazione2009.forumattivo.com/index.htm
lupos1 è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Orrore_quartese Lun 27 Lug 2009 - 21:15

Grazie a tutti per le risposte; siete molto cortesi e a parte le fisiologiche eccezioni, si respira aria di buon forum!
Sto mettendo sottosopra GOOGLE per trovare possibili indagati, per il problema che descrivevo...Gallo indica negli "avvisi" il possibile responsabile, tuttavia appare strano che un componente web possa occupare il 100% di un processore, solo per rappresentare testo che scorre! Inoltre, come dicevo nel mio post, l'intero pc si blocca, manco fosse impegnato in calcoli per la NASA.
Ho il forte sospetto, invece che vi siano delle deviazioni su indirizzi diversi e d esterni, leciti o illeciti, sparpagliati ad arte da qualche simpaticone.
Questo spiegherebbe l'assorbimento astrale del processore, chiamato improvvisamente a gestire decine, se non centinaia di "chiamate" ad altri indirizzi.

Appena avrò del tempo, cercherò di verificare tale ipotesi, con un software specifico.
Vi terrò informati! Pero ora, grazie della vostra simpatia e cordialità.
avatar
Orrore_quartese
Nuovo membro

Messaggi : 14

Visualizza il profilo http://quartomondo.forumattivo.com
Orrore_quartese è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da the crow Lun 27 Lug 2009 - 22:32

l'url del tuo forum e' pulito e porta solo al tuo forum senza giri ...

Risorse specificamente sbranate dal forum! 20090727215730

poi se arrivasse o portesse da qualche altra parte...prima di arrivare sul tuo forum basta quardare l'url sulla barra degli indirizi.

per la ram disabilita i processi attivi che non ti servono o meglio falli partire solo quando ti servo...forse qualcosa recuperi
the crow
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 31
Messaggi : 8782
Località : Roma

Visualizza il profilo https://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da achille gallo Mar 28 Lug 2009 - 11:50

Ti ho segnalato che potrebbe essere l'avviso che scorre perchè il tuo problema l'ho riscontrato anch'io identico sul mio forum quando ho attivato un avviso come il tuo che scorreva. Tutti i miei utenti, sia chi usava mozilla sia chi usava explorer o chrome, aveva gli stessi identici problemi che tu ci hai descritto.
Appena ho reso fisso l'avviso, le cpu si sono assestate sul 0 -5 %.
Prova a fermare il movimento e fai un test.
avatar
achille gallo
Nuovo membro

Sesso : Maschio
Età : 54
Messaggi : 36
Località : Lanciano, Abruzzo, Italia

Visualizza il profilo http://hvteam.forumitalian.com/forum.htm
achille gallo è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da lupos1 Mar 28 Lug 2009 - 12:17

guaglio' ma si napulitan? ferma chella scritta che cammina dai news e po´cagn pue o logo...pecché chill ca tien nun se ver ...staje a sentó chell ca taritt achillo gallo pur a me succerette accussí a primma vota....
lupos1
lupos1
*****

Sesso : Maschio
Età : 74
Messaggi : 666

Visualizza il profilo http://nuovagenerazione2009.forumattivo.com/index.htm
lupos1 è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Mirna Mar 28 Lug 2009 - 12:49

RAGAZZI PRIMO PARLIAMO ITALIANO GRAZIE SECONDO QUELLA SCRITTA NON C'ENTRA NULLA LI CI SONO PROBLEMI DI RETE O DI PC MOLTO SICURAMENTE GRAZIE Scusate il maiuscolo si era impigliato il tasto Very Happy
Mirna
Mirna
Veterano dello staff
Veterano dello staff

Sesso : Femmina
Età : 54
Messaggi : 2343
Località : Bodio-Svizzera

Visualizza il profilo http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da lupos1 Mar 28 Lug 2009 - 13:00

mirna ho visto che é un mio paesano quindi la scritta in Napoletana é scherzosamente ricucita...
Un augurio ancora per la tua gravidanza...e facci sapere quando sará la festa..ciao
lupos1
lupos1
*****

Sesso : Maschio
Età : 74
Messaggi : 666

Visualizza il profilo http://nuovagenerazione2009.forumattivo.com/index.htm
lupos1 è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Mirna Mar 28 Lug 2009 - 13:19

Lupos capisco ma qui tutti vogliono comprendere Very Happy
Mirna
Mirna
Veterano dello staff
Veterano dello staff

Sesso : Femmina
Età : 54
Messaggi : 2343
Località : Bodio-Svizzera

Visualizza il profilo http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Orrore_quartese Mar 28 Lug 2009 - 13:52

Ancora grazie per questa seconda ondata di suggerimenti.
Dunque, come avevo accennato in precedenza, ho dato un'occhiata alle connessioni che partono a seguito della "puntata" al forum. Tutto normale. Non vi è dunque il temuto (da me) reindirizzamento, o il tour presso altri indirizzi.
A questo punto, proverò ad applicare il suggerimento di Gallo, verificando se questo riduce l'utilizzo della risorsa CPU.

Un saluto all'amico partenopeo ed alla graziosa e gentile moderatrice.
avatar
Orrore_quartese
Nuovo membro

Messaggi : 14

Visualizza il profilo http://quartomondo.forumattivo.com
Orrore_quartese è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Orrore_quartese Mar 28 Lug 2009 - 14:01

Mhhhh....
Esattamente come suggeriva 'Gallo'. Fermando gli avvisi, tutto torna normale, sia online che offline...il forum è fluido e veloce ed il mio pc non ha più problemi di sorta.
Degli annunci, però, avevo davvero bisogno.

Forse si dovrebbe cambiare qualcosa nel codice di programmazione previsto nella pagina...tutto sommato, non mi pare un'attività tale da dovere mettere in ginocchio i sistemi degli utenti che si collegano ad un forum.

Adesso valuto come fare per supplire al problema.

Un grazie e 'Gallo' per la efficace risposta e soluzione.
avatar
Orrore_quartese
Nuovo membro

Messaggi : 14

Visualizza il profilo http://quartomondo.forumattivo.com
Orrore_quartese è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Mirna Mar 28 Lug 2009 - 14:10

Trovo comunque strano questo anche io ho tali avvisi e non ho mai avuto problemi di rallentamento o blocco torno a ripetere per me c'è altro Very Happy
Mirna
Mirna
Veterano dello staff
Veterano dello staff

Sesso : Femmina
Età : 54
Messaggi : 2343
Località : Bodio-Svizzera

Visualizza il profilo http://ticino.forumattivo.it/
Mirna è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da achille gallo Mar 28 Lug 2009 - 16:15

Anche a me sembrava impossibile, ma poi andando a ritroso nella cronologia dei cambiamenti che avevo apportato al forum, ho scoperto che era quell'avviso che creava i problemi.
Una soluzione possibile sarebbe quella di mettere il testo scorrevole su un semplice post e poi pubblicarlo come news, visibile a tutti.
In quel caso, l'effetto "risucchio risorse" non avviene.
avatar
achille gallo
Nuovo membro

Sesso : Maschio
Età : 54
Messaggi : 36
Località : Lanciano, Abruzzo, Italia

Visualizza il profilo http://hvteam.forumitalian.com/forum.htm
achille gallo è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da Orrore_quartese Mer 29 Lug 2009 - 21:37

Ritengo che viano dei punti da rivedere nel codice che origina e gestisce gli "annunci"; non sembra essere normale che un'attività tanto banale e semplice, possa schiantare risorse e connessioni.

Invito i tecnici di questo buon servizio a trovare una soluzione opportuna.

Saluti a tutti.
avatar
Orrore_quartese
Nuovo membro

Messaggi : 14

Visualizza il profilo http://quartomondo.forumattivo.com
Orrore_quartese è stato ringraziato dall'autore di questo topic.

Risorse specificamente sbranate dal forum! Empty Re: Risorse specificamente sbranate dal forum!

Messaggio Da the crow Sab 1 Ago 2009 - 20:55

mi sembra di aver letto che fino a fine agosto l@@k non sara' del forum. credo che sia tutto rimandato a settembre.
the crow
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 31
Messaggi : 8782
Località : Roma

Visualizza il profilo https://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Visualizza l'argomento precedente Visualizza l'argomento successivo Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.