Forum hackerato

3 partecipanti


Forum hackerato Empty Forum hackerato

Messaggio Da xtidus Sab 9 Gen 2010 - 23:12

Salve, ho riscontrato quest'oggi un problema con il mio forum, infatti da oggi il forum mi chiede per ben 5-6 volte l'inserimento di un codice utente e password, da una sorgente a me sconosciuta:


Autenticazione richiesta!
Un nome utente e una password sono stati richiesti da http://www.bedo.it. Il sito riporta: "Area Statistiche"
Nome utente: qui chiede dei dati
Password: qui chiede dei dati

Ovviamente è un caso palese di tentativo di hacking della mia (o probabilmente di tutti i miei membri) password.

Come fare per risolvere il problema? grazie.
avatar
xtidus
Nuovo membro

Messaggi : 3

Visualizza il profilo http://burdenisloyalty.forumattivo.com
xtidus è stato ringraziato dall'autore di questo topic.

Forum hackerato Empty Re: Forum hackerato

Messaggio Da xtidus Dom 10 Gen 2010 - 10:14

Ho risolto da solo facendo un backup, anche se ancora mi è del tutto ignoto come sia potuto accadere

(non c'è stata nessuna violazione sul forum, ho visto in "sicurezza")

Grazie lo stesso.
avatar
xtidus
Nuovo membro

Messaggi : 3

Visualizza il profilo http://burdenisloyalty.forumattivo.com
xtidus è stato ringraziato dall'autore di questo topic.

Forum hackerato Empty Re: Forum hackerato

Messaggio Da gianluca1989 Dom 10 Gen 2010 - 14:59

Quali script avevi installato prima di avere il problema?
Il problema poteva esser dipeso da questo
gianluca1989
gianluca1989
***

Sesso : Maschio
Età : 33
Messaggi : 104
Località : rieti

Visualizza il profilo http://www.lascienzadellospazio.it/
gianluca1989 è stato ringraziato dall'autore di questo topic.

Forum hackerato Empty Re: Forum hackerato

Messaggio Da the crow Dom 10 Gen 2010 - 19:41

si e' risolto da solo perche il server che aveva il datebase su quel sito di statstiche e altro a ripreso a funzionare. Prova a clikkare sul link.forse direttamente o indirettamente hai messo qualcosa sul tuo forum che fa riferimento a quel sito,la richiesta di psw ti veniva inviato da quel server ( apache) malfunzionante.ciao
the crow
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 31
Messaggi : 8782
Località : Roma

Visualizza il profilo https://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Forum hackerato Empty Re: Forum hackerato

Messaggio Da xtidus Dom 10 Gen 2010 - 21:33

gianluca1989 ha scritto:Quali script avevi installato prima di avere il problema?
Il problema poteva esser dipeso da questo

Nessuno script

si e' risolto da solo perche il server che aveva il datebase su quel sito di statstiche e altro a ripreso a funzionare. Prova a clikkare sul link.forse direttamente o indirettamente hai messo qualcosa sul tuo forum che fa riferimento a quel sito,la richiesta di psw ti veniva inviato da quel server ( apache) malfunzionante.ciao

No, si è risolto perché ho riportato il forum a circa 2 giorni fa (tutto, modifiche, messaggi, tutto)

Spero non si ripresenti un caso simile...
avatar
xtidus
Nuovo membro

Messaggi : 3

Visualizza il profilo http://burdenisloyalty.forumattivo.com
xtidus è stato ringraziato dall'autore di questo topic.

Visualizza l'argomento precedente Visualizza l'argomento successivo Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.