Codice menu che non funziona


Risolto Codice menu che non funziona

Messaggio Da Bazzy9 il Sab 12 Feb 2011 - 15:53

Salve a tutti, ho letto ed eseguito alla lettera tutti i passaggi del tutorial per questo tipo di menu

ma non riesco a farlo venire come il vostro, infatti se guardate il mio forum vedrete com'Ŕ venuto a me!
Sapete aiutarmi?
Attendo risposte! :bene:


Ultima modifica di Bazzy9 il Dom 13 Feb 2011 - 15:58, modificato 1 volta
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da eddy il Sab 12 Feb 2011 - 16:37

Hai inserito lo script nel css?
avatar
eddy
****

Sesso : Maschile
EtÓ : 67
Messaggi : 334
LocalitÓ : campania


Vedi il profilo dell'utente http://sangiorgiodelsannio.forumattivo.com/
eddy Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Bazzy9 il Sab 12 Feb 2011 - 16:41

Mmmmmm..penso di si ma non ricordo sinceramente... Embarassed
Provo a rifare la procedura ma puoi ridarmi il link del tutorial?
Grazie per la pazienza! :good:
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da eddy il Sab 12 Feb 2011 - 16:48

ascolta sul php2 va benissimo e anche sul php3 su invision non saprei.

http://aiuto.forumattivo.it/t10550-menu-di-navigazione-forumattivo
avatar
eddy
****

Sesso : Maschile
EtÓ : 67
Messaggi : 334
LocalitÓ : campania


Vedi il profilo dell'utente http://sangiorgiodelsannio.forumattivo.com/
eddy Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Bazzy9 il Sab 12 Feb 2011 - 16:51

Ok ora provo e ti faccio sapere!!! :good:
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Bazzy9 il Sab 12 Feb 2011 - 16:57

ho incollato il codice del CSS nel CSS ma per il codice che va nel messaggio sull'indice all'interno del codice nella prima riga c'Ŕ scritto "COMMENTO" varie volte...lý cosa dovrei inserire?
E posso sapere cosa c'entra questo pezzo di codice che non Ŕ per il menu che serve a me:
Codice:
<td style="-moz-border-radius: 5px 5px 0 0; border-radius: 5px 5px 0 0; webkit-border-radius: 5px 5px 0 0;" class="nws"><span class="date">[DATA]</span> <a href="URL PAGINA "> TESTO</a></td>
</tr>
<tr>
<td class="nws"><span class="date">[DATA]</span><font colorr=red><a href="URL PAGINA"> TESTO</a></font> </td>
</tr>

<tr>
<td class="nws"><span class="date">[DATA]</span><a href="URL PAGINA"> TESTO</a></td>
</tr>
<tr>
<td class="nws" style="-moz-border-radius: 0 0 5px 5px; border-radius: 0 0 5px 5px; webkit-border-radius: 0 0 5px 5px;"><span class="date">[DATA] </span><a href="URL PAGINA">TESTO</a></td>
</tr>

</tbody></table>
</center></div>
Grazie... :good:
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Bazzy9 il Sab 12 Feb 2011 - 17:46

Inoltre ho fatto il tutto (questo Ŕ il codice finale):
Codice:
<script>
jQuery(function() {
jQuery('.img_list_hp img').mouseover(function() {
jQuery('#img_list_alt').html(jQuery(this).attr('alt'));
}).mouseout(function() {
jQuery('#img_list_alt').html('Passa il mouse sopra una delle immagini per conoscere meglio il nostro forum!');
});
});
</script><div class="img_list_hp"><a href="http://gamesplanetbazzy.forumattivo.it/t9-regolamento-generale"><img height="59" src="http://i68.servimg.com/u/f68/15/38/68/01/regola11.png" alt="Leggi molto attentamente il Regolamento prima di postare messaggi nel forum!"><span>Regolamento</span></a></div><div class="img_list_hp"><a href="http://gamesplanetbazzy.forumattivo.it/f13-news-avvisi-e-concorsi"><img height="59" src="http://img443.imageshack.us/img443/1600/newsvq.png" alt="Tutti gli aggiornamenti effettuati dal forum e le comunicazioni ufficiali dello Staff!"><span>News</span></a></div><div class="img_list_hp"><a href="http://gamesplanetbazzy.forumattivo.it/f21-il-blog-di-gamesplanetbazzy"><img height="59" src="http://img577.imageshack.us/img577/7936/newsvideogiochi.png" alt="Il nostro Blog contiene tutte le pi¨ importanti novitÓ sul mondo dei Videogiochi!"><span>Blog</span></a></div><div class="img_list_hp"><a href="http://gamesplanetbazzy.forumattivo.it/f20-guide-tutorial-del-forum"><img height="59" src="http://www.assistenzacomputer-firenze.it/img/icon_salvagente.png" alt="Alcune spiegazioni sul nostro forum e le guide complete per una buona utilizzazione!"><span>TESTO</span></div><div class="img_list_hp"><a href="http://gamesplanetbazzy.forumattivo.it/f11-affiliazioni"><img height="59" src="http://icons.iconarchive.com/icons/iconshock/real-vista-business/48/competitors-icon.png" alt="Se vuoi affiliarti e scambiare il tuo banner con il nostro per pubblicizzare il sito posta un messaggio qua!"><span>Affiliazioni</span></a></div><div class="img_list_hp"><a href="http://gamesplanetbazzy.forumattivo.it/f4-archivio"><img height="59" src="http://img577.imageshack.us/img577/4697/cers.png" alt="L'Archivo Ŕ dove finiscono i post eliminati perchŔ non rispettavano le regole del forum!"><span>Archivio</span></a></div><div style="clear: both" id="img_list_alt">Passa il mouse sopra una delle immagini per conoscere meglio il nostro forum!</div>
<center><table class="news-pa">
<tbody><tr>
<td rowspan="4" style="background-color: transparent !important; width: 130px; padding: 0;"><img src="IMMAGINE"></td>

<td style="-moz-border-radius: 5px 5px 0 0; border-radius: 5px 5px 0 0; webkit-border-radius: 5px 5px 0 0;" class="nws"><span class="date">[DATA]</span> <a href="URL PAGINA "> TESTO</a></td>
</tr>
<tr>
<td class="nws"><span class="date">[DATA]</span><font colorr=red><a href="URL PAGINA"> TESTO</a></font> </td>
</tr>

<tr>
<td class="nws"><span class="date">[DATA]</span><a href="URL PAGINA"> TESTO</a></td>
</tr>
<tr>
<td class="nws" style="-moz-border-radius: 0 0 5px 5px; border-radius: 0 0 5px 5px; webkit-border-radius: 0 0 5px 5px;"><span class="date">[DATA] </span><a href="URL PAGINA">TESTO</a></td>
</tr>

</tbody></table>
</center></div>
E il forum mi risulta cosý:

Come potete vedere non ha nessun colore come Cornice Interiore del Forum, non ha la freccietta blu che dovrebbe esserci a fianco al testo del menu senza che ci passi sopra...
PerchŔ? Rolling Eyes
PS: Scusate il doppio post! :bene:
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da the crow il Sab 12 Feb 2011 - 18:57

il pezzo di ocdice che dici tu e quello indicato dalla freccia..se nel css non inserisci le immagini e normale che non vedi niente
avatar
the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 26
Messaggi : 8797
LocalitÓ : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Dozy™ il Sab 12 Feb 2011 - 19:18

Ŕ possibile avere il codice solo per il men¨? io non voglio le news grz
avatar
Dozy™
Veterano dello staff

Sesso : Maschile
EtÓ : 30
Messaggi : 2297
LocalitÓ : Tradate (va)


Vedi il profilo dell'utente
Dozy™ Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Bazzy9 il Sab 12 Feb 2011 - 19:32

Neppure io le voglio!!!
Per questo cheiderei di ripostare il tutorial di Vick Makey!
Grazie ancora :bene:
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da the crow il Sab 12 Feb 2011 - 21:54

avatar
the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 26
Messaggi : 8797
LocalitÓ : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Bazzy9 il Sab 12 Feb 2011 - 23:27

Grazie TheCrow ma cosa vuol dire "Solo la tabella"? Surprised
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da bromano il Sab 12 Feb 2011 - 23:33

ma se volessi inserirlo sul portale come faccio?
avatar
bromano
Sono un nuovo membro :)

Sesso : Maschile
EtÓ : 40
Messaggi : 10
LocalitÓ : Rome


Vedi il profilo dell'utente http://bonsairomano.forumattivo.com/
bromano Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Bazzy9 il Sab 12 Feb 2011 - 23:34

Dovresti creare un widget penso...prova ad aspettare TheCrow! king
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da the crow il Sab 12 Feb 2011 - 23:49

Bazzy9 ha scritto:Grazie TheCrow ma cosa vuol dire "Solo la tabella"? Surprised
...e' quello che hai chiesto

bromano ha scritto:ma se volessi inserirlo sul portale come faccio?

inseriscilo in un blocco e' mettilo al centro in alto..vedi come viene
avatar
the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 26
Messaggi : 8797
LocalitÓ : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da bromano il Dom 13 Feb 2011 - 8:42

...scusa ma non ho capito..
avatar
bromano
Sono un nuovo membro :)

Sesso : Maschile
EtÓ : 40
Messaggi : 10
LocalitÓ : Rome


Vedi il profilo dell'utente http://bonsairomano.forumattivo.com/
bromano Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da Bazzy9 il Dom 13 Feb 2011 - 9:45

Neppure io....cosa vuol dire "E' quello che hai chiesto?" Question
avatar
Bazzy9
@ Super attivo @

Sesso : Maschile
EtÓ : 23
Messaggi : 1855
LocalitÓ : Padova


Vedi il profilo dell'utente http://webix.forumattivo.it/
Bazzy9 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Codice menu che non funziona

Messaggio Da the crow il Dom 13 Feb 2011 - 14:56

avete chiesto solo la tabelle....bene e quello. per favore il nostro tempo e poco ..cercate di quardare quello che vi viene dato e poi riformulate la domanda
Ricorda :
Se la tua domanda Ŕ stata risolta, modifica il titolo e metti l'icona
avatar
the crow
Veterano dello staff

Sesso : Maschile
EtÓ : 26
Messaggi : 8797
LocalitÓ : Roma


Vedi il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow Ŕ stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum