Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Problema con erronea impostazione auto scarico


In corso Problema con erronea impostazione auto scarico

Messaggio Da Ibico il Dom 17 Apr 2011, 23:20

Che è l'Auto-scarico?

Questa opzione consiste a cancellare in un forum i messaggi che non hanno ricevuto risposte durante X giorni.

Questi messaggi non sono ricuperabili dopo questo scarico, salvo con la procedura di recupero del forum. Non devi attivare quets’opzione dovunque e essere sicuri di utilizzarla.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sopra ho fatto un copia e incolla sulla funzione AUTO SCARICO, mi sono reso conto che per errore lo avevo azionato sul mio forum http://sellia.forumotion.net ed ora ho notato che da piu' di 80,000 msg ne sono rimasti 31,000 e rotti.
Chiedo se con questa procedura di RECUPERO si possono recuperare i post eliminati dall'autoscarico, non era mia intenzione eliminare questi messaggi ma solo quelli che avevano avuto zero risposte da quando il forum era iniziato oltre 2 anni fa.
Per piacere aiutatemi a recuperare quei messaggi, se no l'ho davvero combinata grossa.
GRAZIE in anticipo !

Ibico
Sono un nuovo membro :)

Messaggi : 37

Vedere il profilo dell'utente http://sellia.forumotion.net
Ibico è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da the crow il Lun 18 Apr 2011, 19:16

che dirti....puoi provare nel pannello degli attrezzi..di sicuro ti recupera anche quelli che non ti servono.

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da Ibico il Lun 18 Apr 2011, 23:27

Li ho recuperati quasi tutti, ne mancano alcuni ma mi accontento. Non voglio riprovare perche' ho paura di perderli di nuovo, dopo sarebbe tutta fatica sprecata. Ieri avevo reimpostato l'autoscarico sul NO ma oggi per alcuni argomenti era ancora sul SI, forse avro' sbagliato io e per questo non ho potuto recuperare tutti i posts.

Grazie comunque ! T.T

Ibico
Sono un nuovo membro :)

Messaggi : 37

Vedere il profilo dell'utente http://sellia.forumotion.net
Ibico è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da the crow il Mar 19 Apr 2011, 01:07

prego..ti pare e un piacere

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da Ibico il Mar 19 Apr 2011, 14:07

Una cosa che ho notato dopo aver usato il pannello attrezzi per il recupero dei posts e' che nella Homepage, nella sezione CULTURA si legge che ci sono solo 6 argomenti ma in realta' sono 50, si possono vedere elencati dopo aver cliccato il titolo CULTURA ma nella Homepage si legge solo 6.
Come fare per ristabilirli anche li' ?

Grazie

Ibico
Sono un nuovo membro :)

Messaggi : 37

Vedere il profilo dell'utente http://sellia.forumotion.net
Ibico è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da the crow il Mar 19 Apr 2011, 19:03

prova a fare un reset del forum (io ogni tanto lo faccio) magari ti sistema qualcosa

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da Ibico il Mar 19 Apr 2011, 20:23

Scusa Crow, se mi potresti indicare come si fa un reset ...
Grazie

Ibico
Sono un nuovo membro :)

Messaggi : 37

Vedere il profilo dell'utente http://sellia.forumotion.net
Ibico è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da the crow il Mar 19 Apr 2011, 22:38

pannello > generale > forum > configurazione > Opzioni diverse del forum (a fondo pagina ) Resettare il tuo forum :

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da Ibico il Mer 20 Apr 2011, 00:23

Grazie, ma ho letto che se uno resetta il forum, puo' avere ulteriori problemi col formato oppure con lo stile originale del forum che io ho cambiato diverse volte. Se questi sono i pericoli, preferisco perdere alcuni messaggi che avere grane piu' grosse, se poi tu mi assicuri che tutto filera' liscio... Laughing

Ibico
Sono un nuovo membro :)

Messaggi : 37

Vedere il profilo dell'utente http://sellia.forumotion.net
Ibico è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da the crow il Mer 20 Apr 2011, 00:39

non posso assicurarti niente, anche perche' su questa piattaforma ogni forum reagisce in modo diverso (anche se sono la stessa versione)...posso solo dirti che io lo faccio e non mi succede niente

the crow
Veterano dello staff

Sesso : Maschile
Età : 25
Messaggi : 8797
Località : Roma


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Problema con erronea impostazione auto scarico

Messaggio Da Ibico il Ven 22 Apr 2011, 15:23

Grazie Crow, per adesso possiamo dire che il problema e' risolto, mi tengo l'errore dei numeri di messaggi che appare nella Homepage in una sola sezione" CULTURA", in quella sezione ci sono molti argomenti ma nella Homepage dice che sono solo 6. Potrei fare questo "resettare" ma ho paura che succeda qualcosa. Non so come fare a spostare questo "Thread" in "problema risolto", grazie.

Ibico
Sono un nuovo membro :)

Messaggi : 37

Vedere il profilo dell'utente http://sellia.forumotion.net
Ibico è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum