Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei giÓ un nostro utente oppure registrati per far parte della nostra grande comunitÓ. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

Immagine categoria non visualizzata con IE


Risolto Immagine categoria non visualizzata con IE

Messaggio Da legione78 il Mer 25 Ago 2010, 12:42

ciao, altro giro altro problema. ho caricato scrivendo il codice in html nella configurazione dei diversi forum l'immagine da far apparire per ognuno, e con Firefox tutto ok, vedo tutto perfettamente.

se apro la stessa pagina con IE invece mi esce un quadratone rosso al posto delle diverse immagini con su un simbolo di divieto di accesso e la scritta hotlink ed il nome del sito da cui ho linkato l'immagine (iconarchive.com). mi sapreste spiegare questa differenza e come porvi rimedio? chi usa IE non vede le immagini ma solo quel bollone rosso.

vi posto gli screen

con Firefox




con IE



attendo i vs preziosi consigli, grazie!


Ultima modifica di legione78 il Mer 25 Ago 2010, 14:23, modificato 1 volta

legione78
****

Sesso : Maschile
EtÓ : 38
Messaggi : 221
LocalitÓ : parma


Vedere il profilo dell'utente http://sessantacinquemezzo.forum-attivo.com/index.htm
legione78 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Immagine categoria non visualizzata con IE

Messaggio Da DarkLeo il Mer 25 Ago 2010, 12:48

IconArchive Ŕ un serivizio che offre la possibilitÓ di prendere icone dal loro sito, purtroppo non utilizzabili nei Forum, ma solo per altri scopi.
In poche parole, non Ŕ molto affidabile.
Per questo, esce l'icona rossa.

E' del tutto normale. Ti consiglio, come raccoglitore di icone, di usare questo: http://iconspedia.com/

PS: Io con Chrome e Firefox vedo le icone Rosse.


Ultima modifica di DarkLeo il Mer 25 Ago 2010, 12:49, modificato 1 volta

DarkLeo
Veterano dello staff

Sesso : Maschile
EtÓ : 19
Messaggi : 1784
LocalitÓ : Italia


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
DarkLeo Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Immagine categoria non visualizzata con IE

Messaggio Da legione78 il Mer 25 Ago 2010, 12:49

provo e ti dico, grazie!

legione78
****

Sesso : Maschile
EtÓ : 38
Messaggi : 221
LocalitÓ : parma


Vedere il profilo dell'utente http://sessantacinquemezzo.forum-attivo.com/index.htm
legione78 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Immagine categoria non visualizzata con IE

Messaggio Da legione78 il Mer 25 Ago 2010, 12:51

ma non c'Ŕ modo di hostarle direttamente da loro vero? devo scaricarle e poi rihostarle da quello che capisco

legione78
****

Sesso : Maschile
EtÓ : 38
Messaggi : 221
LocalitÓ : parma


Vedere il profilo dell'utente http://sessantacinquemezzo.forum-attivo.com/index.htm
legione78 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Immagine categoria non visualizzata con IE

Messaggio Da DarkLeo il Mer 25 Ago 2010, 12:53

Le devi scaricare e hostare, solo quelle con dimensioni predefinite.
Ma se ad esempio vai qui, http://www.iconspedia.com/pack/supervista-accounting-2807/, puoi anche fare "Tasto Destro sull'immagine, e clicchi copia URL immagine".

DarkLeo
Veterano dello staff

Sesso : Maschile
EtÓ : 19
Messaggi : 1784
LocalitÓ : Italia


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
DarkLeo Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Immagine categoria non visualizzata con IE

Messaggio Da legione78 il Mer 25 Ago 2010, 12:55

mitico funzia! ora finisco e ti dico grazie mille per la velocitÓ!

legione78
****

Sesso : Maschile
EtÓ : 38
Messaggi : 221
LocalitÓ : parma


Vedere il profilo dell'utente http://sessantacinquemezzo.forum-attivo.com/index.htm
legione78 Ŕ stato ringraziato dall'autore di questo topic.

Risolto Re: Immagine categoria non visualizzata con IE

Messaggio Da DarkLeo il Mer 25 Ago 2010, 12:57

@legione78 ha scritto:mitico funzia! ora finisco e ti dico grazie mille per la velocitÓ!
Di niente :good:


Se la tua domanda Ŕ stata risolta, modifica il titolo e metti l'icona

UP: Icona Inserita.

Chiudo e Sposto.

DarkLeo
Veterano dello staff

Sesso : Maschile
EtÓ : 19
Messaggi : 1784
LocalitÓ : Italia


Vedere il profilo dell'utente http://aiuto.forumattivo.it/
DarkLeo Ŕ stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum