Problema con Servimg


Risolto Problema con Servimg

Messaggio Da Beauregard il Gio 14 Giu 2018 - 16:07

Buongiorno a tutti,

Dopo tanti anni di utilizzo di Servimg senza problemi, ora sono due giorni che non riesco più a caricare nulla. Ogni volta che carico un'immagine alla fine dell'upload mi appare il messaggio "Unable to create directories" e l'upload fallisce. Ho provato con diverse immagini, diversi formati e dimensioni, a caricare in cartelle già esistenti e in altre create sul momento, ho provato a caricare da altri dispositivi e con connessioni differenti. Non c'è verso di caricare nuove immagini. Le vecchie immagini caricate sono ancora tutte online e visibili sul forum, posso anche vederle all'interno di Servimg senza problemi. Qualcuno ha lo stesso problema o sa come risolvere?

Ciao e grazie,
Matteo
avatar
Beauregard
Nuovo membro

Messaggi : 11

http://guerracivileamerican.forumattivo.com/
Beauregard è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da Niko il Gio 14 Giu 2018 - 20:49

Ciao,

avresti uno screenshot dell'errore? perchè a me funziona benissimo Embarassed

avatar
Niko
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 21
Messaggi : 7791
Località : Provincia di Varese


https://www.openstudio.one
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da Beauregard il Gio 14 Giu 2018 - 22:12

Non capisco cosa sia successo perchè procedo sempre allo stesso modo come ho fatto per anni, comunque ecco uno screenshoot:

https://imgur.com/mmGNpp0

Ciao,
Matteo
avatar
Beauregard
Nuovo membro

Messaggi : 11

http://guerracivileamerican.forumattivo.com/
Beauregard è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da MattiaDes il Ven 15 Giu 2018 - 12:43

Ciao, il problema è dovuto al fatto che da adesso, si può creare una categoria solo se si ha la versione di Servimg PRO: clicca qui

Prova a cambiare categoria di caricamente dell'immagine e inseriscila nella radice


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschio
Età : 22
Messaggi : 3550
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da Beauregard il Ven 15 Giu 2018 - 15:58

Ho provato a caricare un'immagine in tutte le categorie già esistenti ma non cambia nulla. Non capisco però cosa intendi per "inserirla nella radice".

Ciao
avatar
Beauregard
Nuovo membro

Messaggi : 11

http://guerracivileamerican.forumattivo.com/
Beauregard è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da MattiaDes il Sab 16 Giu 2018 - 18:46

Ciao, non ti compare la "Cartella principale"?



avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschio
Età : 22
Messaggi : 3550
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da Beauregard il Sab 16 Giu 2018 - 19:35

No solo le cartelle che ho creato in passato.

Ciao
avatar
Beauregard
Nuovo membro

Messaggi : 11

http://guerracivileamerican.forumattivo.com/
Beauregard è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da MattiaDes il Dom 17 Giu 2018 - 15:46

..Caro utente,

Il vostro problema è stato oggetto di un rapporto al personale sviluppattivo. Il rapporto verrà trattato il prima possibile a seconda delle priorità in modo da trovare una soluzione rapida al problema.

Grazie per la vostra pazienza

Ci vediamo su Forumattivo Wink


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschio
Età : 22
Messaggi : 3550
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da MattiaDes il Lun 18 Giu 2018 - 16:43

@Beauregard i tecnici dovrebbero aver risolto il problema Very Happy


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschio
Età : 22
Messaggi : 3550
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da Beauregard il Mar 19 Giu 2018 - 10:16

Confermo, sembra funzionare ora.

Grazie per l'aiuto.

Ciao,
Matteo
avatar
Beauregard
Nuovo membro

Messaggi : 11

http://guerracivileamerican.forumattivo.com/
Beauregard è stato ringraziato dall'autore di questo topic.

Risolto Re: Problema con Servimg

Messaggio Da MattiaDes il Gio 21 Giu 2018 - 15:17

Perfetto happy prego! Archivio


avatar
MattiaDes
Amminattivo
Amminattivo

Sesso : Maschio
Età : 22
Messaggi : 3550
Località : Modena, Italy


http://www.habbolifeforum.com
MattiaDes è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum