Frammento di codice sul forum


Pagina 1 di 2 1, 2  Seguente

Risolto Frammento di codice sul forum

Messaggio Da VIRTUALDEEJAY il Lun 15 Mar 2010 - 23:05

Come da precedente discussione continuo qui con il problema relativo all utente peppone .
Sul suo forum si vede questo:

Frammento di codice sul forum Immagineforum


Ultima modifica di VIRTUALDEEJAY il Mar 16 Mar 2010 - 21:53, modificato 1 volta
VIRTUALDEEJAY
VIRTUALDEEJAY
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 49
Messaggi : 4013
Località : Parma (PR)


http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da VIRTUALDEEJAY il Lun 15 Mar 2010 - 23:07

Aveva un widget non funzionante e l'ha rimosso ma il problema rimane.
Suggerimenti?
VIRTUALDEEJAY
VIRTUALDEEJAY
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 49
Messaggi : 4013
Località : Parma (PR)


http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Lun 15 Mar 2010 - 23:09

io ho tolto dai wideget personali:
bacheca annunci generici
musica
EVENTI
(scritti proprio così, con l'ultimo in maiuscolo stampatello)
PS: per il problema quote... grazie di cuore virtualdeejay!!!! Frammento di codice sul forum Icon_biggrin
anche se mi farebbe piacere capire come sia accaduto e soprattutto ad un solo utente....
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da VIRTUALDEEJAY il Lun 15 Mar 2010 - 23:13

Eccetto il primo (comunque non funzionante) gli altri non erano visibili.
Può essere colpa del widget di musica (copiato e/o trascritto male).
Aspetta il parere di Crow,è lui l'esperto di codici e script.
Io purtroppo non sò andare oltre.
Bye
VIRTUALDEEJAY
VIRTUALDEEJAY
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 49
Messaggi : 4013
Località : Parma (PR)


http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Lun 15 Mar 2010 - 23:27

sul mio forum ti stiamo ringraziando per il preziosissimo aiuto virtualdeejay...
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da VIRTUALDEEJAY il Lun 15 Mar 2010 - 23:39

Grazie a Voi Very Happy
Facciamo il possibile.
VIRTUALDEEJAY
VIRTUALDEEJAY
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 49
Messaggi : 4013
Località : Parma (PR)


http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da the crow il Mar 16 Mar 2010 - 0:21

quel codice non e chiuso ecco perche' si vede la parte iniziale,forse nel cancellare qualcosa hai cancellato anche la chiusura .Non so cosa vuoi fare prova postare il codice che lo sistemiamo.cioa
edit: se vuoi ingrandire un testo lo puoi mettere anche in questo tag

Codice:
<div style="font-size: 32pt;">INSERISCI QUI IL TESTO CHE VUOI INGRANDIRE</div>
the crow
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 28
Messaggi : 8798
Località : Roma


https://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Mar 16 Mar 2010 - 19:49

vorrei toglierlo perchè mi hanno detto che rallenta il forum.
io lo ho sempre visto lì ma non me ne sono mai preoccupato.
comunque il codice è questo:

< class="" height="25">

io fino a ieri sera non ho mai toccato i widget personali.

grazie e fatemi sapere
peppone
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da VIRTUALDEEJAY il Mar 16 Mar 2010 - 21:54

Può essere un problema nel CSS ?
VIRTUALDEEJAY
VIRTUALDEEJAY
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 49
Messaggi : 4013
Località : Parma (PR)


http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da Ospite il Mar 16 Mar 2010 - 22:08

Il problema sembra legato al widget Chi è in linea, se notate è visualizzato in maniera diversa dagli altri...
Frammento di codice sul forum Lll10
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da VIRTUALDEEJAY il Mar 16 Mar 2010 - 22:18

E' vero,non l'avevo notato,gli manca la cornice sopra....
VIRTUALDEEJAY
VIRTUALDEEJAY
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 49
Messaggi : 4013
Località : Parma (PR)


http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da Ospite il Mar 16 Mar 2010 - 22:28

Bisognerebbe provare a togliere quel widget e vedere che succede..... Peppone, se leggi il messaggio.....
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Mar 16 Mar 2010 - 23:35

l'ho letto. ditemi per favore esattamente che cosa devo fare. se lo tolgo cosa succede? perdo i dati accumulati (ad esempio numero massimo utenti in linea)?
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da Ospite il Mer 17 Mar 2010 - 7:13

Ciao Peppone,
non succede niente, se lo togli non si perde nessun dato.
Levalo e poi verifica se è ancora visibile quel frammento di codice.
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Mer 17 Mar 2010 - 19:38

l'ho tolto e la scritta strana è scomparsa. poi lo ho rimesso ed è ricomparsa...cosa devo fare?
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da VIRTUALDEEJAY il Mer 17 Mar 2010 - 19:41

E' un errore nel css...
VIRTUALDEEJAY
VIRTUALDEEJAY
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 49
Messaggi : 4013
Località : Parma (PR)


http://www.virtualdeejay.net
VIRTUALDEEJAY è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Mer 17 Mar 2010 - 22:08

sono felice che si tratti di un errore nel css...che cos'è????
come lo risolvo?
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da the crow il Mer 17 Mar 2010 - 23:32

no non e' nel css e' nell'html..e' cosi
<tr>
< class="" height="25">
<span class="genmed module-title">Chi è in linea</span>
</>
</tr>

invece che cosi
<tr>
<a class="" height="25">
<span class="genmed module-title">Chi è in linea</span>
</a>
</tr>

..che consigliarti???? prova a cambiare versione mantenendo lo stesso stile ..ci sara da fare qualche piccola modifica, ma forse rimedi.
the crow
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 28
Messaggi : 8798
Località : Roma


https://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Gio 18 Mar 2010 - 22:27

perdonami corvo ma non ho assolutamente capito cosa dovrei fare e soprattutto come dovrei farlo...
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da the crow il Gio 18 Mar 2010 - 23:22

puoi provare a fare questo pero' come ti ripeto dovrai reinserire delle icone o qualche altra cosa sul tuo forum.
the crow
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 28
Messaggi : 8798
Località : Roma


https://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Ven 19 Mar 2010 - 19:36

peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da Ospite il Sab 20 Mar 2010 - 7:45

Infatti è un errore nel codice html, che non è accessibile per modifiche ai fruitori del servizio, l'unico sistema per risolvere è quello che ti ha descritto Thecrow, anche se mi pare di avere notato nel pannello degli attrezzi una funzione del tipo "correggi errori html", ma non saprei dirti niente di più preciso.
avatar
Ospite
Ospite


Ospite è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Sab 20 Mar 2010 - 11:26

spiegatemi per cortesia meglio e passo passo che cosa dovrei fare...con i computer non sono un fenomeno, come sicuramente avrete capito...
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da Spacca il Sab 20 Mar 2010 - 11:32

The crow intende

Pannello > Visualizazione > Stili > scegliere un tema > Versione

Frammento di codice sul forum Immaginemf

però le icone si elimineranno
Spacca
Spacca
Veterano dello staff
Veterano dello staff

Sesso : Maschio
Età : 23
Messaggi : 3007
Località : Varese


http://mywiki.tk
Spacca è stato ringraziato dall'autore di questo topic.

Risolto Re: Frammento di codice sul forum

Messaggio Da peppone il Sab 20 Mar 2010 - 20:19

aggiornamento: oggi ho fatto un pò di esperimenti e ho scoperto che il problema della scritta si verifica solo con la versione phpbb2, con qualsiasi stile o impaginazione.
ho provato pertanto a usare altri php e con il phpbb3 mi sembra che il forum possa conservare un aspetto simile a quello attuale (che mi piace). tuttavia con tutte le versioni tranne che con la phpbb2 che non va bene mi capita una cosa curiosa: sulla pagina iniziale non trovo le categorie che raggruppano i vari forum. ma se vado in pannello di amministrazione categorie e forum invece le ritrovo tutte.
qualcuno mi può aiutare?
peppone
peppone
***

Sesso : Maschio
Messaggi : 198

http://lamotosega.forumattivo.com/index.htm
peppone è stato ringraziato dall'autore di questo topic.

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum