Menù Forum


In corso Menù Forum

Messaggio Da Devil96 il Dom 5 Dic 2010 - 12:41

Salve a tutti

volevo dirvi se mi potevate aiutare in questo problema urgentissimo..

Allora io volevo cambiare l'aspetto del forum..ho cambiato il tema, preso da quello invision lasciando phbb2 è andato tutto bene però per lasciare tutto a mio piacimento ho incollato il css di prima così rispristinavo colori ecc...però adesso il menù non si vede !!! cosa devo fare ???

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da piccolocatanese il Dom 5 Dic 2010 - 12:48

-.-'' quale menù quello di default o lo hai inserito tu?
avatar
piccolocatanese
***

Sesso : Maschile
Età : 27
Messaggi : 105
Località : Catania


http://gamefox.forumattivo.it/
piccolocatanese è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Dom 5 Dic 2010 - 14:44

questo lo so ma il menù non si vede... appare il nero però se gli metto la freccia sopra mi fa cliccare però non visualizza..non so cosa fare aiutatemi !!!

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da piccolocatanese il Dom 5 Dic 2010 - 15:27

bene fammi uno screen
avatar
piccolocatanese
***

Sesso : Maschile
Età : 27
Messaggi : 105
Località : Catania


http://gamefox.forumattivo.it/
piccolocatanese è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Dom 5 Dic 2010 - 17:53

Ecco qui lo screen:


Dove c'è la freccia in poi verso sinistra manca il menù che non si vede però se ci passo la freccia affaccia la manina per aprirmi la pagina...praticamente non si vede solamente.

Rispondete al più presto così potrò riaprire il FORUM !!

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Insane il Dom 5 Dic 2010 - 18:35

Controlla in PDA--->Visualizzazione--->Intestazione&Navigazione e controlla se le immagini si visualizzano correttamente
avatar
Insane
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 26
Messaggi : 4165
Località : Varese


http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Dom 5 Dic 2010 - 20:57

Si si visualizzano tutte ma il problema è che le scritte sono pure nere lo sfondo e nero e non si vede Sad

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da piccolocatanese il Dom 5 Dic 2010 - 21:12

hihihi forse hai cambiato i colori dei link prova ad andare in colori è '' links '' e vedi se è nero
avatar
piccolocatanese
***

Sesso : Maschile
Età : 27
Messaggi : 105
Località : Catania


http://gamefox.forumattivo.it/
piccolocatanese è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Dom 5 Dic 2010 - 21:18

Colore Testo : Bianco

Colore del link : Rosso

Colore del link visitato : Nero

Colore del link attivo : Nero

Colore del link sorvolato : Rosso

Colore polizza intestazione : Nero

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da the crow il Dom 5 Dic 2010 - 21:36

il colore lo devi modificare nel css...quando inserisci un css personalizato, tutte le modfiche fatte sul pannello sono vane Very Happy
avatar
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da piccolocatanese il Dom 5 Dic 2010 - 21:45

metti i colori di tutti i links bianki
avatar
piccolocatanese
***

Sesso : Maschile
Età : 27
Messaggi : 105
Località : Catania


http://gamefox.forumattivo.it/
piccolocatanese è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Lun 6 Dic 2010 - 9:47

the crow ok grazie, però non so dove si trovano i colori dei link nel css modificato Sad

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Lun 6 Dic 2010 - 11:08

Ho trovato il problema...ho messo il colore bianco nel backgroun... è mi appare il menù soltanto che il bianco non mi piace...non posso cambiare il colore del menù ???

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Lun 6 Dic 2010 - 11:14

Per favore aiutatemi !!

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Lun 6 Dic 2010 - 11:42

Allora il Problema dei titoli l'ho risolto...li ho salvati sul dextop e cambiato colore io personalmente però vorrei che le scritte fossero più grandi e che fossero staccati perchè sono tutti uniti guardate:

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Lun 6 Dic 2010 - 20:35

Nessuno che mi risponde ??? Io in questo modo non posso riaprire forum !!

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da the crow il Lun 6 Dic 2010 - 21:54

intanto metti questo in fonto a css..vedi cosa succede

Codice:
 #submenu{
line-height: 20px;
}
avatar
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Devil96 il Mar 7 Dic 2010 - 9:52

The crow ho messo il tuo codice in fondo al CSS ma non succede nulla Sad .

Auitatemi pls !

Devil96
**

Sesso : Maschile
Età : 30
Messaggi : 73
Località : Palermo


http://hackzone.italianoforum.com
Devil96 è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da the crow il Mar 7 Dic 2010 - 14:18

dall'immagine che avevi postato e come lo vedo adesso (dal tuo profilo) una differenza c'e... poi non so che cosa vuoi fare



poi prendi il tuo css incollalo su un foglio di word con la funziona "cerca"...-submenu, fai tutte le modifiche che vuoi e lo reinserisci sul forum
avatar
the crow
Veterano dello staff
Veterano dello staff

Sesso : Maschile
Età : 26
Messaggi : 8797
Località : Roma


http://aiuto.forumattivo.it/forum
the crow è stato ringraziato dall'autore di questo topic.

In corso Re: Menù Forum

Messaggio Da Insane il Mer 22 Dic 2010 - 17:24

Salve,

Nessuna risposta dopo 15 giorni, si considera il problema risolto o abbandonato.
La prossima volta siete invitati a rispondere o effettuare un UP dopo 24h.


Questo argomento è in Argomenti Chiusi, grazie per l'apertura di un nuovo topic Rispettando le Regole del Forum

Ci vediamo in ForumAttivo :good:
avatar
Insane
Aiutattivo
Aiutattivo

Sesso : Maschile
Età : 26
Messaggi : 4165
Località : Varese


http://aiuto.forumattivo.it/
Insane è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum