Forum dei Forum: Aiuto per Forumattivo
Benvenuti sul forum di supporto di Forumattivo.




Per trarre il massimo vantaggio da tutti i servizi offerti dal nostro forum, effettua il login se sei già un nostro utente oppure registrati per far parte della nostra grande comunità. Il tutto, gratuitamente!

Crea anche tu un forum gratuitamente come questo! Clicca qui

[Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?


Risolto [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da Aleximpreza il Lun 13 Feb 2012, 19:45

E' già il secondo pm che ricevo a riguardo:
mi sono appena registrato al vostro forum, ma riscontro problemi dopo che ricevo l'email di avvenuta registrazione clicco nel link di attivazione finale, ma cliccando su di esso mi da il seguente problema dopo che mi apre il link su explorer: "La chiave di attivazione che hai fornito non corrisponde a nessuna nella base di dati". ho provato anche ad inserire il mio nome utente e password ma niente, mi dice utente non riconosciuto! aspetto vostra urgente risposta poichè mi servono delle informazioni dal vostro forum. grazie anticipatamente.
Che devo fare ?

Aleximpreza
Sono un nuovo membro :)

Sesso : Maschile
Età : 27
Messaggi : 12
Località : Varese


Vedere il profilo dell'utente http://aiuto.forumattivo.it/forum
Aleximpreza è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da mauramaddio il Lun 13 Feb 2012, 19:48


mauramaddio
Sono un nuovo membro :)

Sesso : Femminile
Età : 57
Messaggi : 20
Località : biella provincia


Vedere il profilo dell'utente http://lamotosega.forumattivo.com/forum
mauramaddio è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da CG92 il Lun 13 Feb 2012, 20:15

Mauramaddio, ho chiuso il tuo topic, continuiamo su questo.

Come opzione provvisoria vi consiglio: PDA ---> Utenti & Gruppi ---> Opzioni utenti: Attivazione dei membri: automatica.

Così non dovrebbero avere problemi.

Nel frattempo, segnalo ai tecnici il tutto. Fatemi sapere se ci sono aggiornamenti.

Saluti, CG92 :good:

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da mauramaddio il Lun 13 Feb 2012, 20:23

si abbiamo fatto così e così funziona e riescono ad iscriversi ma con mail di registrazione invece viene fuori quella roba lì e non riescono a iscriversi.oggi va tutto storto.capita.facci sapere.grazie.baci,maura

mauramaddio
Sono un nuovo membro :)

Sesso : Femminile
Età : 57
Messaggi : 20
Località : biella provincia


Vedere il profilo dell'utente http://lamotosega.forumattivo.com/forum
mauramaddio è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da CG92 il Lun 13 Feb 2012, 20:29

Rimanete con queste impostazioni per ora. Appena saprò qualcosa in più vi farò sapere.

Per ora siete solo in due, quindi non è sicuro che ci vuole un'intervento di un tecnico. Ma vi terrò aggiornati Wink

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da Nerissa il Lun 13 Feb 2012, 20:43

Ciao Aleximpreza,

fammi uno screenshot dell'errore :bene:

Nerissa
Veterano dello staff

Sesso : Femminile
Messaggi : 3456
Località : Spagna


Vedere il profilo dell'utente http://aiuto.forumattivo.com
Nerissa è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da mauramaddio il Lun 13 Feb 2012, 21:20

il problema cè anche qui su forumdeiforum.l'admin di http://eticaagreste.forumattivo.it mi manda una mail con queste cose.

questa riguarda il forum suo



poi ha provato a iscriversi qui su forumdeiforum per chiedere aiuto e gli succede uguale



ps:credo che è un problema proprio di tanti forum perchè anche sui siti di aiuto di forumattivo di Inghilterra,Francia e Spagna ne parlano che sta capitando a molti.però penso che è grave che capita anche qui sul forum di aiuto:se un admin non si è mai iscritto e ha sto problema come fa?domanda:cè rischio a lasciare la registrazione in modalità automatica e senza la mail con il link da attivare?baci,maura

mauramaddio
Sono un nuovo membro :)

Sesso : Femminile
Età : 57
Messaggi : 20
Località : biella provincia


Vedere il profilo dell'utente http://lamotosega.forumattivo.com/forum
mauramaddio è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da crissy78 il Mar 14 Feb 2012, 09:15

Buongiorno a tutti!
Anche a me sta capitando la stessa cosa...ospiti mi mandano messaggi privati dicendo che non riescono ad iscriversi...e' gia' in automatico...ma nulla da fare!!
Cosa devo fare??
Grazie
Crissy

crissy78
**
**

Sesso : Femminile
Età : 54
Messaggi : 54
Località : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da Nerissa il Mar 14 Feb 2012, 10:10

Ciao,

Vi faccio sapere che il problema già è stato segnalato ai tecnici della piattaforma :good:

Appena possibile vi farò sapere :zen:

Nerissa
Veterano dello staff

Sesso : Femminile
Messaggi : 3456
Località : Spagna


Vedere il profilo dell'utente http://aiuto.forumattivo.com
Nerissa è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da mauramaddio il Mar 14 Feb 2012, 10:45

Nerissa ne approfitto per chiederti una cosa:se si lascia impostazione di iscrizione automatica senza mail di attivazione ci puo essere del rischio per il forum?questo in generale non solo adesso.grazie.baci,maura

mauramaddio
Sono un nuovo membro :)

Sesso : Femminile
Età : 57
Messaggi : 20
Località : biella provincia


Vedere il profilo dell'utente http://lamotosega.forumattivo.com/forum
mauramaddio è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da CG92 il Mar 14 Feb 2012, 14:43

Non vedo dove possa esserci il rischio. Nel senso che: prima c'era una mail di attivazione, ora non c'è. Alla fine si sono solo agevolati gli utenti.

Se vuoi più sicurezza, sarà un po scocciante farla ma, al posto di mettere " Attivazione automatica ", metti su " amministratore ". Così appena si iscriverà un membro, potrai revisionarlo e attivarlo tu stessa Wink

Saluti, CG92 :good:

CG92
Veterano dello staff

Sesso : Maschile
Età : 24
Messaggi : 2325
Località : Angri


Vedere il profilo dell'utente http://cg92.forumattivo.it/
CG92 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da Martino il Mar 14 Feb 2012, 16:21

Ciao, un motivo forse c'è. Forse chi vuole attivare il proprio account, li arriva l'e-mail e li è tutto a posto.

Nel messaggio escono due link: 1 riguardo il codice di attivazione, 1 riguardo in caso tu non sei il proprietario del account.

Quindi se prima clicca riguardo in caso tu non sei il proprietario dell'account, il codice di attivazione si annulla.

Fatemi sapere Very Happy

Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4155
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da crissy78 il Mer 15 Feb 2012, 09:46

Purtroppo e' quasi impossibile saperlo...perche' ci sono OSPITI che cercano di iscriversi e non riescono ...ma non posso comunicare con loro...l ho saputo perche' un paio mi hanno mandato messaggio come ospiti che non riescono a iscriversi...ma non posso ripsondere a loro...non hanno un account....

crissy78
**
**

Sesso : Femminile
Età : 54
Messaggi : 54
Località : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da Martino il Mer 15 Feb 2012, 10:32

Ciao, ti do un consiglio. Crea una pagina HTML con all'interno una chat pubblica (cioè che puo' scrivere chiunque) per segnalare problemi di questo genere.


Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4155
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da crissy78 il Mer 15 Feb 2012, 11:12

Ce l ho la chat..ma gli ospiti non scrivono...l ho saputo per caso...sia da un ospite che mi ha scritto messaggio privato...sia da un altra persona che conosco.

crissy78
**
**

Sesso : Femminile
Età : 54
Messaggi : 54
Località : hurghada


Vedere il profilo dell'utente http://hurghada.forumegypt.net
crissy78 è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da mauramaddio il Mer 15 Feb 2012, 12:36

noi abbiamo messo su attivazione automatica e le persone si iscrivono senza problemi.baci,maura

mauramaddio
Sono un nuovo membro :)

Sesso : Femminile
Età : 57
Messaggi : 20
Località : biella provincia


Vedere il profilo dell'utente http://lamotosega.forumattivo.com/forum
mauramaddio è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da Nerissa il Mer 15 Feb 2012, 16:15

Ciao,

Il problema è stato risolto da parte dei tecnici. Ora gli amministratori devono informare i loro utenti di cancellare la cache ei cookie dal browser :bene:

In caso di non funzionare con le vecchi iscrizioni devono essere attivate dal pannello, ma con le nuove registrazioni già è stato risolto.

:zen:

Nerissa
Veterano dello staff

Sesso : Femminile
Messaggi : 3456
Località : Spagna


Vedere il profilo dell'utente http://aiuto.forumattivo.com
Nerissa è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da mauramaddio il Mer 15 Feb 2012, 16:35

@Nerissa ha scritto:Ciao,
Ora gli amministratori devono informare i loro utenti di cancellare la cache ei cookie dal browser :bene:
non ho capito una cosa:questo lo devono fare solo quelli che hanno tenuto la attivazione con mail contenente il codice oppure anche quelli come noi che sono passati ad attivazione automatica senza mail?

mauramaddio
Sono un nuovo membro :)

Sesso : Femminile
Età : 57
Messaggi : 20
Località : biella provincia


Vedere il profilo dell'utente http://lamotosega.forumattivo.com/forum
mauramaddio è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da Nerissa il Mer 15 Feb 2012, 16:41

dopo che ricevo l'email di avvenuta registrazione clicco nel link di attivazione finale, ma cliccando su di esso mi da il seguente problema dopo che mi apre il link su explorer: "La chiave di attivazione che hai fornito non corrisponde a nessuna nella base di dati".

@mauramaddio ha scritto:
@Nerissa ha scritto:Ciao,
Ora gli amministratori devono informare i loro utenti di cancellare la cache ei cookie dal browser :bene:
non ho capito una cosa:questo lo devono fare solo quelli che hanno tenuto la attivazione con mail contenente il codice oppure anche quelli come noi che sono passati ad attivazione automatica senza mail?

solo per tutti quelli amministratori che hanno scelto dal pannello l'attivazione via email :bene:

Nerissa
Veterano dello staff

Sesso : Femminile
Messaggi : 3456
Località : Spagna


Vedere il profilo dell'utente http://aiuto.forumattivo.com
Nerissa è stato ringraziato dall'autore di questo topic.

Risolto Re: [Risolto]Problema riscontrato dai nuovi registrati: chiave di attivazione ?

Messaggio Da mauramaddio il Mer 15 Feb 2012, 17:29

grazie nerissa.baci,maura

mauramaddio
Sono un nuovo membro :)

Sesso : Femminile
Età : 57
Messaggi : 20
Località : biella provincia


Vedere il profilo dell'utente http://lamotosega.forumattivo.com/forum
mauramaddio è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum