Cambio skin: i codici non funzionano più


Risolto Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Dom 30 Nov 2014 - 18:35

Ciao,

improvvisamente  al cambio skin non mi stanno funzionando  i codici
scroll delle  firme e  i codici  della home  dove avevo inserito i bordi glitterati non si vedono...
grazie  a chi  sapra' aiutarmi  buona serata Razz Razz Razz Razz


Ultima modifica di cleo* il Sab 6 Dic 2014 - 18:15, modificato 2 volte (Motivo della modifica : Migliorato il titolo per l'indicizzazione)
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Dom 30 Nov 2014 - 18:38

Ciao,

ti dispiacerebbe fornirmi link di esempio, codici utilizzati e una migliore descrizione del problema? Wink

Grazie mille :good:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Dom 30 Nov 2014 - 18:43

io non ho toccato i codici  della home si dovevano  vedere i bordo glitterato ma  ho cambiato solo i colori e  lo sfondo e  altro e il bordino nei forum che  brillava non si visualizza.. quindi non capisco perche' non funzionano e neanche i scroll delle firme.
vorrei capire  cosa disturba i codici in generale..
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Martino il Dom 30 Nov 2014 - 18:56

@cleo* ha scritto:Ciao,

improvvisamente  al cambio skin

Caio, al cambio della skin cambia anche il foglio CSS, quindi ora dovresti avere i codici CSS della skin nuova. Per risolvere il problema basta ripristinare la precedente skin e cambiare solo le parti manualmente che si vuole aggiornare.


Staff - Moderatore
avatar
Martino
Moderattivo
Moderattivo

Sesso : Maschile
Età : 18
Messaggi : 4167
Località : Italia


Vedere il profilo dell'utente http://wikiinfo.forumattivo.it/
Martino è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Dom 30 Nov 2014 - 19:04

come dovrei fare??  visto io  ho solo inserito  i link dello sfondo e cambiato i colori  manualmente devo togliere i codici e rimetterli?'
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Dom 30 Nov 2014 - 19:22

per cambio di skin cosa intendi?
cosa hai fatto in concreto? Wink
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Dom 30 Nov 2014 - 19:26

allora  ho aperto il css e sostituito  qualche link manualmente
e cambiato qualche colore e dopo i codici non funzionavano
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Dom 30 Nov 2014 - 19:27

potresti fornirmi i link che hai modificato? Wink
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Dom 30 Nov 2014 - 19:31

Codice:
body {


background-color: #d4ecf1;


background-image: url("http://image.gilawhost.com/14/11/30/tvr9lc88.png");





a:hover{


text-decoration:  !important;


color :http://image.gilawhost.com/14/11/30/02m8753b.png;


}


hr{


height: 0;


border:  #eed681;


border-top-width: 1px;


}





.bodyline{


background: url(http://image.gilawhost.com/14/11/30/02m8753b.png;


.border:2px  #ffffff dotted


} #ffffff


.bodylinewidth {


 width 83%  :}


.forumline{


background-color: #ffffff;


border: 3px #ffffff ;


}


td.row1,td.row3.over:hover {


background-color: #f7dfa7


 


}


td.row2,td.row1.over:hover {


background-image: url("http://image.gilawhost.com/14/11/30/02m8753b.png");


}


td.row3{


background-image: url("http://image.gilawhost.com/14/11/30/02m8753b.png");


}


td.rowpic {


background-color: #f7dfa7;


background-image: url("http://image.gilawhost.com/14/11/30/02m8753b.png");


css}


th {


color: #f7dfa7;


font-size: 11px;


font-weight : bold;


background-color: #996633;


height: 25px;


background-image: url("http://i59.servimg.com/u/f59/14/67/81/87/barra10.png");


padding: 3px 3px;


}


td.cat,td.catHead,td.catSides,td.catLeft,td.catRight,td.catBottom {


background-image: url("http://i59.servimg.com/u/f59/14/67/81/87/barra10.png");


background-color:#ffffff;

avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Dom 30 Nov 2014 - 19:50

Ricordati che devi usare il BBcode per i codici se vuoi pubblicare un codice

dunque, vedo già un sacco di errori, è per questo che non funzionano pale (per esempio)
a:hover{
text-decoration: !important;
color :http://image.gilawhost.com/14/11/30/02m8753b.png;
}
text-decoration: !important; non ha nessun significato ne valore
color :http://image.gi hai indicato che il colore del testo deve essere un'immagine(?)

hr{
height: 0;
border: #eed681;
border-top-width: 1px;
}
border: #eed681; hai indicato solo il colore, dovresti indicare spessore stile e colore (1px solid #eed681)

.bodyline{
background: url(http://image.gilawhost.com/14/11/30/02m8753b.png;
.border:2px #ffffff dotted
} #ffffff
.border il punto all'inizio non serve
#ffffff è messo li a caso

.bodylinewidth {
width 83% :}
alla fine dovrebbe esserci il punto e virgola

td.row1,td.row3.over:hover {
background-color: #f7dfa7

}
manca il punto e virgola finale

td.cat,td.catHead,td.catSides,td.catLeft,td.catRight,td.catBottom {
background-image: url("http://i59.servimg.com/u/f59/14/67/81/87/barra10.png");
background-color:#ffffff;
manca la parentesi alla fine Embarassed



in sostanza tutti questi codici dovrebbero essere:
Codice:
body {
background-color: #d4ecf1;
background-image: url("http://image.gilawhost.com/14/11/30/tvr9lc88.png");
}

a:hover{
color : MANCA IL COLORE;
}

hr {
height: 0;
border:  #eed681;
border-top-width: 1px;
}

.bodyline{
background: url('http://image.gilawhost.com/14/11/30/02m8753b.png');
border: 2px  #ffffff dotted;
}

.bodylinewidth {
 width 83%;
}

.forumline{
background-color: #ffffff;
border: 3px #ffffff ;
}

td.row1,td.row3.over:hover {
background-color: #f7dfa7;
 
}
td.row2,td.row1.over:hover {
background-image: url("http://image.gilawhost.com/14/11/30/02m8753b.png");
}

td.row3{
background-image: url("http://image.gilawhost.com/14/11/30/02m8753b.png");
}

td.rowpic {
background-color: #f7dfa7;
background-image: url("http://image.gilawhost.com/14/11/30/02m8753b.png");
}

th {
color: #f7dfa7;
font-size: 11px;
font-weight : bold;
background-color: #996633;
height: 25px;
background-image: url("http://i59.servimg.com/u/f59/14/67/81/87/barra10.png");
padding: 3px 3px;
}

td.cat,td.catHead,td.catSides,td.catLeft,td.catRight,td.catBottom {
background-image: url("http://i59.servimg.com/u/f59/14/67/81/87/barra10.png");
background-color:#ffffff;
}

fammi sapere se ti risolve :bene:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Dom 30 Nov 2014 - 20:02

ascolta ti ho copiato  i link che dovevo farti vedere... tralasciando le virgole e i punti  comunque  molti codici stanno alla fine inseriti  dopo e questi sono annullati...... e funzionavano bene  io non li ho toccati...
adesso li sistemo grazie  carissimo
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Dom 30 Nov 2014 - 20:03

allora fai copia/incolla dei codici che hai modificato e/o aggiunto Wink

con copia/incolla intendo così come sono, senza tralasciare punti o virgole.. mi servono i codici completi :bene:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Dom 30 Nov 2014 - 20:15

sostituiti ma non e' cambiato nulla....ascolta volevo sapere lo scroll della firma per accorciarla da dove posso andare  a vedere perche' non sta funzionando
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Dom 30 Nov 2014 - 21:56

si ma sostituiti con cosa pale

perdonami ma per il secondo problema non ho capito
(ps: in teoria dovresti aprire un topic per problema Wink )
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Lun 1 Dic 2014 - 8:39

sostituito  nel senso che  anche  se non era il problema di punti o virgole  ho sostituito ,.... Rolling Eyes . ok in caso apro un altro topic....grazie
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Lun 1 Dic 2014 - 12:08

comunque il problema e che non funzionano i codici script  nel forum.. vorrei capire  perke'
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Lun 1 Dic 2014 - 13:49

se vuoi che ti aiuti devi indicarmi così come sono i codici che hai inserito e che non funzionano; così controllo se hanno dei problemi
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Mar 2 Dic 2014 - 11:51

allora  forse  non mi sono spiegata  bene  al cambio dei colori alla skyn tutti i codici  del forum  sono andati in tilt  nella home 
ce qualcosa  che va' in conflitto non so  cosa  sia..se rimetto i css di base e  riaggiungo i colori  e i codici  di nuovo  perdo solo la veste  del forum e i colori o rischio qualcosa?? 
ti segnalo i codici che non vanno non funziona  anche  lo scroll nelle firme  quello automatico...
Codice:
}
-moz-border-image: url(http://i62.tinypic.com/ip4lfl.png) 30 repeat;
-moz-box-shadow: -4px -4px 30px #000;
-o-border-image: url(http://i62.tinypic.com/ip4lfl.png) 30 repeat;
-webkit-border-image: url(http://i62.tinypic.com/ip4lfl.png) 30 repeat;
-webkit-box-shadow: -4px -4px 30px #000;
background-color: ##c8ddde;
border-image: url(http://i62.tinypic.com/ip4lfl.png) 30 repeat;
border-left-color: ffffff;
border-right-color: ffffff;
border-style: solid;
border-width: 6px;
 } 
.forumline {
-htm-border-radius: 10px;
-htm-box-shadow: 0 0 5px #c8ddde;
-moz-border-radius: 10px;
-moz-box-shadow: 0 0 5px #c8ddde;
-o-border-radius: 10px;
-o-box-shadow: 0 0 5px #c8ddde;
-webkit-border-radius: 10px;
-webkit-box-shadow: 0 0 5px ##c8ddde;
background:#c8ddde;
background-image: url(http://i57.tinypic.com/25q99hv.gif);
border: 1px solid #c8ddde;
border-radius: 10px;
box-shadow: 0 0 5px #c8ddde;
margin-bottom: 2px;
margin-top: 2px;
padding: 1px;
width: 100%;
}

edit: devi dirmi se cambio  i colori  dal css e  dalla tabella colori  non lo faccio se  va' in conflitto... perche' stavo cambiando appunto i colori
ad  esempio il codice  della  neve  funziona....


Ultima modifica di Niko il Mar 2 Dic 2014 - 13:35, modificato 1 volta (Motivo della modifica : aggiunta tag bbcode è fusione doppi post)
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Mar 2 Dic 2014 - 13:34

@cleo devi usare il BBcode apposito per inserire i codici Wink
Codice:
[code][/code]
inoltre, non puoi inserire due messaggi consecutivi se non separati da 24 ore


per quanto riguarda il secondo codice prova ad usare questo:

Codice:
.forumline {
-htm-border-radius: 10px!important;
-htm-box-shadow: 0 0 5px #c8ddde!important;
-moz-border-radius: 10px!important;
-moz-box-shadow: 0 0 5px #c8ddde!important;
-o-border-radius: 10px!important;
-o-box-shadow: 0 0 5px #c8ddde!important;
-webkit-border-radius: 10px!important;
-webkit-box-shadow: 0 0 5px #c8ddde!important;
background:#c8ddde!important;
background-image: url('http://i57.tinypic.com/25q99hv.gif')!important;
border: 1px solid #c8ddde!important;
border-radius: 10px;
box-shadow: 0px 0px 5px #c8ddde!important;
margin-bottom: 2px!important;
margin-top: 2px!important;
padding: 1px!important;
width: 100%!important;
}

per il primo manca un pezzo all'inizio o comunque c'è qualcosa di sbagliato Embarassed
Codice:
}
-moz-border-image: url(http://i62.tinypic.com/ip4lfl.png) 30 repeat;
-moz-box-shadow: -4px -4px 30px #000;

[...]
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Mer 3 Dic 2014 - 14:11

si ma prima funzionavano perfettamente  ok poi provo e ti faccio sapere
scusami per la risposta in meno di 24  ore
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Mer 3 Dic 2014 - 20:14

tranquilla, ma presta attenzione Wink

spesso gli utenti commettono degli errori, magari è il tuo caso: qualche parte potrebbe essere stata cancellata per sbaglio (anche a me capita a volte) :bene:
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da cleo* il Sab 6 Dic 2014 - 18:14

ok grazie  per  adesso  chiudo il topic  se risolvo al prossimo cambio  ti faccio sapere grazie per l aiuto
avatar
cleo*
****

Sesso : Femminile
Messaggi : 436
Località : sicilia


Vedere il profilo dell'utente http://graphiccleo.forumattivo.com/index.htm
cleo* è stato ringraziato dall'autore di questo topic.

Risolto Re: Cambio skin: i codici non funzionano più

Messaggio Da Niko il Dom 7 Dic 2014 - 12:55

Sempre a tua disposizione Wink

altrimenti, inviami un messaggio privato e riaprirò questo topic :zen:
Buona domenica
avatar
Niko
Veterano dello staff


Sesso : Maschile
Età : 20
Messaggi : 7694
Località : Provincia di Varese


Vedere il profilo dell'utente https://www.translationscloud.com
Niko è stato ringraziato dall'autore di questo topic.

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum